Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: [HELP] "No Audio Output Device is Installed"

15 Jul 2013   #31
thinkfirst

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

done installing windows 7 ultimate using USB flash drive bootable, i followed the tut from the link you gave on how to make USB flash drive bootable, the installation done smoothly and accordingly, but after fnished installing new OS(clean install), still no sounds and cant connect via LAN cable broadband, i think the device for sound was damaged and doesn't work properly, but never mind the sounds, all i want right now is to get back my DVD ROM, it doesn't in "My Computer" and at "device manager",

im sorry sir for the inconvenience and thank you for your time to answer all my questions,


My System SpecsSystem Spec
.
15 Jul 2013   #32
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

It's no inconvenience Think but as there are only drivers for Vista on that HP site there are just two things you can do one is to contact HP them selves in your locality or just down load the 64bit Vista drivers.

If the drivers still make no difference then something else might have to be tried. http://h20000.www2.hp.com/bizsupport...dTypeId=321957


Attached Thumbnails
[HELP] "No Audio Output Device is Installed"-hp.png  
My System SpecsSystem Spec
16 Jul 2013   #33
thinkfirst

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

hope that one works in w7u.64bit, i will try it tomorrow when im back home, thank you sir, highly appreciated,
My System SpecsSystem Spec
.

16 Jul 2013   #34
thinkfirst

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

oh everytime i open my laptop, theres a lot of windows update, is it ijmportant?, or mandatory to do the updates?, i've attached the some"windows update history", the last one "Update for Microsoft .NET Framework 3.5.1 on Windows 7 and Windows Server 2008 R2 SP1 for x64-based Systems (KB2836942)", make my laptop freeze at "Windows Starting", whats the use of that ".NET blah blah" thing do?,


Attached Thumbnails
[HELP] "No Audio Output Device is Installed"-w7up.jpg  
My System SpecsSystem Spec
16 Jul 2013   #35
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Yes they are mate as some might be to do with your drivers and software anyway. But make sure you look at them first and do them in small batches so that if you need to system restore there will not be a flood again

Let us know how you go.
My System SpecsSystem Spec
16 Jul 2013   #36
thinkfirst

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

this the new updates, is this okay to download this batch of updates?, im afraid, what if they cause my system to freeze/hang again


Attached Thumbnails
[HELP] "No Audio Output Device is Installed"-new_updates.jpg   [HELP] "No Audio Output Device is Installed"-new_updates2.jpg  
My System SpecsSystem Spec
17 Jul 2013   #37
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

The ones you have circled are ok I am just curious as to why you have all those refs to SP1?? because if the Windows is a new version it would have SP1 with it. So is it a retail or an OEM you bought and not wanting to sound rude but why Ultimate??

In any case if it does freeze then do a system restore via the safe mode.
My System SpecsSystem Spec
17 Jul 2013   #38
thinkfirst

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

no sir my friend just downloaded the OS installer i dont know if it retail or OEM, but what should i do to know if it is retail or OEM?
My System SpecsSystem Spec
17 Jul 2013   #39
thinkfirst

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by ICit2lol View Post
It's no inconvenience Think but as there are only drivers for Vista on that HP site there are just two things you can do one is to contact HP them selves in your locality or just down load the 64bit Vista drivers.

If the drivers still make no difference then something else might have to be tried. HP Pavilion dv9700 Entertainment Notebook PC series*-* Download drivers and software - HP Business Support Center
sir its not available anymore


Attached Thumbnails
[HELP] "No Audio Output Device is Installed"-untitled.jpg  
My System SpecsSystem Spec
17 Jul 2013   #40
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Think try tis one mate but BE CAREFUL what you pick and watch out for ads and do not use any PC cleaners that may come along. https://www.slimwareutilities.com/slimdrivers.php

The version of Windows is beginning to sound suspect I cannot remember asking you to but if I did a I am sorry but download Speccy Speccy - Download
download this from piriform and run check the Operating system line and send a screen shot .

Do this first.

PS run this too and return Windows Genuine and Activation Issue Posting Instructions
My System SpecsSystem Spec
Reply

 [HELP] "No Audio Output Device is Installed"




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Sony VAIO laptop "No Audio Output Device Installed"
Warning, I am NOT a computer person at all, but have spoken to some and tried several repairs. I have a Sony VAIO VPCEA24FM laptop, running windows 7 64-bit and the sound has randomly stopped working (made no changes to anything that I know of). There is a red circle with an x in it on the volume...
Sound & Audio
Sound error "no audio output device is installed"
Recently when I was trying to enable my sound card so I could make YouTube videos, I managed to somehow break my sound. I have a windows 7 64bit computer that runs realtek hd audio and nvidia hd audio. I have tried reinstalling windows and that does not work, as it comes up with an error message...
Sound & Audio
Red X on Volume Icon, "No Audio Output Device is installed."
Hey, guys. I've been having that problem for a while now, but I could always just system restore back to a previous state and my sound comes back. But now, it seems that when I tried to do a system restore, one wasn't available. I've done everything that I've searched on, like...
Sound & Audio
Sony VGN-FZ21Z "no audio output device installed"
Hello All, I am sorry if this has been addressed but I have been looking everywhere and have tried so many things to resolve this issue to no avail. My Sony laptop VGN-FZ21Z VISTA home premium 32 bit has a little red x next to the audio on the bottom right toolbar. No Audio output device is...
Drivers
Acer Aspire 3690 w/ Conexant: "No Audio Output Device is installed"
Greetings and salutations. I recently upgraded an Acer Aspire 3690 to Windows 7 (32bit) and everything went well, almost. See, for life of me I can't get audio to work. (That old chestnut.) The speaker icon in the notification area displays the white cross/red circle and informs me that "No...
Sound & Audio
Audio stops working, "No Audio Output Device Installed"
I'm running a Dell XPS 420, which came with Windows Vista. I decided this morning that I was going to give Windows 7 a try, backed up some media on another PC, and did a completely fresh install. Everything worked perfectly, I didn't even have to install any drivers. My native resolution was...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App