Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: [HELP] "No Audio Output Device is Installed"

17 Jul 2013   #41
thinkfirst

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

thank you sir for that link again, im not home again, ill try it when im back home again, i will post the result as soon as im done with those report,


My System SpecsSystem Spec
.
18 Jul 2013   #42
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

There are no w7 drivers because the machine was never sold with it, only Vista. Go ahead and download the Vista drivers and see if they install. Either they will work or you'll get an error telling you the driver is wrong.
My System SpecsSystem Spec
18 Jul 2013   #43
thinkfirst

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by Britton30 View Post
There are no w7 drivers because the machine was never sold with it, only Vista. Go ahead and download the Vista drivers and see if they install. Either they will work or you'll get an error telling you the driver is wrong.
thanks for the advice sir, but the drivers from the site of HP are not available anymore
My System SpecsSystem Spec
.

18 Jul 2013   #44
derekimo

Microsoft Community Contributor Award Recipient

 
 

We need this done for now,

Windows Genuine and Activation Issue Posting Instructions

And it always helps to fill in your system specs,

System Info - See Your System Specs
My System SpecsSystem Spec
18 Jul 2013   #45
thinkfirst

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by ICit2lol View Post
Think try tis one mate but BE CAREFUL what you pick and watch out for ads and do not use any PC cleaners that may come along. https://www.slimwareutilities.com/slimdrivers.php

The version of Windows is beginning to sound suspect I cannot remember asking you to but if I did a I am sorry but download Speccy Speccy - Download
download this from piriform and run check the Operating system line and send a screen shot .

Do this first.

PS run this too and return Windows Genuine and Activation Issue Posting Instructions
sir good day!, sir what you mean by this of what you've said from the previous comment "but BE CAREFUL what you pick and watch out for ads and do not use any PC cleaners that may come along."
My System SpecsSystem Spec
18 Jul 2013   #46
thinkfirst

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Code:
Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-V9488-FGM44-2C9T3
Windows Product Key Hash: rmk1OjF0iZq7gQoRmEcpnJHr0oc=
Windows Product ID: 00426-OEM-8992662-00010
Windows Product ID Type: 2
Windows License Type: OEM SLP
Windows OS version: 6.1.7601.2.00010100.1.0.001
ID: {E56FEBAB-13C7-4AA1-BCD7-DF94AB3AF800}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Ultimate
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.130318-1533
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 100 Genuine
Microsoft Office Enterprise 2007 - 100 Genuine
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{E56FEBAB-13C7-4AA1-BCD7-DF94AB3AF800}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.001</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-2C9T3</PKey><PID>00426-OEM-8992662-00010</PID><PIDType>2</PIDType><SID>S-1-5-21-3544895743-2223304391-98582366</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>HP Pavilion dv9700 Notebook PC    </Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>F.2A    </Version><SMBIOSVersion major="2" minor="4"/><Date>20080222000000.000000+000</Date></BIOS><HWID>582A0400018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>China Standard Time(GMT+08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>HPQOEM</OEMID><OEMTableID>SLIC-WKS</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>5B5BCECCBBE0586</Val><Hash>wFII/iq9CO54WOxvOYz6ZHEIMaw=</Hash><Pid>89388-707-0106304-65459</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="44" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/><App Id="BA" Version="12" Result="100"/></Applications></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, Ultimate edition
Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
Activation ID: 7cfd4696-69a9-4af7-af36-ff3d12b6b6c8
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00426-00178-926-600010-02-1033-7600.0000-1922013
Installation ID: 020880174016612970906472973512117105198583104480573366
Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
Partial Product Key: 2C9T3
License Status: Licensed
Remaining Windows rearm count: 4
Trusted time: 7/19/2013 10:13:35 AM

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 7:13:2013 21:08
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:


HWID Data-->
HWID Hash Current: MgAAAAAABQABAAEAAAAAAAAAAwABAAEAeqjAeIAEiMyYYHYbIL6cmUQseZv4ivioeKo=

OEM Activation 1.0 Data-->
N/A

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information: 
  ACPI Table Name	OEMID Value	OEMTableID Value
  APIC			PTLTD 			 APIC  
  FACP			NVIDIA		MCP67-M 
  SRAT			AMD   		HAMMER  
  HPET			PTLTD 		HPETTBL 
  BOOT			PTLTD 		$SBFTBL$
  MCFG			PTLTD 		  MCFG  
  TCPA			Phoeni		x      
  SSDT			PTLTD 		POWERNOW
  SLIC			HPQOEM		SLIC-WKS
is this right?
My System SpecsSystem Spec
18 Jul 2013   #47
derekimo

Microsoft Community Contributor Award Recipient

 
 

Quote   Quote: Originally Posted by thinkfirst View Post
is this right?
Yep, now fill in your specs,

System Info - See Your System Specs
My System SpecsSystem Spec
18 Jul 2013   #48
thinkfirst

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

"when running systeminfo.exe"

error message appeared (image at the left)
is this the one i need?(image at the right)


Attached Thumbnails
[HELP] &quot;No Audio Output Device is Installed&quot;-windows_update.jpg  
Attached Images
[HELP] &quot;No Audio Output Device is Installed&quot;-error_msg.jpg 
My System SpecsSystem Spec
18 Jul 2013   #49
derekimo

Microsoft Community Contributor Award Recipient

 
 

Yeah you need that update anyway.
My System SpecsSystem Spec
18 Jul 2013   #50
thinkfirst

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

okay sir, i will, be right back later
My System SpecsSystem Spec
Reply

 [HELP] "No Audio Output Device is Installed"




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Sony VAIO laptop "No Audio Output Device Installed"
Warning, I am NOT a computer person at all, but have spoken to some and tried several repairs. I have a Sony VAIO VPCEA24FM laptop, running windows 7 64-bit and the sound has randomly stopped working (made no changes to anything that I know of). There is a red circle with an x in it on the volume...
Sound & Audio
Sound error "no audio output device is installed"
Recently when I was trying to enable my sound card so I could make YouTube videos, I managed to somehow break my sound. I have a windows 7 64bit computer that runs realtek hd audio and nvidia hd audio. I have tried reinstalling windows and that does not work, as it comes up with an error message...
Sound & Audio
Red X on Volume Icon, "No Audio Output Device is installed."
Hey, guys. I've been having that problem for a while now, but I could always just system restore back to a previous state and my sound comes back. But now, it seems that when I tried to do a system restore, one wasn't available. I've done everything that I've searched on, like...
Sound & Audio
Sony VGN-FZ21Z "no audio output device installed"
Hello All, I am sorry if this has been addressed but I have been looking everywhere and have tried so many things to resolve this issue to no avail. My Sony laptop VGN-FZ21Z VISTA home premium 32 bit has a little red x next to the audio on the bottom right toolbar. No Audio output device is...
Drivers
Acer Aspire 3690 w/ Conexant: "No Audio Output Device is installed"
Greetings and salutations. I recently upgraded an Acer Aspire 3690 to Windows 7 (32bit) and everything went well, almost. See, for life of me I can't get audio to work. (That old chestnut.) The speaker icon in the notification area displays the white cross/red circle and informs me that "No...
Sound & Audio
Audio stops working, "No Audio Output Device Installed"
I'm running a Dell XPS 420, which came with Windows Vista. I decided this morning that I was going to give Windows 7 a try, backed up some media on another PC, and did a completely fresh install. Everything worked perfectly, I didn't even have to install any drivers. My native resolution was...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:16.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App