Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: [HELP] "No Audio Output Device is Installed"

18 Jul 2013   #51
thinkfirst

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

sir done doing the filling out my system specs, already saved it, now what should i do next,


My System SpecsSystem Spec
.
18 Jul 2013   #52
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Install the .NET Framework4.
My System SpecsSystem Spec
18 Jul 2013   #53
derekimo

Microsoft Community Contributor Award Recipient

 
 

So you did install the .NET to update your specs.

Where did you get your windows 7 ultimate from?
My System SpecsSystem Spec
.

18 Jul 2013   #54
thinkfirst

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by derekimo View Post
So you did install the .NET to update your specs.

Where did you get your windows 7 ultimate from?
yes sir i did installed the .NET and update my specs

i got it from my friend, he said to me last last day, that he downloaded it from the internet,
My System SpecsSystem Spec
18 Jul 2013   #55
derekimo

Microsoft Community Contributor Award Recipient

 
 

Where did you get the product key for it?

You are using an HP OEM version on a computer that never came with windows 7.

How did you activate it, a crack?
My System SpecsSystem Spec
19 Jul 2013   #56
thinkfirst

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by derekimo View Post
Where did you get the product key for it?

You are using an HP OEM version on a computer that never came with windows 7.

How did you activate it, a crack?
my friend did activate it, i called him right now, he said he used windows loader, i do'nt know what is it
My System SpecsSystem Spec
19 Jul 2013   #57
derekimo

Microsoft Community Contributor Award Recipient

 
 

Quote   Quote: Originally Posted by thinkfirst View Post
Quote   Quote: Originally Posted by derekimo View Post
Where did you get the product key for it?

You are using an HP OEM version on a computer that never came with windows 7.

How did you activate it, a crack?
my friend did activate it, i called him right now, he said he used windows loader, i do'nt know what it is
Yeah, we can't help you till you get a legal copy of windows.
My System SpecsSystem Spec
19 Jul 2013   #58
thinkfirst

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by derekimo View Post
Quote   Quote: Originally Posted by thinkfirst View Post
Quote   Quote: Originally Posted by derekimo View Post
Where did you get the product key for it?

You are using an HP OEM version on a computer that never came with windows 7.

How did you activate it, a crack?
my friend did activate it, i called him right now, he said he used windows loader, i do'nt know what it is
Yeah, we can't help you till you get a legal copy of windows.
i have no idea, i borrowed the installer from him, well its a sad news you can't help me, what should i do, buy new one legal copy? reformat this laptop? start over again?
My System SpecsSystem Spec
19 Jul 2013   #59
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hum Derek and Gary I asked for that stuff some time ago in posts # 20,28,32, and 40 with the drivers and Windows stuff but it seems that you have got more info than I did.

I will leave this one to you blokes as I have no idea now what is going on. Personally and sadly I think maybe Think has been sold a pup and maybe look at getting another machine or doing what I said in the same post as below.

Think as you may recall I did suggest the clean install way back in post #20 so for my last input I reckon just go ahead with that.
My System SpecsSystem Spec
19 Jul 2013   #60
derekimo

Microsoft Community Contributor Award Recipient

 
 

Quote   Quote: Originally Posted by thinkfirst View Post
Quote   Quote: Originally Posted by derekimo View Post
Quote   Quote: Originally Posted by thinkfirst View Post
my friend did activate it, i called him right now, he said he used windows loader, i do'nt know what it is
Yeah, we can't help you till you get a legal copy of windows.
i have no idea, i borrowed the installer from him, well its a sad news you can't help me, what should i do, buy new one legal copy? reformat this laptop? start over again?
Yeah that's what you have to do, we don't allow piracy or assist anyone with pirated systems.
My System SpecsSystem Spec
Reply

 [HELP] "No Audio Output Device is Installed"




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Sony VAIO laptop "No Audio Output Device Installed"
Warning, I am NOT a computer person at all, but have spoken to some and tried several repairs. I have a Sony VAIO VPCEA24FM laptop, running windows 7 64-bit and the sound has randomly stopped working (made no changes to anything that I know of). There is a red circle with an x in it on the volume...
Sound & Audio
Sound error "no audio output device is installed"
Recently when I was trying to enable my sound card so I could make YouTube videos, I managed to somehow break my sound. I have a windows 7 64bit computer that runs realtek hd audio and nvidia hd audio. I have tried reinstalling windows and that does not work, as it comes up with an error message...
Sound & Audio
Red X on Volume Icon, "No Audio Output Device is installed."
Hey, guys. I've been having that problem for a while now, but I could always just system restore back to a previous state and my sound comes back. But now, it seems that when I tried to do a system restore, one wasn't available. I've done everything that I've searched on, like...
Sound & Audio
Sony VGN-FZ21Z "no audio output device installed"
Hello All, I am sorry if this has been addressed but I have been looking everywhere and have tried so many things to resolve this issue to no avail. My Sony laptop VGN-FZ21Z VISTA home premium 32 bit has a little red x next to the audio on the bottom right toolbar. No Audio output device is...
Drivers
Acer Aspire 3690 w/ Conexant: "No Audio Output Device is installed"
Greetings and salutations. I recently upgraded an Acer Aspire 3690 to Windows 7 (32bit) and everything went well, almost. See, for life of me I can't get audio to work. (That old chestnut.) The speaker icon in the notification area displays the white cross/red circle and informs me that "No...
Sound & Audio
Audio stops working, "No Audio Output Device Installed"
I'm running a Dell XPS 420, which came with Windows Vista. I decided this morning that I was going to give Windows 7 a try, backed up some media on another PC, and did a completely fresh install. Everything worked perfectly, I didn't even have to install any drivers. My native resolution was...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:57.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App