Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: [HELP] "No Audio Output Device is Installed"

19 Jul 2013   #61
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by derekimo View Post
Quote   Quote: Originally Posted by thinkfirst View Post
Quote   Quote: Originally Posted by derekimo View Post

Yeah, we can't help you till you get a legal copy of windows.
i have no idea, i borrowed the installer from him, well its a sad news you can't help me, what should i do, buy new one legal copy? reformat this laptop? start over again?
Yeah that's what you have to do, we don't allow piracy or assist anyone with pirated systems.
Well to be honest Derek I have been thinking it is a pup as I say for some posts now the OP I think has been scammed if not worse. I would be having a few words with this friend if I were him.


My System SpecsSystem Spec
.
19 Jul 2013   #62
derekimo

Microsoft Community Contributor Award Recipient

 
 

Quote   Quote: Originally Posted by ICit2lol View Post
Quote   Quote: Originally Posted by derekimo View Post
Quote   Quote: Originally Posted by thinkfirst View Post

i have no idea, i borrowed the installer from him, well its a sad news you can't help me, what should i do, buy new one legal copy? reformat this laptop? start over again?
Yeah that's what you have to do, we don't allow piracy or assist anyone with pirated systems.
Well to be honest Derek I have been thinking it is a pup as I say for some posts now the OP I think has been scammed if not worse. I would be having a few words with this friend if I were him.
I know you did, that was why I thought it was a good idea when you asked for the MGA report and

I agree, we can't do anything about that though John. The OP needs to get a legal install to get any more help.
My System SpecsSystem Spec
19 Jul 2013   #63
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by derekimo View Post
Quote   Quote: Originally Posted by ICit2lol View Post
Quote   Quote: Originally Posted by derekimo View Post

Yeah that's what you have to do, we don't allow piracy or assist anyone with pirated systems.
Well to be honest Derek I have been thinking it is a pup as I say for some posts now the OP I think has been scammed if not worse. I would be having a few words with this friend if I were him.
I know you did, that was why I thought it was a good idea when you asked for the MGA report and

I agree, we can't do anything about that though John. The OP needs to get a legal install to get any more help.
Yep Derek I don't want to keep harping on it or be at odds with you because I reckon you are a switched on fellow and a friend but I did suggest this back in post #20 to him but I don't think he wanted to do that, simply because I don't think there is any sticker or info to go on for what was put on by the friend.
This could have been resolved way back then I reckon if Think had followed that path of action or just got an OEM himself.

Drivers and all that stuff aside I feel that doing a wipe of that drive and a the clean install of an OEM will solve this once and for all.
My System SpecsSystem Spec
.

19 Jul 2013   #64
derekimo

Microsoft Community Contributor Award Recipient

 
 

Did I disagree with you somewhere?

You were right, I'm not trying to disagree a clean install is needed, it has to be legal though.

Sorry I stepped in your thread...
My System SpecsSystem Spec
19 Jul 2013   #65
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by derekimo View Post
Did I disagree with you somewhere?

You were right, I'm not trying to disagree a clean install is needed, it has to be legal though.

Sorry I stepped in your thread...
No I suppose I took it the wrong way Derek and I apologise for sounding like that. I don't want you or anyone leaving the thread it isn't "mine" this has to be a team effort mate.
My System SpecsSystem Spec
19 Jul 2013   #66
derekimo

Microsoft Community Contributor Award Recipient

 
 

Quote   Quote: Originally Posted by ICit2lol View Post
Quote   Quote: Originally Posted by derekimo View Post
Did I disagree with you somewhere?

You were right, I'm not trying to disagree a clean install is needed, it has to be legal though.

Sorry I stepped in your thread...
No I suppose I took it the wrong way Derek and I apologise for sounding like that. I don't want you or anyone leaving the thread it isn't "mine" this has to be a team effort mate.
No worries John, this thread is done till the OP gets legal anyway.
My System SpecsSystem Spec
19 Jul 2013   #67
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by derekimo View Post
Quote   Quote: Originally Posted by ICit2lol View Post
Quote   Quote: Originally Posted by derekimo View Post
Did I disagree with you somewhere?

You were right, I'm not trying to disagree a clean install is needed, it has to be legal though.

Sorry I stepped in your thread...
No I suppose I took it the wrong way Derek and I apologise for sounding like that. I don't want you or anyone leaving the thread it isn't "mine" this has to be a team effort mate.
No worries John, this thread is done till the OP gets legal anyway.
Absolutely - it is a very long one I had no idea it would last this long. Anyway I have messaged you ok?
My System SpecsSystem Spec
19 Jul 2013   #68
thinkfirst

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

sir im very sorry for my mistakes, im a newbie installing windows 7, i was confused, what is the exact meaning of "clean install", and sir where i can buy legal copy of windows 7 ultimate ONLINE?, TIA, again my apology for using that illeggal copy of windows, i dont know that it is not legal
My System SpecsSystem Spec
19 Jul 2013   #69
thinkfirst

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by ICit2lol View Post
Quote   Quote: Originally Posted by derekimo View Post
Quote   Quote: Originally Posted by ICit2lol View Post
Well to be honest Derek I have been thinking it is a pup as I say for some posts now the OP I think has been scammed if not worse. I would be having a few words with this friend if I were him.
I know you did, that was why I thought it was a good idea when you asked for the MGA report and

I agree, we can't do anything about that though John. The OP needs to get a legal install to get any more help.
Yep Derek I don't want to keep harping on it or be at odds with you because I reckon you are a switched on fellow and a friend but I did suggest this back in post #20 to him but I don't think he wanted to do that, simply because I don't think there is any sticker or info to go on for what was put on by the friend.
This could have been resolved way back then I reckon if Think had followed that path of action or just got an OEM himself.

Drivers and all that stuff aside I feel that doing a wipe of that drive and a the clean install of an OEM will solve this once and for all.
i did sir, i formatted the C:\ at the windows installation process, i clicked on it


Attached Thumbnails
[HELP] "No Audio Output Device is Installed"-step8.jpg  
My System SpecsSystem Spec
20 Jul 2013   #70
thinkfirst

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

you said you will going to help me if i will get legal copy of windows, then i willing to buy legal copy but i dont know where, i dont trust the store here in my place, so im asking you guys where i can buy legal copy of windows 7 ultimate ONLINE, i believed in you guys that you can help to find one legal copy of OS, but if dont want to help me anymore, its okay, but thanks for all of you guys for making me realized that the one i have was not legal, i dont wanna use it anymore, this thread will soon be close, thanks
My System SpecsSystem Spec
Reply

 [HELP] "No Audio Output Device is Installed"




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Sony VAIO laptop "No Audio Output Device Installed"
Warning, I am NOT a computer person at all, but have spoken to some and tried several repairs. I have a Sony VAIO VPCEA24FM laptop, running windows 7 64-bit and the sound has randomly stopped working (made no changes to anything that I know of). There is a red circle with an x in it on the volume...
Sound & Audio
Sound error "no audio output device is installed"
Recently when I was trying to enable my sound card so I could make YouTube videos, I managed to somehow break my sound. I have a windows 7 64bit computer that runs realtek hd audio and nvidia hd audio. I have tried reinstalling windows and that does not work, as it comes up with an error message...
Sound & Audio
Red X on Volume Icon, "No Audio Output Device is installed."
Hey, guys. I've been having that problem for a while now, but I could always just system restore back to a previous state and my sound comes back. But now, it seems that when I tried to do a system restore, one wasn't available. I've done everything that I've searched on, like...
Sound & Audio
Sony VGN-FZ21Z "no audio output device installed"
Hello All, I am sorry if this has been addressed but I have been looking everywhere and have tried so many things to resolve this issue to no avail. My Sony laptop VGN-FZ21Z VISTA home premium 32 bit has a little red x next to the audio on the bottom right toolbar. No Audio output device is...
Drivers
Acer Aspire 3690 w/ Conexant: "No Audio Output Device is installed"
Greetings and salutations. I recently upgraded an Acer Aspire 3690 to Windows 7 (32bit) and everything went well, almost. See, for life of me I can't get audio to work. (That old chestnut.) The speaker icon in the notification area displays the white cross/red circle and informs me that "No...
Sound & Audio
Audio stops working, "No Audio Output Device Installed"
I'm running a Dell XPS 420, which came with Windows Vista. I decided this morning that I was going to give Windows 7 a try, backed up some media on another PC, and did a completely fresh install. Everything worked perfectly, I didn't even have to install any drivers. My native resolution was...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App