Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: [HELP] "No Audio Output Device is Installed"

03 Jul 2013   #1
thinkfirst

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
[HELP] "No Audio Output Device is Installed"

Good day guys, can you please help me with this,

Problem:
"No Audio Output Device is Installed"

I've done so far. searching for the right driver for the audio/sounds in my laptop, but it doesn't work, and at "device manager", the "sound" thing is not there, how can i fix this problem?

looking forward for you guys...Thanks in advance

-------------------------------
System Info:

HP Pavilion dv9700 Notebook PC

Windows 7 Ultimate

64-bit OS
--------------------------------


My System SpecsSystem Spec
.

03 Jul 2013   #2
ICIT2LOL

Desk1 10 Pro / Desk2 7 Home Prem / Main lap Asus ROG 7 Pro
 
 

Hello Think try this mate I personally don't like the Windows driver search and prefer the manufacturers support for drivers etc

http://h20000.www2.hp.com/bizsupport...tem=ob-59516-1
My System SpecsSystem Spec
04 Jul 2013   #3
thinkfirst

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

thanks for the response sir, but i've already try that one...and nothings change...hope someone can help me
My System SpecsSystem Spec
.


04 Jul 2013   #4
ICIT2LOL

Desk1 10 Pro / Desk2 7 Home Prem / Main lap Asus ROG 7 Pro
 
 

Well don't get despondent try these first

http://www.sevenforums.com/tutorials/1538-sfc-scannow-command-system-file-checker.html

and http://www.sevenforums.com/tutorials/433-disk-check.html

depending on the size of the hard drive it can take a few minutes say for a SSD and maybe up to an hour for a 500GB spinner. Some idea of what you have on the ,machine would help too cos if you have been using those tune up apps that promise you a real quick machine for instance it can really mess up the computer.
My System SpecsSystem Spec
04 Jul 2013   #5
thinkfirst

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by ICit2lol View Post
Well don't get despondent try these first

http://www.sevenforums.com/tutorials/1538-sfc-scannow-command-system-file-checker.html

and http://www.sevenforums.com/tutorials/433-disk-check.html

depending on the size of the hard drive it can take a few minutes say for a SSD and maybe up to an hour for a 500GB spinner. Some idea of what you have on the ,machine would help too cos if you have been using those tune up apps that promise you a real quick machine for instance it can really mess up the computer.
thanks again sir for your patience and response, but i have already tried it before...what else i can do, should i go and reformat it?...
My System SpecsSystem Spec
04 Jul 2013   #6
ICIT2LOL

Desk1 10 Pro / Desk2 7 Home Prem / Main lap Asus ROG 7 Pro
 
 

Well I guess if you haven't got lot of data on the machine a clean install may solve the problem - back up[ what you want to save first image or something like that then use the clean install instead of the factory default method that way you will get a crapware free machine no HP bloatware on it.

USB Windows 7 Installation Key Drive - Create just get the activation cod from the sticker on the machine to activate once you have installed from the stick or DVD which ever you like. Just make sure you pick the right version from the list of ISO's ones with an N alongside means that there is no Windows Media Player included for example if unsure ask.
My System SpecsSystem Spec
04 Jul 2013   #7
thinkfirst

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

clearn install, that sounds better, i have my installation disk(Windows 7 Ultimate 64-bit), but one thing i want to ask, i dont have the cd for mobo, is it possible to download it?, TIA
My System SpecsSystem Spec
04 Jul 2013   #8
ICIT2LOL

Desk1 10 Pro / Desk2 7 Home Prem / Main lap Asus ROG 7 Pro
 
 

Quote   Quote: Originally Posted by thinkfirst View Post
clearn install, that sounds better, i have my installation disk(Windows 7 Ultimate 64-bit), but one thing i want to ask, i dont have the cd for mobo, is it possible to download it?, TIA
if I am not sadly mistaken Think that HP CD would have the HP bloatware on it and you should not need it and drivers get from the HP site HP Pavilion dv9700 Entertainment Notebook PC series*-* Download drivers and software - HP Business Support Center

All you need to do is pick the OS and the language mate.
My System SpecsSystem Spec
05 Jul 2013   #9
thinkfirst

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by ICit2lol View Post
Quote   Quote: Originally Posted by thinkfirst View Post
clearn install, that sounds better, i have my installation disk(Windows 7 Ultimate 64-bit), but one thing i want to ask, i dont have the cd for mobo, is it possible to download it?, TIA
if I am not sadly mistaken Think that HP CD would have the HP bloatware on it and you should not need it and drivers get from the HP site HP Pavilion dv9700 Entertainment Notebook PC series*-* Download drivers and software - HP Business Support Center

All you need to do is pick the OS and the language mate.
thanks for the link sir, but all in the list are Vista, is there any Windows 7 ultimate?, i've been searching all over the internet, for the mobo driver, but no luck...
My System SpecsSystem Spec
05 Jul 2013   #10
ICIT2LOL

Desk1 10 Pro / Desk2 7 Home Prem / Main lap Asus ROG 7 Pro
 
 

Don't get despondent again try this and scan for Software & Driver Downloads HP Pavilion dv9700 CTO Entertainment Notebook PC | HP® Support

in the meantime I am going to have another search

John
My System SpecsSystem Spec
Reply

 [HELP] "No Audio Output Device is Installed"




Thread Tools





Similar help and support threads
Thread Forum
Sony VAIO laptop "No Audio Output Device Installed"
Warning, I am NOT a computer person at all, but have spoken to some and tried several repairs. I have a Sony VAIO VPCEA24FM laptop, running windows 7 64-bit and the sound has randomly stopped working (made no changes to anything that I know of). There is a red circle with an x in it on the volume...
Sound & Audio
Sound error "no audio output device is installed"
Recently when I was trying to enable my sound card so I could make YouTube videos, I managed to somehow break my sound. I have a windows 7 64bit computer that runs realtek hd audio and nvidia hd audio. I have tried reinstalling windows and that does not work, as it comes up with an error message...
Sound & Audio
Red X on Volume Icon, "No Audio Output Device is installed."
Hey, guys. I've been having that problem for a while now, but I could always just system restore back to a previous state and my sound comes back. But now, it seems that when I tried to do a system restore, one wasn't available. I've done everything that I've searched on, like...
Sound & Audio
Sony VGN-FZ21Z "no audio output device installed"
Hello All, I am sorry if this has been addressed but I have been looking everywhere and have tried so many things to resolve this issue to no avail. My Sony laptop VGN-FZ21Z VISTA home premium 32 bit has a little red x next to the audio on the bottom right toolbar. No Audio output device is...
Drivers
Acer Aspire 3690 w/ Conexant: "No Audio Output Device is installed"
Greetings and salutations. I recently upgraded an Acer Aspire 3690 to Windows 7 (32bit) and everything went well, almost. See, for life of me I can't get audio to work. (That old chestnut.) The speaker icon in the notification area displays the white cross/red circle and informs me that "No...
Sound & Audio
Audio stops working, "No Audio Output Device Installed"
I'm running a Dell XPS 420, which came with Windows Vista. I decided this morning that I was going to give Windows 7 a try, backed up some media on another PC, and did a completely fresh install. Everything worked perfectly, I didn't even have to install any drivers. My native resolution was...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App