Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: display adapters drivers not working

14 Jul 2013   #11
louix

windows 7 professional 64 bit
 
 

well i just thought that maybe it will work if i completely uninstall the drivers, which i think i already did
maybe im confused with this part - how do you uninstall the drivers, does it completely uninstall the drivers if you just uninstall them from the device manager or do you still need to uninstall them somewhere else like from the from the programs and features in the control panel?

this is what i have right now, i have the drivers installed from the hp website, from the link you gave, i installed two drivers - the radeon and the intel hd graphics, as it shows in the device manager there are no red or yellow flags beside them but my laptop still doesnt boot in normal mode, i think it does, the audio comes up when booting up, but the screen is just black...


My System SpecsSystem Spec
.
14 Jul 2013   #12
maxie

windows 7 home 64bit
 
 

I do not think Uninstalling the Drivers will help any ... As you have said there is no errors in the Device Manager .. I think you must have some other problem .. But see if you can get into the Bios and disable one of the Cards at a time .. See if that helps any ...
My System SpecsSystem Spec
14 Jul 2013   #13
louix

windows 7 professional 64 bit
 
 

yup no errors in device manager, let me just say this it might help, when i disable both drivers and restart laptop, it boots up, in normal mode
havent tried getting into bios yet, honestly i dont know, but ill try to do that, let me just check and see if i cant find some tutorials about accessing the bios
My System SpecsSystem Spec
.

14 Jul 2013   #14
maxie

windows 7 home 64bit
 
 

Hi there .. You did disable both of them and booted as normal ? I will look into getting you support for your Bios ... It will have to be a bit later though as i have to go out soon ..
My System SpecsSystem Spec
14 Jul 2013   #15
louix

windows 7 professional 64 bit
 
 

yes. disabled both of them in the device manager and booted up fine in normal mode, however the screen looks the same like it is in safe mode, otherwise it wouldve been ok.

i will try to get into bios and let you know what comes up.. so try disabling cards one at a time and see which one is working and which is not? does that mean problem is probably a graphic card/
My System SpecsSystem Spec
14 Jul 2013   #16
maxie

windows 7 home 64bit
 
 

Well if it works with one of them .. Its more than likely to be the Graphics Card .. But time shall tell will report back to you later
My System SpecsSystem Spec
14 Jul 2013   #17
louix

windows 7 professional 64 bit
 
 

ok thanks.. and one more thing, it also boots up in normal mode with the ati mobility radeon - enabled and the intel hd graphics- disabled.. but still, the same screen like what i have in safe mode..
My System SpecsSystem Spec
14 Jul 2013   #18
maxie

windows 7 home 64bit
 
 

Weird to say the least ... Would seem to be a Driver issue . But i cannot see how as you have stated you downloaded them from the HP website ... Any how try what i have suggested
My System SpecsSystem Spec
14 Jul 2013   #19
louix

windows 7 professional 64 bit
 
 

there are 3 drivers from the link you gave me should i be installing all 3 of them
My System SpecsSystem Spec
14 Jul 2013   #20
maxie

windows 7 home 64bit
 
 

Hi there .. No you should Install the Intel Driver .. Then the AMD Driver 2011-03-14 , Version:8.771.1.4000, 198.85M .. The other one wont work because its not meant for switchable Graphics which you have . Lets see how that goes if it don't work will have to come up with another idea
My System SpecsSystem Spec
Reply

 display adapters drivers not working




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Network Adapters Not Working! HELP!
Hi I really need help, Under device manager I have the yellow exclamation points and when I open up properties my network adapters' device status says, "This device is not working properly because Windows cannot load the drivers required for this device. (Code 31)" I have selected Upgrade Driver,...
Drivers
AMD Catalyst Display Adapters
Okay this has been driving me nuts. Why aren't the other panel thingies like the Display Driver, Sound, Video, Gaming, Performance and all those stuff aren't showing up on? Here's how it SHOULD look http://i1232.photobucket.com/albums/ff365/AmazingAura01/wat_zpsa32e8ce5.png and this is how my...
Graphic Cards
Isatap adapters = I need up to date drivers
my device manager reports that isatap adapter, isatap adapter#2 and teredo tuneling adapter (Code 10), cant start because the drivers are out of date. Microsoft Support have suggested that I search forums to find out were I can get the required drivers and a method to fit them. Don't...
Drivers
Graphics card not showing in Display adapters
1) My graphics card was working perfectly 2) I turned off my pc and turned it on the next day. 3) I found my pc very weird with big icons and everything etc. 4) It installed Standard VGA graphics adapter. 5) I went to "device manager" and clicked "display properties" and i found my graphics...
Graphic Cards
Updating Display Adapters
I'm not entirely sure how to update drivers, so I want to double check. I have an ATI Radeon X1200 Display Adapter and I go to the ATI site and on the list of drivers to update X1200 isn't on it. Does that mean that the driver isn't updatable at all or no updates at the moment?
Graphic Cards
Help with 2 display adapters...
I have main display adapter from mainboard ( Biostar GF8100 M2 TE GeForce 8100 Socket AM2 ) and I buyed new GeForce 8500GT video card. Can I connect to computer 2 monitors using 2 different graphics card (1 main card and card I buyed ) ?
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App