Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "Device Failed to Connect" sound notification


19 Jul 2013   #1

Windows 7 Ultimate x86
 
 
"Device Failed to Connect" sound notification

Hi,
Whenever the desktop appears I get the sound "dududu" with no popup.
Please help.

My System SpecsSystem Spec
.

20 Jul 2013   #2

Windows 7 Ultimate 32 Bit, Windows Developer Preview, Linux Mint 9 Gnome 32 Bit
 
 

You mean you get the "device failed to connect" sound everytime you open the Desktop?

Right-click the Desktop, Personalize and go to Sounds, and set the Sound Scheme to Windows Default which is at the bottom of the drop down list and click, OK. Re-start the computer and see if the sound persists.

You may also type msconfig on the Start Menu. Go to Startup and check if any malicious programs are checked in there that might be causing this sound..
My System SpecsSystem Spec
20 Jul 2013   #3

Windows 7 Ultimate x86
 
 

Quote   Quote: Originally Posted by Vertex View Post
You mean you get the "device failed to connect" sound everytime you open the Desktop?

Right-click the Desktop, Personalize and go to Sounds, and set the Sound Scheme to Windows Default which is at the bottom of the drop down list and click, OK. Re-start the computer and see if the sound persists.

You may also type msconfig on the Start Menu. Go to Startup and check if any malicious programs are checked in there that might be causing this sound..
No. You did take wrong meaning. I am not talking about windows startup sound. Windows startup sound works ok.

But, after that when my desktop appears after 15 seconds i hear the "device failed to connect" sound. It relates with the removable driver or some kind of driver that needs to uninstall and re install. But don't know which one.
My System SpecsSystem Spec
.


20 Jul 2013   #4

Windows 7 Ultimate 32 Bit, Windows Developer Preview, Linux Mint 9 Gnome 32 Bit
 
 

Quote   Quote: Originally Posted by amithapase View Post
No. You did take wrong meaning. I am not talking about windows startup sound. Windows startup sound works ok.

But, after that when my desktop appears after 15 seconds i hear the "device failed to connect" sound. It relates with the removable driver or some kind of driver that needs to uninstall and re install. But don't know which one.
You'll have to go to the Device Manager.

Type Device Manager on the Start Menu search bar. Once on the Device Manager, see if any of your devices have an error or an exclamation point. I suspect that at least one device is suffering from a faulty driver that you may need replace with a new driver. If not, it could be a physical problem with a device, probably one of the devices that connect via a USB connection.
My System SpecsSystem Spec
20 Jul 2013   #5

Windows 7 Ultimate x86
 
 

Quote   Quote: Originally Posted by Vertex View Post

You'll have to go to the Device Manager.

Once on the Device Manager, see if any of your devices have an error or an exclamation point.
But in Device manager how to see if any of devices have an error or an exclamation point?
My System SpecsSystem Spec
20 Jul 2013   #6

Microsoft Community Contributor Award Recipient

Windows 7 Pro 64 SP1
 
 

Quote   Quote: Originally Posted by amithapase View Post
Quote   Quote: Originally Posted by Vertex View Post

You'll have to go to the Device Manager.

Once on the Device Manager, see if any of your devices have an error or an exclamation point.
But in Device manager how to see if any of devices have an error or an exclamation point?
You'll see something like this next to one of your devices.
My System SpecsSystem Spec
20 Jul 2013   #7

Windows 7 Ultimate x86
 
 

Quote   Quote: Originally Posted by derekimo View Post

You'll see something like this next to one of your devices.
Expanded each of them. No any sign like that.
My System SpecsSystem Spec
21 Jul 2013   #8

Windows 7 Ultimate x86
 
 

So anyone plz help me!
My System SpecsSystem Spec
22 Jul 2013   #9

Windows 7 Ultimate x86
 
 

??anyone plz help me!
My System SpecsSystem Spec
23 Jul 2013   #10

Windows 7 Ultimate x64
 
 

Follow the directions here What information appears in event logs (Event Viewer)? Post the results and we'll figure it out.
My System SpecsSystem Spec
Reply

 "Device Failed to Connect" sound notification




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:59 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33