Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: USB hubs fail after restore


01 Aug 2013   #1

windows7 64 bit
 
 
USB hubs fail after restore

I ordered a restore set of CDs, received them from Toshiba on the July 28th.2013
The set contains 4 disks compatible with my Satillite P755. I restored the system,
twice and everything works perfectly with the exception of the USB hubs needed to
plug external drives etc.
I called Toshiba support
and they said to help me would be another cost of 99 dollars over and above the cost
of the disks.I have and wanted, to continue using Toshiba products. This is my 4th Toshiba
Computer.a 64 BIT P755-S5320, I am over Toshiba in a big way, restore should mean actually
restore.
I NEED HELP ! I assumed that the restore would solve my problem as I was told.
I set it back to factory default ( Out of the Box) mode -
Out of the box yeah right!, it had the correct hubs then.

I have changed wiring checked my external drives in every way possible. Searched the
web to see if this was happening to others( IT IS ! I assume after much reading
that it is a windows 7 problem. Did everything reccommended on Toshiba and windows forums
Still no luck, for me or anyone else. I have unplugged the machine and am running down the
battery now. To see if when it reboots from a totally dead state, if it will reload correctly.
My logitech mouse loads and works no matter which port I put it in. I will now uninstall
the universal hubs and drivers that I can, again ! and wait till the system shuts down.
Plug it in again and restart. Buying a new computer seems like my only hope.A Windows
7 Operating system might be another good purchase, but if I have to buy another
computer it will be a Dell Windows 8 so that is a total waste.
Any Ideas? Other than a flame thrower? Glenda

My System SpecsSystem Spec
.

02 Aug 2013   #2

Win8/8.1,Win7-U64, Vista U64, uncounted Linux distor's
 
 

Follow this guide. Then reinstall the USB drivers.

USB Driver - General Fix for Problems[2]=Hardware%20and%20Drivers
My System SpecsSystem Spec
02 Aug 2013   #3

Win8/8.1,Win7-U64, Vista U64, uncounted Linux distor's
 
 

Follow this guide. Then reinstall the USB drivers.

USB Driver - General Fix for Problems
My System SpecsSystem Spec
.


02 Aug 2013   #4

Winndows 7 32 bit
 
 

Quote   Quote: Originally Posted by willowsue View Post
I ordered a restore set of CDs, received them from Toshiba on the July 28th.2013
The set contains 4 disks compatible with my Satillite P755. I restored the system,
twice and everything works perfectly with the exception of the USB hubs needed to
plug external drives etc.
I called Toshiba support
and they said to help me would be another cost of 99 dollars over and above the cost
of the disks.I have and wanted, to continue using Toshiba products. This is my 4th Toshiba
Computer.a 64 BIT P755-S5320, I am over Toshiba in a big way, restore should mean actually
restore.
I NEED HELP ! I assumed that the restore would solve my problem as I was told.
I set it back to factory default ( Out of the Box) mode -
Out of the box yeah right!, it had the correct hubs then.

I have changed wiring checked my external drives in every way possible. Searched the
web to see if this was happening to others( IT IS ! I assume after much reading
that it is a windows 7 problem. Did everything reccommended on Toshiba and windows forums
Still no luck, for me or anyone else. I have unplugged the machine and am running down the
battery now. To see if when it reboots from a totally dead state, if it will reload correctly.
My logitech mouse loads and works no matter which port I put it in. I will now uninstall
the universal hubs and drivers that I can, again ! and wait till the system shuts down.
Plug it in again and restart. Buying a new computer seems like my only hope.A Windows
7 Operating system might be another good purchase, but if I have to buy another
computer it will be a Dell Windows 8 so that is a total waste.
Any Ideas? Other than a flame thrower? Glenda
Hi willowsue,

Welcome to Seven forums.

If it a software/driver issue you might be able to resolve it completely. If system has worked fine at a earlier point in time then you can perform a system restore:

System Restore

PC restore would put the system back to factory defaults with the complete windows and all the software provided by the manufacturer.

However, performing the same would delete all your data. So leave it as last resort. And if you have a complete backup already then you can perform a clean install:

Clean Reinstall - Factory OEM Windows 7

You should also try to update the Chipset drivers for your system from the website below:

..:: Toshiba Laptops ::..

Keep us posted with the results so we can advise you further.
My System SpecsSystem Spec
02 Aug 2013   #5

windows7 64 bit
 
 
Homemade engineering!

I had just done a clean complete restore replacing and deleting partitions, all files, registry, everything,
I have managed to get a couple of USB ports working, mouse , portable Belkin hub and printer now work.
also Netflix and Roku controllers

I did this by looking in device system erasing Intel PCI root ports and their drivers, then under universal serial bus controllers deleted all those. Then I took reserve power off ran the battery down. When I restarted all that worked. Still no Luck on my backup WD 500 drive. Also in device manager there is under other devices a new Universal serial bus controller folder. It is empty. There is under system devices another full Universal serial bus controller folder. in it is 2 generic USB hubs, 2 root hubs 2 composite devices, 2 standard enhanced PCI To USB Host Controller.

I can take my WD backup to another computer and Load everything on CDS.
It worries me doing this wrong. I will not look in device manager, LOL
My System SpecsSystem Spec
02 Aug 2013   #6

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Hi Glenda, Welcome to the forums , Follow SandeepP's advice about reinstalling the chipset drivers ,These contain the USB controller drivers Sometime Windows OS decides it knows better than the laptop manf and puts it's own drivers on which will not work on 100% of users pc's
My System SpecsSystem Spec
02 Aug 2013   #7

windows7 64 bit
 
 
Dell

You work for Dell, I need to know about their products. (Laptops 64) I cannot continue with Toshiba. I have bought 4 and all the plugs for the power cords are defective at the 2 year mark. Warranty runs out and then it is, take it apart and Souder it back. Some older ones get so hot you need to call them stovetops lol I have customers and I keep a new one so I can keep up. Dell got any idiosyncrasies ( I did not spell that right LOL ) spell checker said nothing hmmm.lol will wait a few days and update the chipsets. I need a life so I will give it a day or two to work. Then start over. Thanks Glenda
My System SpecsSystem Spec
03 Aug 2013   #8

Winndows 7 32 bit
 
 

Quote   Quote: Originally Posted by willowsue View Post
I had just done a clean complete restore replacing and deleting partitions, all files, registry, everything,
I have managed to get a couple of USB ports working, mouse , portable Belkin hub and printer now work.
also Netflix and Roku controllers

I did this by looking in device system erasing Intel PCI root ports and their drivers, then under universal serial bus controllers deleted all those. Then I took reserve power off ran the battery down. When I restarted all that worked. Still no Luck on my backup WD 500 drive. Also in device manager there is under other devices a new Universal serial bus controller folder. It is empty. There is under system devices another full Universal serial bus controller folder. in it is 2 generic USB hubs, 2 root hubs 2 composite devices, 2 standard enhanced PCI To USB Host Controller.

I can take my WD backup to another computer and Load everything on CDS.
It worries me doing this wrong. I will not look in device manager, LOL
Hi willowsue,

Its great to hear that issue with the system has been resolved now.You should try installing drivers from the manufacturer website to ensure all drivers are properly installed.

Also, make sure that you have a backup of the external drive and then format the same to check on this system.

I would be more than happy to provide any information you require about our products. And, I am amazed by your vocabulary used in the last post.

Keep us posted with the results so we can advise you further.
My System SpecsSystem Spec
03 Aug 2013   #9

windows7 64 bit
 
 
Thanks I will do that

I will create a restore point and then hopefully not invoke another disaster .
Glenda

I received a catalog on Dell laptops yesterday, I am really impressed with the technology
and prices. I have used windows 8 OS not idiot proof, but I liked it I hope the high end laptop comes with that.
My System SpecsSystem Spec
06 Aug 2013   #10

Winndows 7 32 bit
 
 

Quote   Quote: Originally Posted by willowsue View Post
I will create a restore point and then hopefully not invoke another disaster .
Glenda

I received a catalog on Dell laptops yesterday, I am really impressed with the technology
and prices. I have used windows 8 OS not idiot proof, but I liked it I hope the high end laptop comes with that.
Hi Glenda,

Please perform the steps at your convenience and let us know if you require further assistance.

We really appreciate your interest in our products. We are looking forward to have business with you in near future.

If you have any further queries, please feel free to contact us.
My System SpecsSystem Spec
Reply

 USB hubs fail after restore




Thread Tools



Similar help and support threads for2: USB hubs fail after restore
Thread Forum
Factory Restore Toshiba password and username fail Hardware & Devices
Restore fail HAL is missing or corruot 0xc000000f Backup and Restore
Dell laptop, Win-7-HP, new HDD - System Repair/Restore fail Installation & Setup
System Restore Fail on all available restore points Backup and Restore
Windows 7 Starter Factory Restore Fail Installation & Setup
Security Updates Fail [80071A91] after image restore Backup and Restore
Dell PC restore fail.. Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:29 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33