Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wireless not working/missing drivers after installing new hard drive

01 Aug 2013   #1
BusyLittleZebra

Windows 7 Home Premium 64 bit
 
 
Wireless not working/missing drivers after installing new hard drive

My hard drive went out, I purchased a new one, installed it and then I re-installed Windows 7 home premium 64bit on my Asus x53e laptop. Installation went good, but I don't have wireless connection. I went to device manager and there is yellow triangle on my network controller tab as well as PCI Simple Communications Controller and it says that I'm missing those drivers. I assume I need those drivers to connect to wireless. I've downloaded just about every driver on ASUS support site, and so far none have done the trick. I'm hoping someone can help me out.
I have the VEN and DEV code/number things for each,
network controller ven - 168C dev - 0032
and
pci simple communications controller ven - 8086 dev - 1C3A
if those help at all.


My System SpecsSystem Spec
.
01 Aug 2013   #2
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

My System SpecsSystem Spec
01 Aug 2013   #3
BusyLittleZebra

Windows 7 Home Premium 64 bit
 
 

I just tried both of those, and both yellow triangle exclamation marks are still there
Any other suggestions?
My System SpecsSystem Spec
.

01 Aug 2013   #4
maxie

windows 7 home 64bit
 
 

Hi there Have you tried the Intel(R) WiFifamily WiFi Wireless LAN Driver .. And what about the Hotfixes ?
My System SpecsSystem Spec
01 Aug 2013   #5
BusyLittleZebra

Windows 7 Home Premium 64 bit
 
 

I should have probably mentioned in my original post, that while I understand this stuff somewhat, I really have no clue what any of it actually is. If that makes any sense.
And no I haven't tried either of those.
My System SpecsSystem Spec
01 Aug 2013   #6
maxie

windows 7 home 64bit
 
 

Might be worth a try they are on the Link below


ASUSTeK Computer Inc. -Support- Drivers and Download X53E
My System SpecsSystem Spec
01 Aug 2013   #7
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

My System SpecsSystem Spec
01 Aug 2013   #8
BusyLittleZebra

Windows 7 Home Premium 64 bit
 
 

Thank you both so much. I'm not 100% sure which one(s) it was that did the trick. But All the yellow triangles are gone. It's fixed.
My System SpecsSystem Spec
01 Aug 2013   #9
maxie

windows 7 home 64bit
 
 

Good news .. Does not matter the main thing is that you got it fixed
My System SpecsSystem Spec
01 Aug 2013   #10
kbrady1979

Windows 7 Professional 64bit SP1
 
 

Glad you got the problem fixed. Sometimes, Windows Update will have a generic wireless driver that will work until you can find the one from the manufacturer. Just a heads up.
My System SpecsSystem Spec
Reply

 Wireless not working/missing drivers after installing new hard drive




Thread Tools




Similar help and support threads
Thread Forum
Missing Wireless drivers
Hi I have problem with my Acer Travelmate 8172 wireless settings. I discovered my wireless adapters were gone and tried to reinstall it manually. It worked for a while, until i turned off the computer and then i had to install it again. Every time i turned off my pc and then on again the...
Network & Sharing
Wireless not working , missing network controller drivers!
Hello! I reinstalled W7 home premium 32bit on my Asus k53u laptop. Installation went good, but i cant find wireless connection. When i try to install there is not option for wireless connection , its like my laptop never heard off wireless. But when i unplug internet cable from my router and put...
Drivers
New hard drive installed - now missing vital drivers
Hi folks, As the title says, I have had to put a new hard drive in my partners computer. Following the installation of Windows 7, via the use of a recovery disc taken from Windows website, I am now missing several drivers. The system: Samsung NP RV 720 A02UK Windows 7 Home 64bit
Drivers
Installing 7, SATA Drivers? Hard Drive problems... HELP!
So here's the lowdown. I have an Asus x86v thats a few years old and it bluescreened on me a ways back, and since I no longer had the recovery disks (originally vista), I decided to just load linux onto my machine, and I did and it was fine. I got tired of linux and decided to upgrade to...
Installation & Setup
Windows 7 missing hard drive space after re-installing
Hi, I've been struggling for days trying to find out where my missing hard drive space went. I would really appreciate any help.:) I re-installed Windows 7 using the rescue and recovery function from Lenovo. After installing I realized that my hard drive space was now using 166GB. I knew...
Backup and Restore
New Hard drive and recovered system. Now missing Drivers!
The story is my hard drive got messed up so I decided that since I had my files backed up I would just start all over. I bought a new hard drive and ordered the recovery disks from Toshiba and got my computer running again. I have a Toshiba Satellite L505-ES5018, Windows 7 Home 64 bit. My laptop is...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:44.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App