Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wifi Connected but cannot access in Internet

24 Aug 2013   #1

Windows 7 Home Premium x64
 
 
Wifi Connected but cannot access in Internet

Hi,
Here and about a month i have a problem with my internet connection.I use a modem with wifi support and all this years(2) my hp 620 laptop with windows 7 home premium x64 connect successfully , but now after a couple of minutes my network(wifi) icon shows me that i'm fine connected in the internet but when i'm trying to go for example to google with deferrent browsers(Mozilla,Chrome,Internet Explorer,Opera) it just not connecting.
I'vw try many fixes(install,reinstall driver , even i called tech support for my modem and they do not do anything).What can i do?
Sorry for my bad english,i'm from Greece and i'm still practising XD

My System SpecsSystem Spec
.

24 Aug 2013   #2

Windows 7 Professional x64 SP1
 
 

Need more info:

> What is the model of the modem?
> If it is a driver issue it should show up in device manager with a "yellow triangle and a black exclamation mark" - is this what you have?
> Have you installed any new hardware or driver related software around the time the problem occurred?
My System SpecsSystem Spec
24 Aug 2013   #3

Windows 7 Professional x64 SP1
 
 

More often than not the modem is usually the culprit for loss of internet connection - try resetting if you can (that's why i wanted the model).

Hope this helps
My System SpecsSystem Spec
.


24 Aug 2013   #4

Windows 7 Home Premium x64
 
 

So as i already said i'm from greece so here we dont have something like thomson my company is WIND , and my modem's name is WIND
No it doesn't show me any yellow triangle all drivers are just fine
i've not installed any new hardware or driver
My System SpecsSystem Spec
24 Aug 2013   #5

Windows 7 Home Premium x64
 
 

I've been trying resseting the modem about 200 times(20)
My System SpecsSystem Spec
24 Aug 2013   #6

Windows 7 Professional x64 SP1
 
 

With all your drivers being fine and no new hardware or drivers the only other suggestions I can think of is its probably a software conflict or your modems settings are incorrect (which I cannot advise on how to change as I am unaware WIND).

First of all try checking all your settings of the modem if that doesn't work you could try the modem on a different computer if possible to see if it could be a software conflict.
My System SpecsSystem Spec
Reply

 Wifi Connected but cannot access in Internet




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:42 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33