Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Installer Problem

14 Sep 2013   #81
Welson

Windows 7 Professional x64
 
 

What now ? Solved ?


My System SpecsSystem Spec
.
14 Sep 2013   #82
maxie

windows 7 home 64bit
 
 

Hi there Can you Install your Drivers
My System SpecsSystem Spec
14 Sep 2013   #83
Welson

Windows 7 Professional x64
 
 

Still can't The setup is decompressing the setup.msi (setup.exe to setup.msi )
My System SpecsSystem Spec
.

14 Sep 2013   #84
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

PLease change the startup type - run the following command in an Elevated Command Prompt...

SC config WATADMINSVC start= demand

reboot, and run another MGADiag report.
My System SpecsSystem Spec
14 Sep 2013   #85
Welson

Windows 7 Professional x64
 
 

OK Master. I'll following you
My System SpecsSystem Spec
14 Sep 2013   #86
Welson

Windows 7 Professional x64
 
 

Here you are

Code:
Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: N/A, hr = 0xc004f012
Windows Product Key: *****-*****-Q6MMK-KYK6X-VKM6G
Windows Product Key Hash: 289NoAWl2ZoVfuieux/315WkDIc=
Windows Product ID: 00426-OEM-8992662-00173
Windows Product ID Type: 2
Windows License Type: OEM SLP
Windows OS version: 6.1.7601.2.00010100.1.0.001
ID: {E5AEE7F6-3E98-4176-AE09-A6F36C80F2F3}(3)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Ultimate
Architecture: 0x00000009
Build lab: 7601.win7sp1_ldr.130801-1934
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{E5AEE7F6-3E98-4176-AE09-A6F36C80F2F3}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.001</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-VKM6G</PKey><PID>00426-OEM-8992662-00173</PID><PIDType>2</PIDType><SID>S-1-5-21-2843975138-244238007-3567221033</SID><SYSTEM><Manufacturer>ASUSTeK Computer Inc.</Manufacturer><Model>K43SD</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>K43SD.206</Version><SMBIOSVersion major="2" minor="6"/><Date>20120323000000.000000+000</Date></BIOS><HWID>02AC3E07018400FE</HWID><UserLCID>0421</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>China Standard Time(GMT+08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>_ASUS_</OEMID><OEMTableID>Notebook</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, Ultimate edition
Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
Activation ID: 7cfd4696-69a9-4af7-af36-ff3d12b6b6c8
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00426-00178-926-600173-02-1057-7601.0000-2442013
Installation ID: 019843303466232335448652500111877060920502397204829401
Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
Partial Product Key: VKM6G
License Status: Licensed
Remaining Windows rearm count: 3
Trusted time: 14/09/2013 19:40:45

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x80072EE7
HealthStatus: 0x0000000000000000
Event Time Stamp: 9:2:2013 17:43
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:


HWID Data-->
HWID Hash Current: LgAAAAEAAQABAAIAAAACAAAAAQABAAEAJJRI05K8FLmk37zPOMfS91gbOu4ucw==

OEM Activation 1.0 Data-->
N/A

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information: 
  ACPI Table Name    OEMID Value    OEMTableID Value
  APIC            _ASUS_        Notebook
  FACP            _ASUS_        Notebook
  DBGP            _ASUS_        Notebook
  HPET            _ASUS_        Notebook
  MCFG            _ASUS_        Notebook
  ECDT            _ASUS_        Notebook
  SSDT            PmRef        Cpu0Ist
  SSDT            PmRef        Cpu0Ist
  ASF!            INTEL          HCG
  SLIC            _ASUS_        Notebook
My System SpecsSystem Spec
14 Sep 2013   #87
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

That looks better
Now try validating using Internet Explorer at www.microsoft.com/genuine/validate - it should pass.
then attempt the installation again - does the error change?

If not, run the following command and post the results.

SC QC TRUSTEDINSTALLER
My System SpecsSystem Spec
14 Sep 2013   #88
Welson

Windows 7 Professional x64
 
 

The error not changed
Here you are

Code:
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

C:\Windows\system32>SC QC TRUSTEDINSTALLER
[SC] QueryServiceConfig SUCCESS

SERVICE_NAME: TRUSTEDINSTALLER
        TYPE               : 10  WIN32_OWN_PROCESS
        START_TYPE         : 3   DEMAND_START
        ERROR_CONTROL      : 1   NORMAL
        BINARY_PATH_NAME   : C:\Windows\servicing\TrustedInstaller.exe
        LOAD_ORDER_GROUP   : ProfSvc_Group
        TAG                : 0
        DISPLAY_NAME       : Windows Modules Installer
        DEPENDENCIES       :
        SERVICE_START_NAME : localSystem

C:\Windows\system32>
My System SpecsSystem Spec
14 Sep 2013   #89
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

OK - that's normal...

SC QC MSISERVER
NET START MSISERVER
NET START TRUSTEDINSTALLER
SC QUERYEX MSISERVER
SC QUERYEX TRUSTEDINSTALLER
My System SpecsSystem Spec
14 Sep 2013   #90
Welson

Windows 7 Professional x64
 
 

Here you are
Code:
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

C:\Windows\system32>SC QC MSISERVER
[SC] QueryServiceConfig SUCCESS

SERVICE_NAME: MSISERVER
        TYPE               : 10  WIN32_OWN_PROCESS
        START_TYPE         : 3   DEMAND_START
        ERROR_CONTROL      : 1   NORMAL
        BINARY_PATH_NAME   : C:\Windows\SysWOW64\msiexec.exe /V
        LOAD_ORDER_GROUP   :
        TAG                : 0
        DISPLAY_NAME       : Windows Installer
        DEPENDENCIES       : rpcss
        SERVICE_START_NAME : LocalSystem

C:\Windows\system32>NET START MSISERVER
The Windows Installer service is starting.
The Windows Installer service was started successfully.


C:\Windows\system32>NET START TRUSTEDINSTALLER
The Windows Modules Installer service is starting.....
The Windows Modules Installer service was started successfully.


C:\Windows\system32>SC QUERYEX MSISERVER

SERVICE_NAME: MSISERVER
        TYPE               : 10  WIN32_OWN_PROCESS
        STATE              : 4  RUNNING
                                (STOPPABLE, NOT_PAUSABLE, ACCEPTS_SHUTDOWN)
        WIN32_EXIT_CODE    : 0  (0x0)
        SERVICE_EXIT_CODE  : 0  (0x0)
        CHECKPOINT         : 0x0
        WAIT_HINT          : 0x0
        PID                : 2456
        FLAGS              :

C:\Windows\system32>SC QUERYEX TRUSTEDINSTALLER

SERVICE_NAME: TRUSTEDINSTALLER
        TYPE               : 10  WIN32_OWN_PROCESS
        STATE              : 4  RUNNING
                                (STOPPABLE, NOT_PAUSABLE, ACCEPTS_SHUTDOWN)
        WIN32_EXIT_CODE    : 0  (0x0)
        SERVICE_EXIT_CODE  : 0  (0x0)
        CHECKPOINT         : 0x0
        WAIT_HINT          : 0x0
        PID                : 3840
        FLAGS              :

C:\Windows\system32>
My System SpecsSystem Spec
Reply

 Windows Installer Problem




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
windows installer problem
while installing Nuance PDF professional 5 following error came up: er is een probleem met dit windows installer pakket. een programma dat is uitgevoerd als deel van de installatie is niet juist afgesloten. neem contact op met uw supportpersoneel of leverancier. Actie...
Installation & Setup
Once again: A Windows Installer Problem
Windows 7 Professional 64-bit, admin rights. Advanced user (many years experience in installing and working with and "inside" windows versions). Ok, all started with problems installing a newer version of a NVidia graphics driver (196.xy). It stopped by saying that the control panel can't be...
Software
Windows Installer problem
I just tried to run an "msi" file and got the error that shows in the attachment. Since all I did was install Windows 7 Home Premium, what else would I have to do to install this installer? I just assumed it came with the package. Thanks. Jim
General Discussion
Windows Installer Problem
I just did a clean install of Se7en Home Premium and I'm getting this dialog trying to install UltraMon... Windows Installer (red circle with an X) This installation package could not be opened. Verify that the package exists and that you can access it, or contact the application vendor to...
General Discussion
Problem With Windows Installer
Hello.I don't know is this the right section,but I have problem with Windows Installer.This is my second installation.The first run's great,but the stupid Windows Toolkit 1.8 f**k up all.So I installed again Windows 7 x86 from the same DVD.When I installed Skype 3.8,the Windows Installer...
Installation & Setup
Windows Installer Problem
Ok... first thing I must say is that Windows 7 although pre-beta works flawlessly :D and has really proven to be 100x times better than Vista. I even installed 7 on my old laptop that was running Ubuntu 8 because XP gave performance issues, and it really worked well. :D () I have only one...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:03.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App