Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New MSI mobo with realtek sound not working

23 Sep 2013   #11
Wajiema

Windows 7 x64 Ultimate/BT5r3 x64(NO OSX)
 
 

To SandeepP no it is not a daughter board it is soldered onto the mobo at the back I/O panel and I've tried wiggling the plug and the ports on the board to no avail. I also removed it from the case to make sure there were no extra standoffs or and thing else that might short it out and nothing. linnemeyerhere i do not have the front panel connected to the board because they are different headers, i did read some where about putting jumpers on the JAUDIO header so i read up on my board and did what was recommended and still nothing. I guess my final solution would be to return the board for a new one. Thank you all for your advice and help and I'll re post the new board's performance in about a week.


My System SpecsSystem Spec
.

23 Sep 2013   #12
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

No pun intended but sounds like a plan !
My System SpecsSystem Spec
24 Sep 2013   #13
SandeepP

Winndows 7 32 bit
 
 

Quote   Quote: Originally Posted by Wajiema View Post
To SandeepP no it is not a daughter board it is soldered onto the mobo at the back I/O panel and I've tried wiggling the plug and the ports on the board to no avail. I also removed it from the case to make sure there were no extra standoffs or and thing else that might short it out and nothing. linnemeyerhere i do not have the front panel connected to the board because they are different headers, i did read some where about putting jumpers on the JAUDIO header so i read up on my board and did what was recommended and still nothing. I guess my final solution would be to return the board for a new one. Thank you all for your advice and help and I'll re post the new board's performance in about a week.
Hi Wajiema,

If its not on a different audio board then no other options left other than getting the motherboard replaced.

Please check the replacement motherboard and let us know the results of the same. Hopefully the replacement one works like a charm.
My System SpecsSystem Spec
.


30 Sep 2013   #14
Wajiema

Windows 7 x64 Ultimate/BT5r3 x64(NO OSX)
 
 

OK all it did end up being the board. The sound work flawlessly now. Thank you all for your help on troubleshooting this problem. I hope i can return the favor for you guys when you need it.
My System SpecsSystem Spec
30 Sep 2013   #15
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Good work and sorry it was the board !
My System SpecsSystem Spec
01 Oct 2013   #16
SandeepP

Winndows 7 32 bit
 
 

Quote   Quote: Originally Posted by Wajiema View Post
OK all it did end up being the board. The sound work flawlessly now. Thank you all for your help on troubleshooting this problem. I hope i can return the favor for you guys when you need it.
Hi Wajiema,

Its great to hear that it worked fine with a different motherboard on the system. I am sure they would be alot of questions posted here, where you can offer help.

If you have any further queries, please feel free to contact us.
My System SpecsSystem Spec
Reply

 New MSI mobo with realtek sound not working




Thread Tools





Similar help and support threads
Thread Forum
Realtek audio, Gigabyte mobo: strange-sounding audio, mic not working
I have a self-assembled desktop PC - full specs in the signature below, but in short, it has an AMD Phenom II X6 1090T processor on a Gigabyte GA-970A-DS3P mainboard, which uses a Realtek Azalia ALC887 on-board sound system. I have no loudspeakers and listen to the computer sound exclusively...
Sound & Audio
Realtek/Windows Sound not working but detecting devices.
As the title suggests, my on board sounds, seem to have failed, every time I boot, I get a Windows Troubleshooter telling me that the audio devices and services are not enabled or started, the troubleshooter fails without any errors to report (will grab a screen of this when I can) Here is a...
Sound & Audio
Distortion sound using onboard realtek sound card on windows 7ultimate
Hello,i recently upgrade my system from xp to windows7,i use the same realtek driver and get distortions!I try severall drivers,disable all enhancements/levels on speakers properties with no result(2.1speakers-),i configure them in stereo mode,i reduce the default format to 44100 16bits(cd...
Sound & Audio
No sound, Realtek sound inputs assigned randomly
The realtek audio managers shows that the front two inputs, front mic and headphones, are always plugged in when there is nothing in them at all. When I plug in my speakers to the back green input for sound it inputs both the green one, front speakers out, and the blue input, line in. Now I get...
Sound & Audio
Realtek - sound not working right.
Hi, I just installed windows 7 (clean). I did not have sound at first. After downloading the realtek drivers...the sound did start working by switching from stereo to 7.1 speaker (in the realtek HD audio manager) .....so the surround speakers work but the front left and right do not, and thats...
Sound & Audio
realtek ac97 no sound,but shows its working
Knowing my luck,I have overlooked a setting,but either way my sound is not working,i recently installed win 7 build 7100,and my onboard sound card is not working,my sound properties and volume control shows it is working but there is no sound coming out,ive checked the volume and all the stuff that...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:34.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App