Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Coprocessor no drivers installed code 28


29 Sep 2013   #1

windows 7 64 bit home premium
 
 
Coprocessor no drivers installed code 28

I have looked up how to fix this problem but nothing works I have gone to nvidia to download drivers and i download them but co processor still shows nothing. I troubleshoot and the fix wont work because it can not locate any drivers. I dont know what else to do how can i fix this problem? My computer was really fast but now its slow it lags in games youtube videos if i go to 480p sometimes it will lag like crazy as if it was a scratched cd or sometimes delay when people talk the voice will come out later. In games i get random spikes which i didnt get before only on games that were way more advanced more my pc. I have a feeling all this is because my coprocessor shows with a ! inside a yellow triangle that I dont have any drivers installed. Also shows me no decription or model number my pc is home premium could it be that i tried to get it fixed for some other issue before and the man fixed it but he put in amd athlon instead of home premium or does that have nothing to do with this? Ill put in some images of what it shows me.




Attached Thumbnails
Coprocessor no drivers installed code 28-1.png   Coprocessor no drivers installed code 28-untitled.png  
My System SpecsSystem Spec
.

30 Sep 2013   #2

windows 7 home 64bit
 
 

Hi there ... Welcome to Seven Forums .. Go to Start type in start in the search box write in CMD right click on it and Run as Adim when the prompt open type the following ... wmic baseboard get product,Manufacturer,version

That will tell you the Manufacturer of your Motherboard and Model Number .. Then go to their webstie and download the Chipset Driver
My System SpecsSystem Spec
30 Sep 2013   #3

windows 7 64 bit home premium
 
 

Thanks I got the driver but it still shows that I dont have it. Am I supposed to put the folder in a certain place?
My System SpecsSystem Spec
.


30 Sep 2013   #4

windows 7 home 64bit
 
 

Hi there .. You are suppose to Install the Driver .. What type of file is it Exe ?
My System SpecsSystem Spec
30 Sep 2013   #5

windows 7 64 bit home premium
 
 

Yea I got it thanks a lot for the help! It doesnt show that im missing anything anymore. Im just going to test if thats what was making me lag now thanks a lot!.
My System SpecsSystem Spec
30 Sep 2013   #6

windows 7 home 64bit
 
 

Most welcome .. Glad you got it sorted
My System SpecsSystem Spec
Reply

 Coprocessor no drivers installed code 28




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:48 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33