Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Linksys WMP54G not showing up after new install of Win7Ultimate 64bit

04 Nov 2013   #1

Windows 7 Ultimate 64bit
 
 
Linksys WMP54G not showing up after new install of Win7Ultimate 64bit

Hey,

I just upgraded from Windows 7 32 bit to 64 bit and I am having trouble getting my wireless adapter to show. I've got no internet at all at the moment. In Device Manager, there's no mention of any Linksys at all, just the standard 'wireless adapter' and so on.

I had a google and read several threads about how apparently Linksys doesn't do 64 bit Windows 7 drivers, but that there is a fix for it. I tried this fix (How to install WMP54G Drivers on Windows 7 Beta 64 bit (or Vista 64 bit) | PhishThis!), which involved going to Ralink's website and downloading some of their drivers, but following the process specified gave me an Error 10 message.

Any thoughts on what I can do? I can't for the life of me remember how I got it working when I first installed Windows 7 32 bit. If worse comes to worse and I need a new adapter, what should I look at that is cheap? I'd much prefer however to fix this one though.

Thanks!

My System SpecsSystem Spec
.

04 Nov 2013   #2

Windows 7 Ultimate 64bit
 
 

I'll paypal $20 to anyone who can help me solve this. This is absolutely killing me. I even tried rolling back to 32 bit and that isn't working either. I connected an ethernet cable and that isn't getting me internet either. I called my local ISP, who are usually very helpful, and they were quite lost. I've tried different Linksys and Ralink drivers, no luck. I'll either install them and nothing will happen, or i'll install then restart and it will say driver installation not successful.
My System SpecsSystem Spec
05 Nov 2013   #3

Windows 7 Ultimate 64bit
 
 

Never mind! Just went and bought a new adapter, fixed the problem
My System SpecsSystem Spec
.


Reply

 Linksys WMP54G not showing up after new install of Win7Ultimate 64bit





Thread Tools



Similar help and support threads for2: Linksys WMP54G not showing up after new install of Win7Ultimate 64bit
Thread Forum
Linksys WMP54G Driver. Is there one?? I need it! Drivers
drivers not working on linksys wmp54g 4.5 Network & Sharing
Spotty connection with Linksys WMP54G Network & Sharing
x32 and Linksys wmp54g Network & Sharing
Issues with Linksys WMP54G Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:17 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33