Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Driver issue with USB 2.0/3.0 on Z77 Exreme 4 MoBo

21 Nov 2013   #1
Han Solo

Win 7 Ultimate
 
 
Driver issue with USB 2.0/3.0 on Z77 Exreme 4 MoBo

The HDD for my OS with win 7 ultimate came from a GA-G31M-S2L with an Intel(R) 82801GB/GR/GH (ICH7 Family) & Intel Pentium Dual CPU E2220 @ 2.20GHz. Present specs can be viewed on Profile. At first installing drivers went well even able to access USB 2.0 and after everything was done USB 2.0/3.0 was inaccessible at reboot. Through regedit I managed to eleminate Acronis issues (Beware of Acronis "Leftovers" Issues - Wilders Security Forums). There must be an Intel/Windows driver conflict. I'm not sure what to uninstall/reinstall if any. I wish to uninstall all Intel drivers but Intel is having trouble finding apps or drivers.




Attached Thumbnails
-reg1.jpg  
Attached Images
 
My System SpecsSystem Spec
.

22 Nov 2013   #2
maxie

windows 7 home 64bit
 
 

Hi there ... Is none of your USB ports working or is it just Devices that is not working ... Have you tried the Drivers from your Motherboards website ...
My System SpecsSystem Spec
22 Nov 2013   #3
Han Solo

Win 7 Ultimate
 
 

I've tested the devices in other computer and they work fine. The ports don't seem to respond. I have tested the drivers from the MoBo's website.
My System SpecsSystem Spec
.


22 Nov 2013   #4
maxie

windows 7 home 64bit
 
 

Have you tried to Install the Chipset Driver from the Motherboards website ...
My System SpecsSystem Spec
22 Nov 2013   #5
Han Solo

Win 7 Ultimate
 
 

Yes I have. ASMedia USB 3.0 driver ver:1.10.1.0
My System SpecsSystem Spec
22 Nov 2013   #6
maxie

windows 7 home 64bit
 
 

Hi again .. I meant the INF file Ver 9.3.0 1019
My System SpecsSystem Spec
22 Nov 2013   #7
Han Solo

Win 7 Ultimate
 
 

This is what I get. I must've looked for the new one when I wasn't getting any results and then I forgot about it.


Attached Images
 
My System SpecsSystem Spec
22 Nov 2013   #8
maxie

windows 7 home 64bit
 
 

Hi there ... It might be worth trying the older version and the USB Drivers from the Motherboards website they some times work best .. And if nothing else would rule that out ...
My System SpecsSystem Spec
22 Nov 2013   #9
Han Solo

Win 7 Ultimate
 
 

I have installed INF file Ver 9.3.0 1019 and all other drivers. I'm still not getting a response.
My System SpecsSystem Spec
22 Nov 2013   #10
maxie

windows 7 home 64bit
 
 

When did this first happen .. When you where doing a Clean Install of windows .. I have to admit i am fresh out of Options .. If it was my Computer i would start from scratch again .. Have seen this happen before and that was the only cure ...
My System SpecsSystem Spec
Reply

 Driver issue with USB 2.0/3.0 on Z77 Exreme 4 MoBo




Thread Tools





Similar help and support threads
Thread Forum
Which Asus mobo driver is needed
Hello Would anyone here know which driver I'll need to install for my PC, I only know ones that are a must would be the -Intel chipset driver -Realtek audio driver -Sound blaster X-FI MB2 -Intel USB 3.0 driver -Intel LAN driver
Installation & Setup
Old mobo + win7, need driver help.
Hi all, I have an Abit NF7-S2. I know it's ancient in computer years but I NEED to get it working. The built in Lan and sound are the only things not recognized by Win7. I was able to scrounge up all the drivers but of course they don't work with Win7. If I could write my own I would :cry:
Drivers
CPU or mobo video memory issue
These are my specs: Mobo: MSI 880GMS-E35 motherboard CPU: AMD Phenom II X4 - 965 3.4Ghz RAM: Kingston 8GB DDR3 (Two 4GB sticks) PSU: X-tech 500W (yes I know its cheap, I'm working with what I have) I Installed Win 7 x64 Ultimate, everything works fine except that when I enable aero,...
Hardware & Devices
Weird sound issue in DP35DP mobo
SPEC's: Intel DP35DP C2Q Q8200 Nvidia 9500gt 500w PSU Onboard sound(included it due to the sound issue) Hello everyone, I about a month or so, upgraded(clean install) myself from vista to win7 x64 ultimate. It was very exciting to see the new features and the performance of the OS...
Sound & Audio
SATA Driver for 64 bit (Tyan s2875 mobo)
I have a tyan s2875 mobo with a sata hard drive. When I try to install windows 7 64bit it says it cant find a hard drive. Its done that to me every since I got the mother board. No biggie, I just put in my usb with the drivers and got it to work. Now with windows 7 i cant get it to see the...
Drivers
Should I use my driver CD for my mobo?
I have a driver disc for my Asus mobo, do I need to use it now on 64?
Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App