Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Atheros ethernet driver won't install even after uninstall/install


23 Dec 2013   #1

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Atheros ethernet driver won't install even after uninstall/install

When I boot the device driver for the ethernet won't install properly. I have tried to update the driver and get error codes. I uninstalled it, found the latest version on the Atheros webpage and reinstalled. Still it won't work.

The problem started when I uninstalled Trend Micro's security, which by the way, won't uninstall. I had a windows teck work on my computer online and he tried several times to uninstall TM and went into the registry to remove files.

After that my Atheros driver doesn't work. When I open Windows Media Player it tries to connect to the net and can't sending an error window which stops the media player. I can't write CD's without skips and drags because of this issue otherwise I wouldn't care about the ethernet drivers.

Any solutions that will work? I'm a novice plus not expert.


My System SpecsSystem Spec
.

23 Dec 2013   #2

Windows 7 Home Premium x64
 
 

You should use the Trend Micro Uninstaller : Uninstalling Trend Micro program using the Diagnostic Toolkit

After you run that, try to install the driver again. If no go, then run a sfc/scannow to check for and possibly repair any system files either you or the Tech may have messed up. Here's a link to a tutorial on how to do that if you haven't before, just click on the link : SFC /SCANNOW Command - System File Checker
My System SpecsSystem Spec
24 Dec 2013   #3

windows 7 home 64bit
 
 

Hi there ... Could you also post your System specs please .. This will enable us to help you more .. The Link below will help you achieve this ....

System Info - See Your System Specs
My System SpecsSystem Spec
.


24 Dec 2013   #4

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I ran the SFC scan and windows found no corrupt files.

As to the MT uninstall, when I would click on the uninstall button the bar would move to the far right, then stop and move back to the left and that window would close. It's all removed now. That was in 2010 when I finally got it removed. Micro Trend was absolutely no help.

What I know is my media is messed up now and the ethernet.
My System SpecsSystem Spec
24 Dec 2013   #5

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I went into devices and found the Ethernet controller. I clicked on that and it said there wasn't a driver. I clicked on update driver software and windows found the software but couldn't update.

I got a message saying Insufficient system resources exist to complete the requested service.

I went to Atheros and downloaded the software, tried to install and it can't complete the install or place the driver.
My System SpecsSystem Spec
24 Dec 2013   #6

windows 7 home 64bit
 
 

Please read Post 3
My System SpecsSystem Spec
24 Dec 2013   #7

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I did your request, uploaded System Info. Don't know where it went.
My System SpecsSystem Spec
24 Dec 2013   #8

windows 7 home 64bit
 
 

Then you need to do it again please .. It is needed in order to help you with your issue
My System SpecsSystem Spec
24 Dec 2013   #9

windows 7 home 64bit
 
 

Hi there ... Try the Driver in the Link below ..

Drivers for Atheros AR8121 and Windows 7
My System SpecsSystem Spec
24 Dec 2013   #10

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I was in explorer, opened the window, was signed in already but it asked me to sign in again which I did. Then I set the fields and saved. I don't know what window I was in but it was Seven Forum.
My System SpecsSystem Spec
Reply

 Atheros ethernet driver won't install even after uninstall/install




Thread Tools



Similar help and support threads for2: Atheros ethernet driver won't install even after uninstall/install
Thread Forum
Atheros Ethernet Controller drivers won't/can't install Drivers
Can't Install ATI Drivers Once I Uninstall Previous Driver Graphic Cards
What should I install - Atheros Wifi Driver or the Intel one ? Hardware & Devices
Solved ethernet driver not install Drivers
do i need the atheros driver installation program or can i uninstall Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:56 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33