Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: USB 3.0 Ports stop working after installing Intel Driver

10 Jan 2014   #1
James4832

Windows 7 Home Premium x64
 
 
USB 3.0 Ports stop working after installing Intel Driver

Hi, I have Windows 7 Home Premium, and whenever I install the Intel USB 3.0 eXtensible Host Controller, my USB 3.0 ports cease to function. I want to have them installed because my OCD tells me, because of the "Unknown Device" in device manager that I'm fairly certain goes away after installing it. I have tried different versions, reinstalling Windows, but to no avail.
My important specs are Intel 4670k, Asus z87i-Pro, crucial 8GB of ram, Asus GTX770, Samsung 840 Evo (boot) and Seagate 1TB (storage).




Attached Thumbnails
USB 3.0 Ports stop working after installing Intel Driver-capture.png  
My System SpecsSystem Spec
.
10 Jan 2014   #2
maxie

windows 7 home 64bit
 
 

Hi there .. Did you try Motherboards website for the Drivers .. If so which Drivers did you Download ? Also have you just recently Installed Windows .. I take it your USB 3 Ports used to work ?
My System SpecsSystem Spec
10 Jan 2014   #3
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Set back to the restore point that was created prior to the driver install.
My System SpecsSystem Spec
.

10 Jan 2014   #4
James4832

Windows 7 Home Premium x64
 
 

Hi, Maxie, yes I have tried the Intel USB 3.0 eXtensible Host Controller drivers from the intel website, the asus cd, and their website, all of them do the same. The USB ports work before installing the driver, but cease to function after the install.

Whs, yes I have done this, but I would like to get rid of the Unkown Device from device manager.

It is fine if I have to live with it, but I would really like to get rid of the Unkown Device (OCD XD) On the main post is what I want to get rid of.
My System SpecsSystem Spec
10 Jan 2014   #5
maxie

windows 7 home 64bit
 
 

Select the Unknown Device right click on it select properties .. Select details and Post back the Hardware's ID . It will be PCI some thing
My System SpecsSystem Spec
10 Jan 2014   #6
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Hi James,

Please manually enter the important information into the system specs on your sevenforum profile. Unfortuantely the SF System Info tool is unable to identify the make and model. This information helps members identify drivers you might need.

A simple click on the My System Specs on any members post (lower left) shows what might help without having to search through posts.

Thanks
Quote   Quote: Originally Posted by James4832 View Post
My important specs are Intel 4670k, Asus z87i-Pro, crucial 8GB of ram, Asus GTX770, Samsung 840 Evo (boot) and Seagate 1TB (storage).
My System SpecsSystem Spec
10 Jan 2014   #7
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

I think you have installed the USB 3.0 controller, but need the USB 3.0 driver, but just to be sure

Right click on that problem device in device manager
select propterties
click on the details tab
scroll to hardware ID
Post the topmost number


Asmedia USB 3.0 Driver
V1.16.12.0 for Windows Win7 32bit & Win7 64bit---(WHQL)
File Size11,2 MBytes
update 2013.11.28
Download from Global
My System SpecsSystem Spec
10 Jan 2014   #8
James4832

Windows 7 Home Premium x64
 
 

Here you go, PCI\VEN_8086&DEV_8C31&SUBSYS_85341043&REV_05
I googled this before, just to make sure it was the Intel one, and it is. The ASmedia driver installs without hassle, it is just this one that stops the USBs from working after a reboot.
My System SpecsSystem Spec
10 Jan 2014   #9
maxie

windows 7 home 64bit
 
 

Try Downloading the Chipset Driver
My System SpecsSystem Spec
10 Jan 2014   #10
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

I'll back out for a while - I seem to be asking the same questions as maxie.

You're in good hands
My System SpecsSystem Spec
Reply

 USB 3.0 Ports stop working after installing Intel Driver




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Asus P8Z77 V LK Intel USB ports weren't working due to bad drivers.
After a lot of research i finally got them to work by uninstalling from device manager Intel 7 series c216 chipset family 1e2d(but not the 1e26 out of fear of more chances to disable my mouse lol) and Intel usb 3.0 usb extensible host controller. Then installed the newer intel usb 3.0 drivers...
Drivers
Installing Intel Chipset Driver shuts down USB Ports - New Computer
Hey, So I have posted this problem on another large forum but the thread has only received 9 views and 0 replies. So, here it goes: I am going to try to keep this post short so let me know if you all need any more information. My dad and I just finished building a new computer. The computer...
Drivers
USB port not working Intel USB3 xhci Driver for Intel® 8/9 Series
Hi, Just wondering if anyone has been having the same issue. Windows 7 x64 series 8 motherboard. ASUS z87-expert. My USB3 and USB2 are not working right after I install the Intel USB3 xhci Driver for Intel® 8/9 Series version 3.0.1.41. I have used the setup.exe to install the driver...
Drivers
USB ports/devices stop Working when Windows 7 Boots
I have a HP Pavilion P6204Y Special Edition running Windows 7 Home Premium x64 that has been having issues with the USB ports for the last few weeks. I am using a USB keyboard and mouse, which both power up/light up as soon as the computer is turned on. They work fine when I enter the BIOS, but...
Hardware & Devices
Display driver Intel Graphics Accelerator Driver for Windows XP Stop
I am not sure if this is where it belongs, or if it is a Graphics Card issue. I have an Acer Aspire 7741z-4433 with an Intel(R) Pentium(R) p6200 (2.13 GHz, 3MB 1.3 cache). This only happens to me while I am playing The Sims 3. I have the game set on the lowest quality settings, even though my...
Drivers
USB ports stop working w/ too many devices
My setup: Acer Aspire with Windows 7 Ultimate w/ the latest Windows updates 4gb of Ram Intel Core 2 Duo Processor Don't think that much more is relevant. I use a usb wireless device on my computer and if only it and my keyboard are plugged into the usb ports it seems to work fine.
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:39.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App