Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Western Digital Driver won't update - software says its in use

15 Jan 2014   #21
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

ok

Still in Diskpart, type
sel dis 6
det dis

and post a screen shot


My System SpecsSystem Spec
.
15 Jan 2014   #22
arayfo1

Windows 7 Home Premium 64 bit
 
 

Sorry for the wait. This drive is so flakey! I managed to enter the lis dis command a few times, but now this drive seems to be causing a conflict such that I cannot type anything in CMD after typing diskpart.

I'll keep trying it, but it may take me a bit to get another snip posted.
My System SpecsSystem Spec
15 Jan 2014   #23
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Ok, got it. Don't knock yourself out trying

exit diskpart or just close the Command Prompt Window for now.


If the drive just won't co-operate, try removing it safely from the machine
click on the systray USB icon, eject or safely remove the WD ext drive

remove both ends of the cable
insert the HD end of the cable securely
insert the other end into your Desktop USB port

make sure you teh USB connections are fully inserted

edit: Do you have another USB cable?
My System SpecsSystem Spec
.

15 Jan 2014   #24
arayfo1

Windows 7 Home Premium 64 bit
 
 

I have a second My Passport (which has its driver installed on both win7 and win8 machines). I have tried swapping out the cables. I enter diskpart. I attempt to type in lis dis. No text appears. As soon as I unplug the drive everything that I have just attempted to type suddenly floods the screen. It's like the drive itself is creating a barrier between myself and windows explorer whenever I have the drive plugged in. It behaves the same way on both machines.
My System SpecsSystem Spec
15 Jan 2014   #25
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

ok is the drive disconnected?
My System SpecsSystem Spec
15 Jan 2014   #26
arayfo1

Windows 7 Home Premium 64 bit
 
 

It is now. . .

Quote   Quote: Originally Posted by Slartybart View Post
ok is the drive disconnected?
My System SpecsSystem Spec
15 Jan 2014   #27
arayfo1

Windows 7 Home Premium 64 bit
 
 

You mean the second drive? Yes, I had it disconnected while doing all of this.

Quote   Quote: Originally Posted by arayfo1 View Post
It is now. . .

Quote   Quote: Originally Posted by Slartybart View Post
ok is the drive disconnected?
My System SpecsSystem Spec
16 Jan 2014   #28
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Let's backup a step

Do not connect that drive again until someone asks you to.

Do NOT try Diskpart on your own - it is a very powerful command.
You do NOT want to make an error in Diskpart.

Best to stay out of Diskpart unitl an experience person can help you.

In post 9: http://www.sevenforums.com/drivers/3...ml#post2657318

I asked if you installed an Anti-virus program, but I didn't see an answer

Do you have an anti-virus program installed and running on the machine?

It's getting late here,

If you do have an anti-virus program installed

Run a FULL scan on your box
My System SpecsSystem Spec
16 Jan 2014   #29
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Let me know if you do or do not have an anti-virus program
My System SpecsSystem Spec
16 Jan 2014   #30
arayfo1

Windows 7 Home Premium 64 bit
 
 

Responding via mobile phone.

I will have to restart my pc. That. external drive cause some of my browsers to stop responding.

Microsoft Security Essentials. I'm calling it a night. Thanks for your help. Have a good night. I'll check back in tomorrow to see if you have anything else for me to try.
My System SpecsSystem Spec
Reply

 Western Digital Driver won't update - software says its in use




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Yet another Western Digital My Passport driver problem
First off, let me just admit that this problem is wholly of my own making. It's my fault for futzing with a perfectly good working situation and screwing it up by messing with drivers. Yes, a cardinal sin in Windows world, I know. But just in case someone out there is an expert willing to help, I'd...
Hardware & Devices
find software/driver Sony dscs 70 digital camera
Possibly someone has solution please... Lost almost everything in fire. All is returning to normal, but I can not replace my DSLR any time soon. I have an old Sony DSCS70 digital camera. That needs software/driver. Sony no longer supported.:confused: Do not need another online fix. need the...
Drivers
Western Digital Passort 320G software question
Hi, I've had this Western Digital drive for a while now. Been saving data and files from my different computers - old W2k, Win Xp, onto it and would like to use it for my W7 notebook now for system image, and regular backups. Is there a way to run this without the sync and mionet(?) sofware...
Hardware & Devices
Western Digital HDD USB 3.0
I have a question. As all you techies probably know, when you turn on a pc that has an external western digital HDD connected to it, the HDD turns on and off with the computer. Is there a way to prevent this from happening? Reason being, I only back up to it seldom, and I often play loud music;...
Hardware & Devices
Problems with Western Digital HDD
Hello Sf I am having problems with my brand new Western Digital Caviar Blue 500GB 16MB Cache Hard Drive SATAII 300MB/s <8.9ms 7200rpm - OEM I connected it correctly, and i feel it being heated at the bottom. But i dont hear it spinning, nor can i find it in the BIOS :confused: What can i...
Hardware & Devices
Western Digital My Book Backup software
OK, I have an older my book & it got wiped, I tried using get data back but was only able to get part of the program back. Its out of warranty & the WD website will not let me dl the program because of it. I was wondering if any of you guys out there find it for me or have the .exe file for me to...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:55.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App