Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Error installing nVidia GeForce 7150M Display driver

26 Oct 2009   #1

7 Home Premium x86
 
 
Error installing nVidia GeForce 7150M Display driver

Hey there everyone. I was attempting to install the display driver when I received this error message from Windows Update: "WindowsUpdate_80070006" "WindowsUpdate_dt000"

I searched Google and only found 7 results with no solutions. I attempted to get the drivers from the nVidia website and it informed me that I needed to get the drivers from my computer's manufacturer (HP)-so I went there. The only thing offered on my particular notebook's support page was an update for the Wireless Assistant.

Has anyone else encountered an error when installing nVidia drivers on their laptop or received that particular error from Windows Update?

Thanks



Attached Thumbnails
Error installing nVidia GeForce 7150M Display driver-nvidi_display.png  
My System SpecsSystem Spec
.

26 Oct 2009   #2

Windows 7 Home Premium x64 - Mac OS X 10.6.4 x64
 
 

Leave it to the master of drivers to find what you missed
NVIDIA DRIVERS 179.48 BETA
My System SpecsSystem Spec
26 Oct 2009   #3

7 Home Premium x86
 
 

Thank you for your help. I, however, had to redefine the driver search since I'm running a 32-bit not 64-bit version of 7.

I've finished installing and everything is working fine. I haven't tried the update through Windows Update as it doesn't seem necessary since everything is fine.
My System SpecsSystem Spec
.


27 Oct 2009   #4

Windows 7 Home Premium x64 - Mac OS X 10.6.4 x64
 
 

Quote   Quote: Originally Posted by Lucretius View Post
Thank you for your help. I, however, had to redefine the driver search since I'm running a 32-bit not 64-bit version of 7.

I've finished installing and everything is working fine. I haven't tried the update through Windows Update as it doesn't seem necessary since everything is fine.
Err...minor mishap on my part but...

THE MASTER OF DRIVERS WINS AGAIN!!!

All seriousness...I am glad it works
My System SpecsSystem Spec
27 Oct 2009   #5

Windows 7
 
 

Quote   Quote: Originally Posted by Zidane24 View Post
Leave it to the master of drivers to find what you missed
NVIDIA DRIVERS 179.48 BETA
Hi there - I have exactly the same problem. When I try to install this driver on my Go 7150M equiped machine it tells me its a Vista driver and exits. Frustrating isn't the word.

Besides that, I'm assuming the driver is my issue. I had a "coprocessor" error which has gone away. When I look at display adaptors it tells me I have a "standard VGA Graphics Adaptor" with no reference to the NVIDIA chip.

Any help would be greatly appreciated.

Thanks

Richard
My System SpecsSystem Spec
27 Oct 2009   #6

Windows 7 Home Premium x64 - Mac OS X 10.6.4 x64
 
 

Quote   Quote: Originally Posted by meanredspider View Post
Quote   Quote: Originally Posted by Zidane24 View Post
Leave it to the master of drivers to find what you missed
NVIDIA DRIVERS 179.48 BETA
Hi there - I have exactly the same problem. When I try to install this driver on my Go 7150M equiped machine it tells me its a Vista driver and exits. Frustrating isn't the word.

Besides that, I'm assuming the driver is my issue. I had a "coprocessor" error which has gone away. When I look at display adaptors it tells me I have a "standard VGA Graphics Adaptor" with no reference to the NVIDIA chip.

Any help would be greatly appreciated.

Thanks

Richard
Are you using x64 or x86?
My System SpecsSystem Spec
27 Oct 2009   #7

7 Home Premium x86
 
 

Quote   Quote: Originally Posted by Zidane24 View Post
Quote   Quote: Originally Posted by Lucretius View Post
Thank you for your help. I, however, had to redefine the driver search since I'm running a 32-bit not 64-bit version of 7.

I've finished installing and everything is working fine. I haven't tried the update through Windows Update as it doesn't seem necessary since everything is fine.
Err...minor mishap on my part but...

THE MASTER OF DRIVERS WINS AGAIN!!!

All seriousness...I am glad it works
Haha you certainly know your stuff though since you led me to the area of the solution. Thank you.
My System SpecsSystem Spec
28 Oct 2009   #8

Windows 7
 
 

Quote   Quote: Originally Posted by Zidane24 View Post
Are you using x64 or x86?
How do I know?

I have Windows 7 Pro running 32-bit
My System SpecsSystem Spec
28 Oct 2009   #9

Windows 7 Home Premium x64 - Mac OS X 10.6.4 x64
 
 

Quote   Quote: Originally Posted by meanredspider View Post
Quote   Quote: Originally Posted by Zidane24 View Post
Are you using x64 or x86?
How do I know?

I have Windows 7 Pro running 32-bit
you just answered it

Anyhow...use the link above BUT redefine the search for 32-bit instead...that should be the driver you need
My System SpecsSystem Spec
28 Oct 2009   #10

Windows 7
 
 

I have used the 32-bit version - the message says this version is for Vista 32-bit - which is really frustrating given that it's the 7 beta!

What am I looking for with the Device Manager list to see what driver it has now? I don't see something obvious for NVIDIA as a display device

There's a "PCI System Management" and a "System Management Controller"

Cheers

Richard
My System SpecsSystem Spec
Reply

 Error installing nVidia GeForce 7150M Display driver





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:19 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33