Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Driver Sound is Installed But The Sound Does not Exist

21 Feb 2014   #1
HamidVlog

 
 
Driver Sound is Installed But The Sound Does not Exist

Hi Gyus .
I have a Laptop Fujitsu Amilo Li 3910 and i install windows 7 professional
i download Sound Driver Here : Technical Support pages from Fujitsu

Driver Sound Is installed But The Problem is The Sound Does Not Exist

Whats is The Solution ??


My System SpecsSystem Spec
.
21 Feb 2014   #2
maxie

windows 7 home 64bit
 
 

Hi there .. The Link you Posted is for an Earthnet Driver ... Is the Driver missing for the sound in the Device Manager ? Or is there no sound Device found in the Device Manager ?
My System SpecsSystem Spec
21 Feb 2014   #3
HamidVlog

 
 

Quote   Quote: Originally Posted by maxie View Post
Hi there .. The Link you Posted is for an Earthnet Driver ... Is the Driver missing for the sound in the Device Manager ? Or is there no sound Device found in the Device Manager ?
Sorry ... For sound
http://support.ts.fujitsu.com/Downlo...les.asp?LNG=FR

name Of computer : AMILO Notebook Li 3910
Name Of son Driver : Realtek - High Definition Audio (ALC662)
My System SpecsSystem Spec
.

21 Feb 2014   #4
maxie

windows 7 home 64bit
 
 

Try Downloading the Chipset Driver .. I take it there is no sound Device showing in the Device Manager ?
My System SpecsSystem Spec
21 Feb 2014   #5
HamidVlog

 
 

Quote   Quote: Originally Posted by maxie View Post
Try Downloading the Chipset Driver .. I take it there is no sound Device showing in the Device Manager ?
I don't understad Can You explain please ?? what is The Solution ?
My System SpecsSystem Spec
21 Feb 2014   #6
maxie

windows 7 home 64bit
 
 

Download the Chipset Driver from the Toshiba Website
My System SpecsSystem Spec
21 Feb 2014   #7
HamidVlog

 
 

Quote   Quote: Originally Posted by maxie View Post
Download the Chipset Driver from the Toshiba Website
can you give me url for downloading ??
My System SpecsSystem Spec
21 Feb 2014   #8
maxie

windows 7 home 64bit
 
 

The Link is below .. You have to select Vista for the Chipset Driver

http://support.ts.fujitsu.com/download/ShowFiles.asp
My System SpecsSystem Spec
21 Feb 2014   #9
HamidVlog

 
 

Quote   Quote: Originally Posted by maxie View Post
The Link is below .. You have to select Vista for the Chipset Driver

http://support.ts.fujitsu.com/download/ShowFiles.asp
have been downloaded and installed, but the problem has not been solved
My System SpecsSystem Spec
21 Feb 2014   #10
maxie

windows 7 home 64bit
 
 

Is there no sound Device in the Device Manager ?
My System SpecsSystem Spec
Reply

 Driver Sound is Installed But The Sound Does not Exist




Thread Tools




Similar help and support threads
Thread Forum
upgraded to win 7, onboard sound driver not installed/reconised
I'm using an old time computer. I recently upgraded it to win 7 from xp. The sound didn't work. I checked in device manager and it said that it was a multimida audio controller, but has no driver. I tried driver update, didn't work. If it helps my motherboard says n1996 on it.
Drivers
No Sound driver installed
i have just installed Wnidows seven to my IBM ThinkCentre desktop. But it seems there is no audio driver installed. Here is the system informations. If any mire info needed please let me know. http://ishare.kma.mv/images/47Untitled.jpg
Drivers
Sound Driver Installed but Not Working
I installed windows 7 on my computer after using windows vista for some time and I started installing my drivers. So I used driver genius and checked If i have the drivers or not. Then I've seen that I need to download realtek hd audio driver r236 so I downloaded it and installed it. After i...
Drivers
driver installed, no sound
I downloaded Windows 7 and a sound driver from Realtek. It is listed under the installed programs, but the computer won't use it. I have rebooted and tried to use other downloads to no avail. I have Windows 7 Ultimate which I assume is 64 bit. Perhaps I have the wrong driver, but I don't like...
Sound & Audio
Driver is installed but Sound isn't playing ?!
I have Asus Pentium 4 2.8 Motherboard : P4V800D-X Series Sound driver : Soundmax AD1888 And read the problem : I take my cd into cd-rom and search by the device manager ! It found and in device manager shows : The driver is working ( it seems that is all good and the sound icon in...
Sound & Audio
No sound, no sound device detected, drives installed?
Hello there! So.. I'm in a pickle with my machine and Windows 7 after this latest update. On startup I get an error from MMDevApi.dll saying that it might not run on Windows or... something else. This also occurs anytime a program tries to use the sound card ie. WoW, Yahoo IM, Live IM, SL, etc....
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:48.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App