Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Aver tv m135a

27 Oct 2009   #1

7 X64
 
 
Aver tv m135a

Hello,

I have a Aver Tv super007 M135A. When i am installing the from Aver Site i have imagine but i dont have sound. If i am using a oldsr version of the driver i have sound but i dont have imagine - in fact i have a grey imagine. Can somebody help me please.


My System SpecsSystem Spec
.

27 Oct 2009   #2

XP, Vista, W7 64bit Home Premium
 
 

What software version, versions are you using? There are Windows 7 drivers for your card here, but your probably using them -
AVerMedia AVerTV Global - AVerTV TV Tuners and Multimedia Products - Support -
Other than aver drivers I would be looking at video card drivers, and you havent put up your system specs except your using Windows 7 64 bit.
My System SpecsSystem Spec
27 Oct 2009   #3

XP, Vista, W7 64bit Home Premium
 
 

I think aver media use their own sound drivers, but unsure, however, if your just using the Microsoft HD Audio driver sound wouldn't be a problem in any case.
My System SpecsSystem Spec
.


27 Oct 2009   #4

7 X64
 
 

sound drivers

asus p5q pro realtek alc1200 - no sound
gigabyte p43 es3g realtek alc888 - no sound


on windows drivers guess NO SOUND
My System SpecsSystem Spec
27 Oct 2009   #5

XP, Vista, W7 64bit Home Premium
 
 

Have you sound at all? Have you 2 sound inputs? I f so you could go to control panel - sound, and see which one is enabled and try the other one.
Latest realtek Windows 7 drivers can be found here -
download from Guru3D.com
My System SpecsSystem Spec
27 Oct 2009   #6

XP, Vista, W7 64bit Home Premium
 
 

There are asus Windows 7 drivers here for your sound alc 1200 and your driver page -input your motherboard select product - motherboard select series - socket 775 select models - P5Q Pro - hit search select OS -Windows 7 64 bit - hit search
I would try the latest sound drivers from 3dguru firstly, and Last resort - try a bios update (use asus update v7.16.01 under utilities) Whats the asus express gate?

http://support.asus.com/download/dow...Language=en-us
My System SpecsSystem Spec
27 Oct 2009   #7

7 X64
 
 

easy guys
i have no sound only on avermedia (tv)
tested on two motherboards (all drivers newest)
My System SpecsSystem Spec
27 Oct 2009   #8

XP, Vista, W7 64bit Home Premium
 
 

Ive got a aver card myself and the sound with xp is an abortion, on vista and Windows 7 its ok but doesnt record properly - sort of skips a little every now and again - hardly audible but annoying
My System SpecsSystem Spec
06 Nov 2009   #9

Windows 7
 
 

Hi!

Has someone the solution for the problem off this topic? I have the same problem as SZAFIR00 on my windows 7. The mainbord is Gygabite with intel 945GZ chipset, and realtek sound chipset. . When I had installed the newest drivers from avermedia website it was OK only till I restart the computer. After restarting there was no sound, it was only picture. If I had installed the oldest driver (for vista), I have also picture and sound, but remote control doesn't work. I realy don't need remote control, but with this drivers my computer often is restarting and displaing a bluescreens when I try to start AVERTV6.
My System SpecsSystem Spec
06 Nov 2009   #10

XP, Vista, W7 64bit Home Premium
 
 

You could try reinstalling your sound drivers after trying the following (if it doesnt work) - use the vista avermedia drivers, and install them in compatibility mode with vista :

To install a driver OR program in compatibility mode - right click the setup.exe file - click properties - click compatibility - check run in compatibility with vista/xp etc - check run as administrator - leave the rest blank. Start setup.exe and install.

You could also try this now and after trying some of the above - turn off aero - and see how avermedia works - why - because it was doing it automatically with mine with a driver version.
My System SpecsSystem Spec
Reply

 Aver tv m135a




Thread Tools



Similar help and support threads for2: Aver tv m135a
Thread Forum
PCI Analog AverTV Super 007 (M135A) Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:43 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33