Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Canon LiDE 50 Scanner won't install

28 Oct 2009   #11
ickymay

win7 ultimate / virtual box
 
 

Quote   Quote: Originally Posted by SillyMan View Post
nice find if only there was a download link


My System SpecsSystem Spec
.

28 Oct 2009   #12
SillyMan

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by jabau View Post
A modified set of LiDE 60 drivers will do the trick for the LiDE 50.
Yes, donotargue is down...
Follow the Link above.
My System SpecsSystem Spec
01 Nov 2009   #13
scovil7

Windows 7 64-bit
 
 

This might or might not apply but worked for me with my Musket A3 scanner on Windows 7 64-b. Mustek only had one driver for both 32-b and 64-b XP/Vista. It installed OK but when opening the Scanner Utility got the "Driver not found or installed" error.

I changed the compatibility mode to XP SP-2 and ticked run as administrator, installed and rebooted.

But still had the "Driver not found" error when accessing the scanner.

Opened Windows Device Manger and went to the scanner clicked update driver. By default Windows wanted to check a specific folder, don't remember which though (but found nothing) so I had it look on my whole C:\

It worked, drivers were found on C:\ and scanner operates fine. I can only speculate that drivers were not installed in a folder where Windows was originally looking for them.
My System SpecsSystem Spec
.


01 Nov 2009   #14
arrow

Windows 7 64bit
 
 

Thanks for the help. I got the scanner working using the suggested driver

The CanonToolbox buttons wont work on the front of the scanner but I guess you can't have everything.

For anyone wanting to install make sure you click the very small "download" link on the destination page. Not the advert for Vista drivers which does not solve the problem and installs software you have to pay for to use.
My System SpecsSystem Spec
25 Jan 2010   #15
ely

Windows 7 (64-Bit)
 
 

How did you install this? When I run SETUPSG.EXE nothing happens :-/
My System SpecsSystem Spec
26 Jan 2010   #16
arrow

Windows 7 64bit
 
 

Quote   Quote: Originally Posted by ely View Post
How did you install this? When I run SETUPSG.EXE nothing happens :-/
Did you uninstall CanoScan in devices before installing the new driver?

When you run SETUPSG.EXE make sure your scanner is unplugged and right mouse click to chose run as an administrator. When install is finished plug scanner in and should install drivers

I managed to mess my installation up while describing this, but following instructions above worked fine.
My System SpecsSystem Spec
27 Jan 2010   #17
ely

Windows 7 (64-Bit)
 
 

Thanks for the response. I don't/didn't have any CanoScan devices to uninstall as I've not even plugged my scanner in yet (this is a new PC with a fresh Win 7 64-Bit Install). The problem I get is that when I run SETUPSG.EXE either normally, as Administrator or in Troubleshooting Compatibility nothing happens at all. Bit puzzled given you and others have got it running fine :-/
My System SpecsSystem Spec
15 Feb 2010   #18
scoutfu

Windows 7 Premium 64bit
 
 

Maybe this might work

Don't run the SETUPSG.EXE .... extract it!
My System SpecsSystem Spec
15 Feb 2010   #19
jimbo45

Linux CENTOS 7 / various Windows OS'es and servers
 
 

Hi there
this scanner works fine if you run it on a Vista or XP Virtual Machine.

If you haven't used Virtual Machines before this is a good case to start using them.
Plenty of tutorials on the Virtualisation section.

Cheers
jimbo
My System SpecsSystem Spec
16 Feb 2010   #20
ely

Windows 7 (64-Bit)
 
 

Quote   Quote: Originally Posted by scoutfu View Post
Maybe this might work

Don't run the SETUPSG.EXE .... extract it!
I'll give those a try. Ta.
My System SpecsSystem Spec
Reply

 Canon LiDE 50 Scanner won't install




Thread Tools





Similar help and support threads
Thread Forum
Canon LiDE 200 64-bit scanner driver problem
I am using Windows 7 Home Premium 64-bit. I have a Canon LiDE 200 scanner with an older driver. I found a newer 64-bit driver on the Canon website, but after installing it nothing changes with the driver—it's still the same old driver I had before. I have tried uninstalling the scanner (in Safe...
Drivers
Canon Canoscan LiDE 100 software not working on Windows 7 x64
Hello, I have a computer with Windows 7 x64 installed and a Canoscan LiDE 100 from Canon, which has drivers dated from 2008 that work fine. The scan works without a problem. However, the actual Canon software doesn't seem to work with it. Here is the link to it: Canon U.S.A. : Support &...
Software
Canon Lide 60 - WIA driver
Hi! I have one problem. I have Windows 7 RC (build 7100, 64-bit) as my primary (only) OS. Everything works just fine but i have one "little" problem. I have Canon Lide 60 scanner and its not working completely. I can scan winth CanoScan Toolbox but i can´t access scanner settings under control...
Hardware & Devices
How to get Canon BJC-55 IS-12 Scanner to Work
Gateway Laptop 32 bit. Opsys new with Vista upgrade to Windows 7 How to get the Canon IS-12 Scanner cartridge to function on Windows 7. I am new here, please give me some latitude. Earlier this evening I made a post to a thread and this is new info that I have to report but I can not...
Hardware & Devices
Canon Scanner
Hi All - upgraded to an Intel i5 2400 CPU with ASRock P67 PRO motherboard. Everything went well, Windows found everything and installed the drivers fine apart from one. In the System there is a Canon LIDE scanner which shows as a CanoScan with the yellow exclamation mark. Also Devices and...
Hardware & Devices
Canon LiDE 600F scanner fails to install on Windows 7 64bit
Hi My Canon LiDE 600F scanner is failing to install on Windows 7 (64bit) (version 6.1 build 7600). This scanner works fine on WindowsXP, however. I spoke Canon about this and they obviously get this complaint all the time and they say that their drivers (which they have failed to up...
Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 00:53.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App