Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Driver not Installed Unknown Decive root\busenum

25 Mar 2014   #31
maxie

windows 7 home 64bit
 
 

Yes do try that and let us know how it goes


My System SpecsSystem Spec
.
25 Mar 2014   #32
djphaze

Windows 7
 
 

Quote   Quote: Originally Posted by maxie View Post
Yes do try that and let us know how it goes
I dont got it. I downloaded it and nothing happens. It looks like its going to open but then it just disappears. Any ideas?

I used internet explorer to open it.
My System SpecsSystem Spec
25 Mar 2014   #33
maxie

windows 7 home 64bit
 
 

Download it and save it to your Desktop run it from there
My System SpecsSystem Spec
.

25 Mar 2014   #34
djphaze

Windows 7
 
 

Im having trouble opening up this file. I dont have anything to open it with. Its a .pat file. Any suggestions?
My System SpecsSystem Spec
25 Mar 2014   #35
maxie

windows 7 home 64bit
 
 

Hi there ... Read the Link below ... That sure does not sound like a Program .. Is there no INF files in the Download ?

PAT File (What It Is & How To Open One)
My System SpecsSystem Spec
25 Mar 2014   #36
djphaze

Windows 7
 
 

Quote   Quote: Originally Posted by maxie View Post
Hi there ... Read the Link below ... That sure does not sound like a Program .. Is there no INF files in the Download ?

PAT File (What It Is & How To Open One)
So i skipped downloading the .pat file and downloaded the synology assistant. That file had a .exe. The exclamation mark is now gone!
My System SpecsSystem Spec
25 Mar 2014   #37
maxie

windows 7 home 64bit
 
 

Great news glad you got it sorted
My System SpecsSystem Spec
25 Mar 2014   #38
djphaze

Windows 7
 
 

Quote   Quote: Originally Posted by maxie View Post
Great news glad you got it sorted
Thanks to the both of you. Much appreciated!
My System SpecsSystem Spec
Reply

 Driver not Installed Unknown Decive root\busenum




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
WebCam Cant Installed , Driver`s not installed
Hello , I need help about my Webcam here , I already Installed The Driver of My Webcam CYCLOPES WEB CAM 8.0 MEGA PIXELS(WC-035-M) . When i Plug in it , Its says " Device Driver Software was not successfully installed" But i already Installed the Driver Software of My Cam ,, , i really want to...
Drivers
installed HD 2600 pro card, installed AMS driver, but no ccc software?
I was wondering if this would help? http://www.sevenforums.com/graphic-cards/195195-fix-catalyst-control-center-ccc-will-not-open-install.html I see no evidence that the AMD driver installed at all. Right click desktop does not show ccc, and ccc is not in the lower right panel. Windows...
Graphic Cards
Driver for unknown device not installed
I was just browsing around in "Devices and Printers" and I noticed that their was an "!" on my computer and I right clicked and clicked troubleshoot and then I got this screen. When I proceed its that Toshiba Utility. I've tried installing it and it doesn't fix it. Their are no drivers missing in...
Drivers
Startup fault Root cause found unknown bugcheck f4 parameters =0x3
I have an acer laptop running Windows 7. I did a windows 7 update in the morning that afternoon I had problems re-starting the computer. Internet Explorer wasn't working saying page could not be displayed and Norton was playing up as well. I have completed a startup repair and got this error...
General Discussion
Intel USB 3.0 root hub and USB root hub registries missing/incomplete?
Ok, so I've run into a very tricky spot: Yesterday, I successfully resolved a windows update issue (thread can be found here: http://www.sevenforums.com/windows-updates-activation/301935-unable-get-any-updates-all-error-800f0900.html ). Basically, one problem led to another and I ended up...
Drivers
Device status - no driver installed, but driver IS installed
I don't think this is a driver problem per se; I think it's Windows. Every now and then my WiFi stops working, and if I go to dev mgr, the General tab tells me that "No drivers are installed for this device" for device status. On the other tabs, however, I have all the details on the installed...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:52.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App