Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Multiple Driver Errors, System Restore Not Working

18 Apr 2014   #1
ChefCloudy

Windows 7 x64 Ultimate
 
 
Multiple Driver Errors, System Restore Not Working

First time post, I don't like posting normally but I am at my wits end with this machine!
I bought a Dell XPS 8500 about a year ago with windows 8. Everybody knows the disaster that is windows 8, so I downgraded to Windows 7 Ultimate. Working reletively fine till I started Moding Oblivion. Yeh yeh yeh I know the dangers, but I'm in this mess now and I need help.
Firstly, I could not install exe files, error 5 not able to have read permissions in the temp directory
fixed that something to do with comodo firewall. (still cant uninstall)
Now this is where I really mess up. I download a program to UNINSTALL(sorry for caps, don't know how to underline) comodo firewall(I cannot remember what this uninstaller was called nor get my internet history back). It has several uninstall options for all products of comodo. Each time i click on one it gives me a warning about damage to you computer. I proceed, comodo firewall still installed. so i click on all of them.

Now I know I deserve this, But please help me. Multiple errors showing up in my Device manager(to many to manually install all. I should be able to get internet working within the hour.)

And my system restore will not restore to before all of this.

Driver Errors include:
All Processor
Monitor
Wireless Drivers

And Obviously no system restore

I have tried running AVG and malware bytes in safe mode.

Not sure how to this but here is my specs

Dell XPS 8500
Windows 7 64 bit Ultimate
12 gb ram
3.6ghz Intell i7 Processor
Nvidea 4gb graphics card

I'm not sure what else to put, If Im missing any info I will give greater detail if explained
Please please please help!


My System SpecsSystem Spec
.

18 Apr 2014   #2
ChefCloudy

Windows 7 x64 Ultimate
 
 

Sorry to double post, but surely a system restore could fix this? but everytime i get and error "system restore did not complete successfully." and I have aslo tried this in safe mode.

Im really sorry if I come across rude in my previous post. But is this issue a clean or repair install?
My System SpecsSystem Spec
Reply

 Multiple Driver Errors, System Restore Not Working




Thread Tools





Similar help and support threads
Thread Forum
Chain of Driver Errors (GPU, .NET framework) and Other System Errors.
Hey, prepare for a big post. So first of I will begin with the previous issue I had and story that went along with it to give you some background info. I was away for all of December in Japan and when I come back home to my computer (working at the moment) it was having some issues with the RAM...
Drivers
Multiple driver errors and keyboard not working on 90% of ports
Hello, just joined and I need some help. Troubleshooter says there's driver problems with 2 of my programmable root enumeraters(What hell is that for?), UMBus Enumerator, and there's a unknown device without a driver, but I'm 99% sure that's Intel smart connect and I'm gonna remove that from bios...
Drivers
BSOD, System Restore Fails Errors inside
My problem started yesterday. I booted up and immediately got the BSOD. I ran startup repair and it could not fix the problem, gave back following: Prob Sig #1 6.1.7600.16385 #2 6.1.7600.16385 #3 unknown #4 21200145 #5 autofailover #6 2 #7 0x124
BSOD Help and Support
System Restore Always Gives Errors - Is it Time for a Repair Install?
Hi all I brought the machine about a year ago, put 7 on it, and never had to do a System Restore until about a month ago. After a month of twiddling around, it keeps happening every time I try one. I apologise that I have not got a copy of exactly what the message is. It (no...
Backup and Restore
System Restore Errors
This has happen twice so far in the last two weeks. Yesterday I installed my backup HD to run updated backups using Acronis True Image. I shut down, installed HD, Asus ask me to setup new BIOS (F1 or F2 for setup). I get through BIOS & window loads only to find the system restored has restored...
Backup and Restore
Backup and restore (Not System Restore) Not Working
When I try to back up and restore (my files) it does not complete. I get the message disk full. I tried to uncheck the (shut off and delte all files from system restore) but that does not help. When I check the amount of space available on the D drive, it shows as full, but system restore seems to...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:55.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App