Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: This Base system driver problem.


21 Apr 2014   #1

Windows 7 Pro. 64/SP-1
 
 
This Base system driver problem.

Could someone give me a hand. I'm not sure what to do if anything.
I have a lot of these with out and drivers. Also can't update drivers.
I can remove them and they come back.
I can disable them and it doesn't seem to hurt anything.
I'm really not sure where they came from but maybe Asus AI Suite or Corsair Link which I removed a long time ago.

Name: Base System Device
Device ID: PCI\VEN_8086&DEV_0EB1&SUBSYS_84EF1043&REV_04\3&4F11E61&0&81
Driver: n/a


This Base system driver problem.-device-manager.png



My System SpecsSystem Spec
.

22 Apr 2014   #2

windows 7 home 64bit
 
 

Try Downloading the Chipset Driver ... You might also need the Intel Management Engine Interface ... Get them from the Link below ...

ASUSTeK Computer Inc. -Support- Drivers and Download SABERTOOTH X79
My System SpecsSystem Spec
22 Apr 2014   #3

Windows 7 Pro. 64/SP-1
 
 

Thanks Maxie I have bookmarked that page.
My System SpecsSystem Spec
.


24 Apr 2014   #4

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

While good advice, if that doesn't fix your driver issues, give this a try...
https://www.slimwareutilities.com/slimdrivers.php
My System SpecsSystem Spec
24 Apr 2014   #5
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

I'd be very wary of Slim Drivers, it will often recommend drivers for non-existent hardware or re-direct to a site asking for money for drivers.

Jack in your example, it is some Intel device, but the device code, 0EB1 isn't found.



Hardware Identification
My System SpecsSystem Spec
24 Apr 2014   #6

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Britton - I have that program on two of my Windows 7 PCs. As long as you read before clicking (which is true of any downloading program), I haven't had a issue with them. Must be the magic.
My System SpecsSystem Spec
24 Apr 2014   #7

Windows 7 Pro. 64/SP-1
 
 

I have 33 of these all the same. Doesn't seem to bother anything but I'm curious why so many.
My first video card did get RMA and I did use a different video card while testing.

This Base system driver problem.-device.png


My System SpecsSystem Spec
24 Apr 2014   #8

Windows 7 Pro-x64
 
 

Those are part of the Thermal Control for the Intel Memory Controller. The drivers should be on the disc provided with the motherboard maker. You MUST load that disc or get the INF installer from the board maker. If you did, there must have been an error or it didn't complete.

It may run without the drivers but for how long?
My System SpecsSystem Spec
24 Apr 2014   #9

Windows 7 Pro. 64/SP-1
 
 

You got me thinking carwiz.
Those could be the drivers from the thermal radar that came with the motherboard. I remove the thermal radar a long time ago. I really just guessing. I also had Corsair Link which I got rid of also because of the problems????

ASUS TUF Motherboard - TUF Tech. ? Thermal Radar
My System SpecsSystem Spec
24 Apr 2014   #10

Windows 7 Pro-x64
 
 

From your link:
Quote:
The Thermal Radar automatically calculates ideal fan speeds based on different parameters for each component, keeping everything cooler and longer lasting.
What do your fans do now? I wonder if the Intel PECI channel is working? What do you get for temperatures if you run a temp monitor like HWiNFO?
My System SpecsSystem Spec
Reply

 This Base system driver problem.




Thread Tools



Similar help and support threads for2: This Base system driver problem.
Thread Forum
Base System Device Driver Drivers
Base System Device no driver Installation & Setup
Base system device driver missing Drivers
Base System Driver Failing Installation Drivers
Base System Device driver not installed Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:22 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33