Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Nvidia networking Controller

01 Feb 2009   #11

Windows 7 x64 Ultimate RTM
 
 

Totally spaced out the fact you can do it via software .....

My System SpecsSystem Spec
.

01 Feb 2009   #12

Windows 7 Ultimate
 
 

Can you run Windows update?
My System SpecsSystem Spec
01 Feb 2009   #13

Windows 7 Ultimate
 
 

Thank you Dwarf the model is a K8Upgrade-NF3, The Chipset is Nvidia Nforce3 250, and the southbridge is Nvidia Nforce3 MCP
My System SpecsSystem Spec
.


01 Feb 2009   #14

Windows 7 Ultimate x64 x2 + x86 + Windows 8.1 x64 x2
 
 

Hello Mike,

Can you post the exact details of your Network Chip/Card I am running with an nVidia NIC without issues. You may want to take a moment to complete your "my system Specs" in user Cp as this will make things easier to diagnose
My System SpecsSystem Spec
01 Feb 2009   #15

Windows 7 x64 Ultimate RTM
 
 

Does that board have Vista drivers available for it? I did some quick looking around and noticed quite a few complaints on-line about not having vista drivers (folks were using XP drivers in place of it).

When I went to Nvidia's site, I they didn't seem to have a driver for the nforce3 systems - just Nforce Pro 3000 (I don't think they are the same thing).

You might be out of luck - I hope I'm wrong.

Now one thing to note about this problem for me, is if I shut down my system, then powered off the PSU, then turned everything back on and restarted the system, the NICs showed back up. Can you try the same thing?
My System SpecsSystem Spec
01 Feb 2009   #16

Windows 7 Ultimate x64 x2 + x86 + Windows 8.1 x64 x2
 
 

Slightly off topic Thread has been tidied up due to duplicated posts / thread
My System SpecsSystem Spec
01 Feb 2009   #17

Windows 7 Ultimate
 
 

Thank you for the help Barman the motherboard model is a K8Upgrade-NF3, The Chipset is Nvidia Nforce3 250, and the southbridge is Nvidia Nforce3 MCP All work fine with Vista
My System SpecsSystem Spec
01 Feb 2009   #18

Windows 7 Ultimate x64 x2 + x86 + Windows 8.1 x64 x2
 
 

Hi the Lan Chip on this board is a Realtek RTL8201CL 10/100 Ethernet ... drivers for this for vista are here ...

realtek rtl8201cl 10 100 phy driver (Realtek)

Try installing these and see if the work
My System SpecsSystem Spec
02 Feb 2009   #19

Windows 7 Ultimate
 
 

Barman thanks again for the help I tried downloading the Drivers you suggested and to do so I needed to Register with the site which I did and i am still waiting for there email to confirm the Registration before they will let me have the Drivers I really appreciate your help with this now i am wondering if theres any other way/site to download and try these from? Mike
My System SpecsSystem Spec
02 Feb 2009   #20

vista
 
 

im going to try some of the stuff that yall have been saying, but no i cant run windows update, ill get back to everyone when i try it sadly i have to work now so it wont be till later. thanks for all the help.
My System SpecsSystem Spec
Reply

 Nvidia networking Controller




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:31 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33