Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Nvidia Geforce 6200 on Windows 7


30 Oct 2009   #1

Windows 7
 
 
Nvidia Geforce 6200 on Windows 7

Hi... i have a problem... well yesterday I downloaded and installed windows 7 on my PC.. everything was fine until i realized that there was no aero so i went to my device admin and there was the yellow thing next to my graphic card.. i tried every driver i could, none of them worked.. can someone tell me what im doing wrong or how can i fix it plz? as the title says it's an Nvidia GeForce 6200 512 MB

My System SpecsSystem Spec
.

30 Oct 2009   #2

7600.20510 x86
 
 

Install the latest driver from NVidia's site. Use the device manager if you have to, to do so.
My System SpecsSystem Spec
30 Oct 2009   #3

Windows 7
 
 

as I said I already tried with the Nvidia's site drivers and they don't work..
My System SpecsSystem Spec
.


30 Oct 2009   #4

7600.20510 x86
 
 

You didn't say if you used the device manager to install or not.
My System SpecsSystem Spec
30 Oct 2009   #5

Windows 7
 
 

sorry.. and yes i have... but it freezed.. ill try it again... thank you for ur asnwer..
My System SpecsSystem Spec
30 Oct 2009   #6

7600.20510 x86
 
 

Very welcome. Which motherboard?
My System SpecsSystem Spec
30 Oct 2009   #7

Windows 7
 
 

It's a PCChips motherboard can't remember which one.. I tried with installing it with the device manager.. it doesnt work either..
My System SpecsSystem Spec
30 Oct 2009   #8

7600.20510 x86
 
 

Need to know model. Run CPU-Z on mainboard tab then post a screenshot, please.
My System SpecsSystem Spec
30 Oct 2009   #9

Windows 7
 
 

[IMG]file:///C:/Users/Norman/AppData/Local/Temp/moz-screenshot-2.jpg[/IMG]

there it is..!
My System SpecsSystem Spec
30 Oct 2009   #10

Windows 7
 
 

solved it... thank you so much for your help..! it worked with this dirver: http://download.nvidia.com/Windows/9...ional_whql.exe
My System SpecsSystem Spec
Reply

 Nvidia Geforce 6200 on Windows 7




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:01 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33