Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Installing Intel Chipset Driver shuts down USB Ports - New Computer

26 Jul 2014   #1
Griffith

Windows 7 Ultimate x64
 
 
Installing Intel Chipset Driver shuts down USB Ports - New Computer

Hey,

So I have posted this problem on another large forum but the thread has only received 9 views and 0 replies. So, here it goes:

I am going to try to keep this post short so let me know if you all need any more information. My dad and I just finished building a new computer. The computer posted and we managed to get Windows 7 x64 installed onto the Samsung 840 EVO 250GB solid state drive. After getting Windows 7 installed, I found that I would have to use the motherboard disc in order to install some of the Windows drivers. So, I installed the network adapter driver, a couple others, and then the Intel Chipset driver. Here is the issue:

While installing the Intel chipset driver, the computer restarted and booted up in order to finish the installation. The mouse and keyboard (plugged in via two USB 2.0 ports) were working fine right up until the driver installation reached the 'installation has finished successfully screen'. After the driver installation finished, the power to the mouse and keyboard was cut. I shut down the computer and booted into the BIOS where the mouse and keyboard work absolutely fine. However, right when Windows 7 starts up, the mouse and keyboard cease functioning.

I realize that I could try and boot into the Windows installation CD and do a fresh install but in the long run, this wouldn't really solve the issue and I would have to re-download/re-install all the programs I just spent an hour downloading/installing. So, this is option is my last resort.

I tried looking into the remote desktop program, but I have to enable some functions on the broken computer in order to get the program to work. This task would be impossible to complete without a functioning mouse and/or keyboard.

The only easy fix I can think of is buying a USB to PS/2 adapter in order to get my mouse working. Only then would I be able to try fixing the problem.

So, can anyone help me out or shed some light on this issue? Even if I were to get my mouse working, how would I prevent this from happening in the future or fix the problem?

Here is a thread in regard to my exact problem. However, in order to do the fix this guy did, I would need a working mouse!


Hopefully I posted this in the right section and thanks in advanced for the help!


Edit:

Computer Specifications:

CPU: Intel i5-4670k
CPU Cooler: Corsair H60
RAM: G.Skill Ripjaws X-Series 8 GB DDR3-1600
Motherboard: Asus Z97m-plus
Storage: Samsung 840 EVO 250GB SSD
Video Card: MSI GeForce GTX 760 2 GB
PSU: XFX 550W (80+ Gold, fully modular)

PCPartpicker: Intel Core i5-4670K, MSI GeForce GTX 760, Corsair 350D Window - The Surgeon's Tool - Griffith's Saved Part List - PCPartPicker


My System SpecsSystem Spec
.
26 Jul 2014   #2
maxie

windows 7 home 64bit
 
 

Hi Welcome to Seven Forums .. Have you tried safe mode ? The Drivers you usually get on a Disc are out dated .. Would be best to get them from the Motherboards Website .. If you can get into safe mode Uninstall the usb Devices .. then try the update .. If that fails there are other ways .. But you do need a mouse to be working ..
My System SpecsSystem Spec
26 Jul 2014   #3
Griffith

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by maxie View Post
Hi Welcome to Seven Forums .. Have you tried safe mode ? The Drivers you usually get on a Disc are out dated .. Would be best to get them from the Motherboards Website .. If you can get into safe mode Uninstall the usb Devices .. then try the update .. If that fails there are other ways .. But you do need a mouse to be working ..
Thanks. I have just called about 6 stores around me, none of which carry a USB (female) to PS/2 (male) adapter for a mouse/keyboard. So, I will try booting into safe mode and get back to you.
My System SpecsSystem Spec
.

26 Jul 2014   #4
maxie

windows 7 home 64bit
 
 

Below is the Link to your Motherboard Drivers ...

http://www.asus.com/Motherboards/Z97...Desk_Download/
My System SpecsSystem Spec
26 Jul 2014   #5
Griffith

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by maxie View Post
Below is the Link to your Motherboard Drivers ...

Motherboards - Z97M-PLUS - ASUS
Thank you for the link and your help. However, booting into safe mode did not resolve the problem (which was extremely weird). Even after booting into the 3 different types of safe modes the keyboard/mouse would still not function.

So, I went to radio shack and bought a $15.00 mouse (yah, it is a bit ridiculous) which came with its own USB to PS/2 adapter. Then, I plugged it in (thankfully the mouse worked at this point), navigated to Control Panel > Hardware and Sound > Device Manager. After that, I uninstalled everything under the drop-down menu for Universal Serial Bus Controllers. After uninstalling everything, I clicked on "Action" (located in the device manager's top bar) and then "Scan for Hardware Changes" which re-installed all of the serial bus controllers. Now, I have a working mouse and keyboard!


Note to other people who have had this same problem. You don't HAVE to buy a new mouse. You can install a free OS on a second hard drive and boot to that hard drive, then delete some files from your malfunctioning hard drive and re-install them later. I don't have details on how to do this so do some Googling and you should find it.
My System SpecsSystem Spec
26 Jul 2014   #6
maxie

windows 7 home 64bit
 
 

You are most welcome yes there would be several ways around the issue .. So you do not have any missing Drivers now ?
My System SpecsSystem Spec
14 Jan 2015   #7
RemiDebord

Windows 7 64 bits
 
 

Go to UEFI/BIOS => USB config, and disable xHCI.
My System SpecsSystem Spec
Reply

 Installing Intel Chipset Driver shuts down USB Ports - New Computer




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Installing video driver for Intel 855 Centrino Chipset
Windows 7.build 7000 update 1) download any Drivers Backup software, like DriverMax which is Free (or grab it here: h__p://rapidshare.com/files/194969734/drivermax.exe.html) 2) boot your Vista or previous W7 which has working Intel drivers and "Export" your video drivers from your Drivers...
Drivers
USB 3.0 Ports stop working after installing Intel Driver
Hi, I have Windows 7 Home Premium, and whenever I install the Intel USB 3.0 eXtensible Host Controller, my USB 3.0 ports cease to function. I want to have them installed because my OCD tells me, because of the "Unknown Device" in device manager that I'm fairly certain goes away after installing it....
Drivers
intel chipset 965 driver problem with win 7 pro
Hello everyone i hope someone could help me with this , i recently made a clean install on my laptop toshiba u405 of windows 7 professional and started to intall the drivers that were on the toshiba webpage, sometimes when i reboot several problems occur but is not always sometimes it works fine...
Drivers
seeking for intel chipset driver
hello I have uninstalled the usb ports root by mistake and even after restarted my computer will not install the drivers automatically. Now, I look for the driver chipset for Intel Corporation Mobile GME965/GLE960 I use Windows 7 Starter 32bit with a Compaq 610 Notebook
Drivers
Intel Chipset driver error
Hello, I just put my new build together and im installing drivers, i inserted the msi disk and clicked on the chipset driver. after going thought a few screens the screen turned black and the bluescreen popped up. I tried again but by downloading the driver from the website and still the same...
Drivers
Installing network adapter - Intel 855 Centrino Chipset
Ok. so I'm trying to install this Intel 802.11bg driver on my Tosh lappy. (I am installing it from a USB Flash drive, since the machine has no network connections.) I install in XP2 compatability mode, and the report is that the installation is correct. But on restart, "Windows could not find a...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:39.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App