Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Audio Device Is installed (code10)

05 Aug 2014   #1
Mich

Windows 7
 
 
No Audio Device Is installed (code10)

I upgraded my win7 home to win7 professional and now i cant hear any sound it says no audio device is installed i searched a lot but i couldn't find it when i try to click scan for hardvare changes it searches and says (code 10) i dont know what that means i tried to reinstall realtek dont work
my pc: processor amd sempron 2800+
video card:nvidia geforce 5200 fx
ram: DDR 400
motherboard:K8T Neo-V 1.0


My System SpecsSystem Spec
.
05 Aug 2014   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Mich that is quite an old board mate and I am assuming you have installed a 32bit OS now I have had a look for a driver for the audio but can only find drivers up to one for Vista 32bit. Now I can only suggest you try that driver and see if it works.
The Windows driver update is not a favourite of mine to be honest and always download from the manufacturers of the board or the manufacturer for that particular audio brand.

MSI Global - Computer, Laptop, Notebook, Desktop, Motherboard, Graphics and more 64 I would suggest the top driver for the chipset.
My System SpecsSystem Spec
06 Aug 2014   #3
Mayank Parmar

Windows 10 Tech Preview
 
 

if you find the drivers for windows vista or XP then try to install the drivers in compatibility mode. you may create a restore point before the installation. if this doesn't work then look for device ID and vendor ID of the sound card and you may post it here
My System SpecsSystem Spec
.

Reply

 No Audio Device Is installed (code10)




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Audio device not installed
Hi guys, I really appreciate for those who helping. My Sony Vaio has installed Windows 7 Ultimate for a long time ago. But recently, my audio has muted or whatever has happened. I tried to look up the sound system in Device Manager, none of the system listed is related to sound or audio....
Sound & Audio
no audio device installed
i have compaq presario 5143il pc conf. intel core 2 duo, os win 7 ultimate sp 1 32 bit 3gb ram.500 hd problem error- no audio device found . troubleshoot error is one or more audio service isn't running(both the windows audio and the windows audio end point builder services must be running for...
Sound & Audio
No audio output device is installed
I have a Sony Vaio laptop, I think the model is either VPCCW17FX or PCG-61112L, and I sent it in last week to Best Buy to have them fix the fan. When I got it back, the sound would not work, and the little speaker icon in the corner just has a red x and says "no audio output device installed." ...
Sound & Audio
no audio device is installed
Just need to know how to fix this for my friend if anyone can help post on this :)
Sound & Audio
no audio output device is installed
Hello I have a sony laptop pcg-6122m about one year old, operating system windows 7. The sound has suddenly stopped working and i cant seem to fix it. I am not particularly tech savy and have tried a few things from messages on the forum from b4 but none have worked so far ! Error message...
Sound & Audio
Realtek Audio: No Audio Output Device is Installed
Hello. Im having the dreadful "No Audio Output Device is Installed" problem on my realtek audio. It worked some months ago, but im in no position to do a roll back. Im sure the hardware is just fine, it works with Ubuntu. The computer is a Dell Vostro 430. My OS is win7 64bit. I tried...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 13:57.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App