Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with wifi driver

08 Aug 2014   #11
ComputerGeek

Desk 1: Win 7 Pro x32; Desk 2: Windows 10 x64
 
 

Save this info to a USB drive so you can provide it in next post

List any Problem devices
  • Make sure devices are connected and powered on
  • Click Start->Run, enter: msinfo32. Click the + sign next to Components to expand it
  • Click Problem Devices. Anything appear?
  • If yes, click on it, Ctrl-A to select all, Ctrl-C to copy it, Ctrl-V to paste into next post
  • On the other hand, if no devices are listed, tell me so
Generate and attach a DirectX report
  • Click Start->Run, enter dxdiag and click OK
    ===> If you’re running 32 bit Windows, dxdiag will launch on its own
    ===> If you’re running 64 bit Windows, you’ll see a 64-bit DxDiag button appear on the 32-bit version that launches. Click the 64-bit button to launch the 64-bit version of dxdiag
  • Notice progress in lower left window corner
  • When done, click Save Information button and save as a text file to your Desktop
  • Upload and attach the file to your next post



My System SpecsSystem Spec
.
09 Aug 2014   #12
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by maxie View Post
Strange how your Model Number is not on the Aus site John .. Plenty of PSAF Models but none with the 3 after that
Yes Brian and real annoying too as I cannot find it on any site - regional or global.
Ihave had Toshiba's over the last six years and each one has been grief the last one and my current one the L550 has been ok ever since I dropped an SSD into it and installed an OEM plus some extra RAM.
This A200 was the very first Toshiba I bought and it cost me heaps to buy and in non warranty repairs. Now this rotten business.
Right now I have arrived home and have hooked it up to my cable and the wretched thing will still not connect me - yet I set it up with an OEM just like the other one and it hooked up then for everything so I am going to try a system restore and then if that doesn't work I'll drop an SSD in and install the same OEM onto that and see what happens. Frankly it isn't worth the grief as I can buy the kid a new budget one for around $375 and save myself a whole heap of ongoing problems.
But I do really get upset when things beat me like this.
My System SpecsSystem Spec
09 Aug 2014   #13
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by ComputerGeek View Post
Save this info to a USB drive so you can provide it in next post


List any Problem devices
  • Make sure devices are connected and powered on
  • Click Start->Run, enter: msinfo32. Click the + sign next to Components to expand it
  • Click Problem Devices. Anything appear?
  • If yes, click on it, Ctrl-A to select all, Ctrl-C to copy it, Ctrl-V to paste into next post
  • On the other hand, if no devices are listed, tell me so
Generate and attach a DirectX report
  • Click Start->Run, enter dxdiag and click OK
    ===> If you’re running 32 bit Windows, dxdiag will launch on its own
    ===> If you’re running 64 bit Windows, you’ll see a 64-bit DxDiag button appear on the 32-bit version that launches. Click the 64-bit button to launch the 64-bit version of dxdiag
  • Notice progress in lower left window corner
  • When done, click Save Information button and save as a text file to your Desktop
  • Upload and attach the file to your next post
Ok mate I think I have done this right
Problem devices

Mass Storage Controller PCI\VEN_104C&DEV_803B&SUBSYS_FF101179&REV_00\4&6AD4B7A&0&32F0 The drivers for this device are notinstalled.

Not Available ACPI\TOS1901\2&DABA3FF&2 The drivers for this device are notinstalled.

Synaptics PS/2 Port TouchPad ACPI\SYN1909\4&2F2644EB&0 This device is not present, is not workingproperly, or does not have all its drivers installed.


Attached Files
File Type: txt DxDiag.txt (34.7 KB, 1 views)
My System SpecsSystem Spec
.

09 Aug 2014   #14
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Problem solved I found the switch that Greg was talking about - it the rotten thing is under the front edge of the machine and unless one holds the thing right up then it cannot be seen - not even the dull yellow LED that shows on / off

Am just absolutely exasperated at the poor design and the absolute lack of info on this model machine.

But thanks to all that tried to help me I really do appreciate it and I apologise for all of the inconvenience I have caused you all.

John
My System SpecsSystem Spec
09 Aug 2014   #15
gregrocker

 

No problem at all John, it happens pretty regularly.

Were all of your drivers delivered via Windows Updates, after enabling Device Installation Settings

There may be a few functions that need special software from the Toshiba Support Downloads webpage. You may also have a mislabeled model which happens sometimes, so I would search for a model extension number, Product Number or Serial Number on the underside to google or put in the Support Downloads webpage model finder to get to your downloads.

Let me know if you need any further help.
My System SpecsSystem Spec
09 Aug 2014   #16
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Greg couldn't believe that the switch was so out of view and the LED so dim anyway - when I switched it on - it might just as well as not have been there.
It was just you mentioning a switch and last night I couldn't find anything about it apart from the FN+F8 - that was nagging away in the back of what is left of my mind and I just happened to lift the machine right up and shine a very bright light along that bottom edge when I saw the really tiny switch this afternoon after getting back to my place.
Actually I had been lying awake since 3 am thinking about the darn thing that how it had got to me.

Now the updates took about two and half hours to download and install the first batch and now there are more. I am guessing there will be even more when I load the Office 2010 for her when I get back to Lynne's place.

The drivers are all there no need to go searching and as for the Toshiba stuff well I don't think I really need that many - I wish none to be honest as like you I am allergic to bloatware.

Sure if I need any more help I'll post.
John
My System SpecsSystem Spec
Reply

 Problem with wifi driver




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Asus laptop WiFi Driver problem
Hi. I have a K43SD ASUS laptop. when I bought it, I installed win7 ultimate x64 and installed drivers from CD and it was working great. recently I deleted windows and installed the win7 from the same DVD again and installed drivers from the same CD. but now WiFi driver doesn't work. What should...
Drivers
which wifi driver??
which wifi driver do u use?
Drivers
Wifi Driver problem for Dell Inspiron E1405
Hi, sir i m using Windows 7 Ultimate, i m trying to find out the Driver Software of WIFI and Bluetooth for my lap-top Dell Inspiron E1405. i tried to download it from the web page of dell, but these are not available there for windows 7, plz help me, what can i do to install these drivers??? ...
Drivers
cant get my wifi driver to work, even the 'official' driver.
Hi I have a hp mini 210, running windows 7. I went to the hp driver website, but the correct driver wont install. and other drivers ive tried arent working. please can someone tell me where to get a thing as simple as a working wifi driver?:( thanks p.s. ive tried hp forums, they are...
Network & Sharing
Acer Aspire 5710G - Win7 Pro 32bit - Wifi driver problem
Hi Guys, Please i need your help. I have a laptop Acer Aspire 5710G with Win7 Pro 32bit. When i connect through LAN with Ethernet cable i have Internet access. When i remove the cable and i try to use the wifi then it can see any available networks.
Drivers
Problem with driver usb wifi
http://img704.imageshack.us/img704/7356/capturesa.jpg Hi I am having a similar problem with Windows 7 32 bit. I have a usb wifi but I can't find driver for Windows 7 32 bit :huh: . I only have driver for xp & vista but not working . Help me find it ! thx for reading
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 15:28.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App