Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: couldn't install driver for SM Bus installer

25 Aug 2014   #1
Exyana

Windows 7 Ultimate x32
 
 
couldn't install driver for SM Bus installer

So today I tried connecting my phone to my brand new laptop for the first time, when I connected it, it said that it was connecting and it was charging my phone, however, it didn't appear, so I thought I could just go to the Device Manager to see what's wrong, when I opened the device manager I saw that the SM Bus controller, PCI Simple Communication Controller and an Unknown device (my phone) had the little yellow icon next to them, so I troubleshooted my hardware and it tried installing drives for all of them, but couldn't.
A week or two weeks ago I connected my External Hard Drive to the laptop and it worked fine, but I guess a phone is different from an External Hard Drive?

Anyways, here are my laptop's specs:

OS Name Microsoft Windows 8.1 Pro
Version 6.3.9600 Build 9600
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name LENOVO
System Manufacturer LENOVO
System Model 20278
System Type x64-based PC
System SKU LENOVO_MT_2027
Processor Intel(R) Core(TM) i5-4200M CPU @


My System SpecsSystem Spec
.
25 Aug 2014   #2
fireberd

Windows 10 64 bit
 
 

Install the Intel Motherboard Chipset drivers and see if that helps.
Go to https://downloadcenter.intel.com/default.aspx and run the scan on your PC. It will either list that the driver you have is up to date or will list a new driver. In either case, download and install the available driver.

Some phones and not Windows plug and play and need drivers from the phone vendor.
My System SpecsSystem Spec
25 Aug 2014   #3
Exyana

Windows 7 Ultimate x32
 
 

Quote   Quote: Originally Posted by fireberd View Post
Install the Intel Motherboard Chipset drivers and see if that helps.
Go to https://downloadcenter.intel.com/default.aspx and run the scan on your PC. It will either list that the driver you have is up to date or will list a new driver. In either case, download and install the available driver.

Some phones and not Windows plug and play and need drivers from the phone vendor.
It tells me the Intel Driver Update Utility failed and I do have Java, oh and my phone works when I plug it in my other PC.
My System SpecsSystem Spec
.

25 Aug 2014   #4
fireberd

Windows 10 64 bit
 
 

I don't have Java, but the Intel scan for drivers works OK on all of my PC's.

Check with Lenovo and download the Intel motherboard chipset drivers, again, even if they are the same version you have.
My System SpecsSystem Spec
25 Aug 2014   #5
NoN

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
 
 

Quote   Quote: Originally Posted by Exyana View Post
Quote   Quote: Originally Posted by fireberd View Post
Install the Intel Motherboard Chipset drivers and see if that helps.
Go to https://downloadcenter.intel.com/default.aspx and run the scan on your PC. It will either list that the driver you have is up to date or will list a new driver. In either case, download and install the available driver.

Some phones and not Windows plug and play and need drivers from the phone vendor.
It tells me the Intel Driver Update Utility failed and I do have Java, oh and my phone works when I plug it in my other PC.
Go to this forum thread and download from link the Latest Intel Chipset Device Software version 10.0.13.

Once download the .exe, right click to unblock the file then run it as administrator. if it does fix your problem then its OK.

If not, you will surely have to run it through Command Prompt with the -overall command.

But try first the normal install with the .exe.
My System SpecsSystem Spec
25 Aug 2014   #6
fireberd

Windows 10 64 bit
 
 

I suspect the user has deeper problems than just what has been reported.
My System SpecsSystem Spec
Reply

 couldn't install driver for SM Bus installer




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
windows couldn't remove your computer from the homegroupwindows couldn
windows couldn't remove your computer from the homegroup, have done all fixes recommended, services still won't start, still can't leave home group
Network & Sharing
SFC couldn't repair files. Attempted to retrieve from install CD
Hey guys, I was wondering if you could lend me a hand over here. I've been having issues long time with my dual monitor set up crashing with video playback after a 3d application has been running. Me myself..I'm thinking it might be an issue with the card switching from 3D mode to 2D mode, but...
Performance & Maintenance
Catalyst driver installer crashes with no error report given
I uninstalled my old driver to update them and when I open the catalyst installer, I only get to choose install location and when I click install button it loads really fast to about 3/4's full then crashes with no error report given. Please help!!
Drivers
Any worthwhile driver installer applications? Recommendations?
Hello and thanks for reading. I'm one of those people who hates the idea of not having the latest drivers (yes, this means even if the hardware is working perfectly). While I've been installing my own drivers from the manufacturer sites for years, I wouldn't mind having a program that reliably...
Drivers
Windows-7 64bit installer Infrared driver
Laptop Toshiba Satelite X205-SLi6 This laptop has a built in IR receiver with an RC6 Toshiba remote. It works great with Vista 32 ultimate and Windows-7 32bit ultimate and plays media software well. Since Windows-7 64bit does not detect the IR receiver hardware the Toshiba drivers will not install...
Drivers
Windows Installer won't let me install
Trying to install a Silverlight Update, a Java update or other software, I get this window: http://img707.imageshack.us/img707/6228/capturewq.jpg http://img694.imageshack.us/img694/7798/capturelu.jpg What could be the problem ?
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App