Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sony Vaio wont charge battery after clean windows 7 install

12 Sep 2014   #11
Daniel6792

64 bit Windows 7 Ultimate
 
 

Sounds good I will wait for a response then since i have run out of options myself.


My System SpecsSystem Spec
.
12 Sep 2014   #12
maxie

windows 7 home 64bit
 
 

You can help also .. Look in programs and features ...

And list what program you have Installed ..

Only ones from the Toshiba site ..
My System SpecsSystem Spec
12 Sep 2014   #13
Daniel6792

64 bit Windows 7 Ultimate
 
 

I have none besides control center installed right now. well and the power management it is a totally clean install. I am about to try another version of windows 7 now with my own dvd.
My System SpecsSystem Spec
.

12 Sep 2014   #14
maxie

windows 7 home 64bit
 
 

I think that is an excellent idea .. Please let us know how that goes ...
My System SpecsSystem Spec
12 Sep 2014   #15
Daniel6792

64 bit Windows 7 Ultimate
 
 

Okay so i have now installed a completely different version, with english instead of Danish and formatting all drives via Command prompt and assigning them again to completely get rid of everything like i did last time.
And it is still not working, im about to install windows 8.1 if this wont work in the next pair of hours.
My System SpecsSystem Spec
12 Sep 2014   #16
maxie

windows 7 home 64bit
 
 

What i have noticed there does not seem to be a Chipset Driver for Windows 8 ..


So try Installing the Intel Chipset Driver - 9.3.0.1026


And the Intel Management Engine Interface - 8.1.0.1263 ..
My System SpecsSystem Spec
12 Sep 2014   #17
Daniel6792

64 bit Windows 7 Ultimate
 
 

Are those the versions i will find on the official Sony website which i have already downloaded?
My System SpecsSystem Spec
12 Sep 2014   #18
Daniel6792

64 bit Windows 7 Ultimate
 
 

I have now installed the versions i have downloaded from sonys official site, though i can only see the management engine have installed on programs. But i guess the chipset wont show. But it does not work :/
My System SpecsSystem Spec
12 Sep 2014   #19
maxie

windows 7 home 64bit
 
 

My System SpecsSystem Spec
12 Sep 2014   #20
maxie

windows 7 home 64bit
 
 

You have Installed the Power Management ?
My System SpecsSystem Spec
Reply

 Sony Vaio wont charge battery after clean windows 7 install




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
HELP Windows 7 clean install on Sony Vaio laptop w/o recovery discs
I hope this is the correct Forum subsection to post this. So I made a mistake while taking on a friend's problematic sony vaio laptop. They were wanting to install a newly purchased Kaspersky av, but after uninstalling the old version of Kaspersky there was a problem with an unresponsive usb...
Backup and Restore
Clean Install on my Sony VAIO Laptop
I noted earlier that gregrocker mentioned tech savy members tend to do clean installs of their systems. I am having some difficulty doing a clean install of my Sony VAIO due to a backlit keyboard issue and was wondering if someone might be able to help. I tried to do a clean install when I...
Installation & Setup
After Clean Install: Battery Charge Issues
Hello! I recently did a clean install of Win7 with help from advice I got here. Thanks again. Now, I seem to be having battery issues. I changed my settings to where I thought I had them before (made a power plan, chose lowest screen brightness for unplugged). But when I unplug the power...
General Discussion
Clean install Sony Vaio
I have done a clean install on my Sony VAIO (windows 7 Ultimate) and now my wireless doesn't work no more. In my device manager I had an Intel Chipset not working and managed to update the driver through the automated process. However, in the device manager I have two "other devices" not...
Drivers
Clean Install - VAIO Driver = Problem with battery
I made a clean install for VAIO (with a lot of problems) but everything seemed to be working fine and dandy. I was happy but then the screens' brighter and darker switches weren't working, so I decided to download some Utilities drivers from the Sony VAIO official website. I downloaded a couple...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:03.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App