Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Computer slow starting after VGA driver install.

17 Sep 2014   #1
Androider86

Windows 7 Ultimate x86
 
 
Computer slow starting after VGA driver install.

Hi guys,

I have recently bought a notebook, it's the HP 15-n267ea with Windows 8.1 pre installed. I can't get on with Windows 8.1 so I installed Windows 7 Home Basic x64 Edition. I went to HP site and downloaded all drivers needed but after installing the driver (Catalyst Control Centre) for AMD Radeon HD 7600G the startup takes a long time to boot.I have tried the driver from HP site and from AMD site and neither seems to work, well they work perfectly except a very slow startup. What could I be doing wrong? :-)


My System SpecsSystem Spec
.
17 Sep 2014   #2
maxie

windows 7 home 64bit
 
 

Boot time should be around about 30 Seconds ..

As this is just a new Install there is some thing very wrong ..


It is not a Driver problem ... Where did you get the OS from ? ..



Check in the Resource Monitor under the Tabs Cpu and Ram ...


To see what is causing the high usage ..
My System SpecsSystem Spec
Reply

 Computer slow starting after VGA driver install.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Computer very slow, black screen with cursor when starting.
This morning when I woke up and turned on my computer instead of going into windows it started with a black screen a movable cursor. After about 10 minutes it finally loaded into windows but it was very slow, it took about 10 minutes to open Chrome and was nearly impossible to use. I have tried...
General Discussion
Slow (probably damaged) Hard drive keeps computer from starting
The problem is with a Toshiba Laptop and a 500 gb SATA hitachi hard drive (Of which around 80 gb were used, the rest was empty) From which I want to recover some files. Problem started: Completely randomly, the computer was working fine, it ran out of battery and next time it wouldnt start. ...
Hardware & Devices
Bootstrap virus? Computer VERY slow after re-install.
Hello. Yesterday i re-installed Windows 7, mainly because i wanted a clean harddrive, i had some sound problems, and my PC was slow after installing a chipset i fear have a virus attached to it. (Might be the bootstrapper). So, after the re-install it was perfect, sound problems solved, and the PC...
System Security
Clean Install - slow, driver issues
Hi all I recently did a clean install of 7 64bit. Easy enough, no problems. It is terrible. It frequently lags severely just while having multiple tabs open in Firefox. Could this possibly be a driver issue, and if so, what drivers? Also, my computer frequently operates in the 90 degree...
Performance & Maintenance
Win 7 clean install on new computer, extremely slow loading apps
solved
Performance & Maintenance
Computer is slow to respond BSOD upon trying to install updates/FixIt
I Can't seem to figure out what went wrong. I think it needs a Device driver update of some sort. I am running Windows 7 64 bit off of an original MS DVD that was installed only about a month ago. I built this system a little over a year ago. I have since pulled some memory sticks (sent for RMA) as...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:32.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App