Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Struggling to connect Sony vaio to VM Superhub 2

26 Sep 2014   #1
JoeyJordan8

Windows 7 Home Premium 64bit
 
 
Struggling to connect Sony vaio to VM Superhub 2

Hi there, hoping someone can solve this ongoing issue for me. I have a Sony vaio vpcej2b1e and then virgin media superhub 2 router, and the two don't seem to be getting along very nicely. I put in the details for the wireless connection, and all I get back is that 'the settings saved on this computer for the network do not match the requirements of the network' and it is definitely not the passcode, redone this many times, but to no avail.

I have the atheros ar9285 wireless network adapter, and I believe (from trawling the internet on this issue) that this is what is the problem.

Anyone else had this problem previously and managed to find a way to fix it and can share?

Thanks in advance. Much appreciated.


My System SpecsSystem Spec
.
26 Sep 2014   #2
maxie

windows 7 home 64bit
 
 

Hi First thing to do is make sure your Lan connection is working ..

Plug the Lan Cable into the first Port in the Superhub ...
My System SpecsSystem Spec
26 Sep 2014   #3
JoeyJordan8

Windows 7 Home Premium 64bit
 
 

Yes it definitely is. iPhones/consoles/tablets all connecting fine
My System SpecsSystem Spec
.

26 Sep 2014   #4
maxie

windows 7 home 64bit
 
 

My System SpecsSystem Spec
26 Sep 2014   #5
JoeyJordan8

Windows 7 Home Premium 64bit
 
 

It all applies to vista so going through it I can't seem to find the exact equivalents, just similar that do not allow me to do the steps they suggest
My System SpecsSystem Spec
26 Sep 2014   #6
JoeyJordan8

Windows 7 Home Premium 64bit
 
 

It has stopped doing that now, and now comes up windows was unable to connect to VMblahblah.
My System SpecsSystem Spec
26 Sep 2014   #7
maxie

windows 7 home 64bit
 
 

What changes did you apply ... Or solutions that you have tried ? ...
My System SpecsSystem Spec
26 Sep 2014   #8
JoeyJordan8

Windows 7 Home Premium 64bit
 
 

I have tried reinstalling atheros driver, have tried re-entering passcode for connection, have tried resetting router etc. checked router and shows up on the devices sometimes but with no internet connection
My System SpecsSystem Spec
26 Sep 2014   #9
maxie

windows 7 home 64bit
 
 

As it seems as if the Adapter could be faulty ..

I would try the following Uninstall the Adapter .. Then Reboot ...
My System SpecsSystem Spec
26 Sep 2014   #10
JoeyJordan8

Windows 7 Home Premium 64bit
 
 

Yeah I've already tried uninstalling the atheros wireless adapter driver, restart laptop, then reinstall, but was a no go
My System SpecsSystem Spec
Reply

 Struggling to connect Sony vaio to VM Superhub 2




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Sony Vaio laptop does not want to connect to internet
I am trying to connect to the internet and the wireless appears disconnected. I've gone to the control panel to change adapter settings and the laptop is still disconnected. Someone please help me solve this problem asap. Thank you.
General Discussion
SONY VAIO Slows At Start Up, Before SONY Logo Loads.
Hi Guys i have SONY VAIO VPCEB4C5E, After Having Liquid Spilled on my Screen, it was not working for few hours, then i took to local repair and they did it worked, so everything is working fine. However i doubt that, when i press Power Button, it tooks about 7-8 seconds to start loading SONY...
General Discussion
Sony vaio won't connect to Internet
Hey guys, So my laptop is finding networks and connecting to them it says I have Internet but when I try to load it up it's not working, I know the connection is ok as I'm posting this using my phone which is also connected to the same wifi and the net is working fine. When I connected with my...
Network & Sharing
No sound Sony Vaio and No Sony Support
This is the first time contacting Sony support. After waiting for over 1/2 hour, finally a person comes online. I spend another 20 minutes giving him name, address, etc and then I find out that it is "paid support". After an online chat and trying to contact Sony support, maybe the only...
Sound & Audio
Sony Vaio
Help he if you can pls. i got a sont laptop model number VGN-NS20E but wouldn't boot up. It come with no windows DVD but did have the product code on the back on the laptop and was running Vista Pro. So i bought an upgrade disc of window 7 (genuine copy) The problem is that when it booted up there...
Installation & Setup
Win 7 on Sony SONY VAIO VGN-NR123E
Noticed how my laptop freezes once in a while. I have 2GB of memory and I only have a web browser open and a word document. yet it still freezes for a bit... Then it will come back. Any ideas? TIA Mike
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App