Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Nforce 680 SLI // No ethernet device


02 Nov 2009   #1

win7 64x
 
 
Nforce 680 SLI // No ethernet device

Update to Windows 7 this week, everything works perfect...but no internet.

Everything worked perfect under vista64.
Got a Nforce 680SLI chipset on a Abit mboard.
Lan is turned on in the bios

All the drivers via nvidia.com (including the NForce 680 win7_64 drivers as brought by Nvidia as working Windows 7 drivers...)

- Windows 7 standard drivers > no ethernet device detected
- 15.25 vista 64b > no ethernet device detected
- 15.35 win 7 64b > no ethernet device detected
- 15.51 win 7 64b > no ethernet device detected
- 64v1500 > no ethernet device detected
- 953xp64 > no ethernet device detected
- Only ethernet drivers from 15.25 > no ethernet device detected

update

- Fernandos_Vista&Win7_64bit_NF4-7_actual_Driverpack_v7.0 (as found in other thread) > no ethernet device detected

Anybody any idea before I reinstall vista again...


My System SpecsSystem Spec
.

02 Nov 2009   #2

7600.20510 x86
 
 

Good chance that your onboard lan is disabled in the bios.

Enable it there first.
My System SpecsSystem Spec
03 Nov 2009   #3

win7 64x
 
 

Quote   Quote: Originally Posted by Nitrotec View Post
......Lan is turned on in the bios......
My System SpecsSystem Spec
.


03 Nov 2009   #4

7600.20510 x86
 
 

How does the adapter look in device manager?

Try manually updating it...
My System SpecsSystem Spec
03 Nov 2009   #5

win7 64x
 
 

He states that he finds an 'ethernet controller' without 'controll software' (is that the proper english term?) Manual update doesn't make a difference, he still irritates me (:P) with the 'no network device' crap...

So no result up to now :S
My System SpecsSystem Spec
14 Nov 2009   #6

windows7
 
 

I got the same message. You have to switch the motherboard power off (usually it's the main power switch on the back of the computer) , wait for about 15 seconds, turn it back on then turn on the computer. It works - but you have to do that every time after you shut down the computer. I tried to change many other things in the bios and the "device manager" --> nothing works.
Best solution: back to win xp (vista sux).
My System SpecsSystem Spec
Reply

 Nforce 680 SLI // No ethernet device




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:05 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33