Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: advent v100 drivers problems

18 Oct 2014   #21
2009joseph

WINDOWS 7 64BIT ultimate
 
 

so what do u think can u tell me the link to JMicron PCI Express Gigabit Ethernet Adapter download and il unistall the driver easy and just stick to what u told me thanks a bunch again u think ebay ok for windows


My System SpecsSystem Spec
.
18 Oct 2014   #22
maxie

windows 7 home 64bit
 
 

Well no Ebay is a bad place to buy Windows IMO ... Did you not Install the Lan Driver ? ..

JMicron JMC25x/JMC26x Ethernet Controller Driver 0.0.33.3 Driver - TechSpot
My System SpecsSystem Spec
18 Oct 2014   #23
2009joseph

WINDOWS 7 64BIT ultimate
 
 

yep thanks a bunch working great my friend will be happy.but that laptop he bought is some piece of xxxp lol.tbh when he got this it was 267 quid which is rough for what a bad laptop with no name i heard of before lol.thanks a bunch for helping me find what i need to get this pc going maxie ur class
My System SpecsSystem Spec
.

18 Oct 2014   #24
maxie

windows 7 home 64bit
 
 

Most welcome That was a lot to pay for that Laptop .. The reviews of it are very bad not that i pay much attention to them ..
My System SpecsSystem Spec
25 Oct 2014   #25
2009joseph

WINDOWS 7 64BIT ultimate
 
 

hi there maxie i got another problem maybe u could help me with this toshiba equium l40-17m i have loade the wifi drivers and all updated but this laptop wont connect to wifi considering the ther pc i have do just happened by itself was going great before do u have any ideas what im doing wrong all i get is the wifi bars and a red x thats it.when i conect it directly to the lan it works great.i dont know what happened do u think the wifii card inside it is broke
My System SpecsSystem Spec
25 Oct 2014   #26
maxie

windows 7 home 64bit
 
 

Hi there ... Are there any errors in the Device Manager ? ... Does the Wireless Adapter show in the Device Manager ? ..
My System SpecsSystem Spec
25 Oct 2014   #27
2009joseph

WINDOWS 7 64BIT ultimate
 
 

device managment works great says all the drivers are ok it was working great before.just dont show any wifi networks got a red x but when i connecct the router cable into the back of the pc it works great
My System SpecsSystem Spec
25 Oct 2014   #28
maxie

windows 7 home 64bit
 
 

Go to the Device Manager expand the Network Adapters .. Click on View show Hidden Devices ..

And Post me a screenshot .. The Link below will help you achieve this ..


Screenshots and Files - Upload and Post in Seven Forums
My System SpecsSystem Spec
25 Oct 2014   #29
2009joseph

WINDOWS 7 64BIT ultimate
 
 

ok i tried this one my girl has the exact same laptop make and model well i pulled out her hdd and put it in mine but this hdd was working getting wifi and all well my laptop with her hdd in it has the same problem red x beside the wifi no showing networks
My System SpecsSystem Spec
25 Oct 2014   #30
maxie

windows 7 home 64bit
 
 

Please Post the screenshot ... If it can not be fixed there is an easy alternative .. But we can at least try
My System SpecsSystem Spec
Reply

 advent v100 drivers problems




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Advent Mondena M101 no sound!
ive been trying to solve this problem for weeks now but still no solution, ive searched the internet high and low for a solution that actually works, ive tried downloading and installing audio drivers but they wont install properly? im so confused
Sound & Audio
Advent T9403 - No Sound
I've upgraded this machine from XP to Win7 but the drivers for sound (CMedia CMI9880L) and Network (Creatix 405 PCI 802.11g wireless) don't install. They were ok for Win7RC. I've spent a day searching for compatible drivers but nothing works. Any advice out there?
Sound & Audio
advent printer
i keep getting this message which begins, (System argument Exception Font Arial does not support Style Regular at System. Drawing. Font Create Native Font) i emailed Advent and they said it is a message from Windows firewall. What soes it mean and how can i stop it appearing?
Hardware & Devices
Advent Drivers!
Does anyone know where I may be able to find a Ralink Wirless Turbo RT61/RT2561 driver for an Advent 7201 Windows 7 Ultimate 32-bit? because at the moment I am only able to find drivers for the 64-bit version, if you have any suggestions, please reply on this thread
Drivers
Advent drivers ?
Hi, ive been looking all over for advent driversi thought i found one site but it told me to put my serial number in and well the sticker is gone off the bottom of my laptop so im stuck really anyone help please thanks :d Model 5431 advent
Drivers
Advent 5302 sound drivers
I just paid 190 for windows 7 and it looks like the biggest mistake in my life. It seems the audio drivers on windows 7 for the advent 5302 dont exist. The drivers windows uses crackles even though windows thinks its working fine. I've never had to ask for help before and this is driving me...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:47.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App