Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows no audio device installed

02 Dec 2014   #1
demonsniper916

windows 7 64 bit
 
 
Windows no audio device installed

Alright so a friend of mine gave me his dell xps 600 and there are no sound drivers installed and i tried to install realtek sound driver i also tried to update the driver and i got access denied and i am the only account and admin on this computer .... what do ineed to do


My System SpecsSystem Spec
.
02 Dec 2014   #2
demonsniper916

windows 7 64 bit
 
 

Also i do have teamviewer if that helps
My System SpecsSystem Spec
02 Dec 2014   #3
7info

Windows 7 x64
 
 

Download driver and try "run as Administrator".
My System SpecsSystem Spec
.

02 Dec 2014   #4
oscer1

win 7 64 bit
 
 

Get driver from Dell support site. Just notice no driver at dell. So post the hardware id ven#### and dev#### right click on device in device manager properties detail. Then choose hardware id copy and paste it here
My System SpecsSystem Spec
02 Dec 2014   #5
demonsniper916

windows 7 64 bit
 
 

So i couldn't find it .... does anyone just want to team view and look at it
My System SpecsSystem Spec
02 Dec 2014   #6
7info

Windows 7 x64
 
 

Open up device manager by right clicking on Computer (or My Computer pre-Win7) and go down to “Manage”.
  • Click on “Device Manager” through the Computer Management Window.
  1. In Windows 7, if you right click on Computer and go to properties, the Device Manager link is on the left hand side of the menu.
  2. In the Device Manager menu, whichever way you got to it, find the driver that is missing (yellow question mark).
  3. Right click on that driver and go to “Properties”
  4. In the properties menu, click on the “Details” tab.
  5. In the details tab, click the dropdown and select “Device Id’s”.

Take a screenshot and post it here.
My System SpecsSystem Spec
02 Dec 2014   #7
oscer1

win 7 64 bit
 
 

hi you might need to go to view tab and put a check by hidden devices might want to post a screen shot of device manager so we can see whats missing. all help has to be done on the forum so can not do team veiw.
My System SpecsSystem Spec
Reply

 Windows no audio device installed




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 no output audio device installed red cross
Hello guys first of all sorry about my bad english . I have Pc asrock N68-vs3 which had windows 7 ultimate installed and before one week i reinstalled windows 7 ultimate and sound its not working there is a red cross in the sound icon . What i did to make it work ? unistalled sound...
Sound & Audio
no audio device installed
i have compaq presario 5143il pc conf. intel core 2 duo, os win 7 ultimate sp 1 32 bit 3gb ram.500 hd problem error- no audio device found . troubleshoot error is one or more audio service isn't running(both the windows audio and the windows audio end point builder services must be running for...
Sound & Audio
Installed Windows 7, No Audio Device, Sound Problems
Hi Everyone, I have recently changed my OS to Windows 7 and have sound problems saying No Audio Device. When I used windows update, it installed VIA AC'97 Enhanced Audio Controller successfully, but that only works occasionally. The sound goes blank all of a sudden. I have tried other audio...
Drivers
No Audio Output Device is installed. Windows 7.
My laptop is showing this. No Audio Output Device is installed. Windows 7. I've tried everything and did not work. Any advices? . Also, HP doesn't have the drivers for this laptop model under Windows 7.
Hardware & Devices
No Audio Output Device is installed. Windows 7.
Hey guys, English is not my first language so I'm not familiar with the Computer Science vocabulary. I've had a Pavilion dv9700, Model # dv9819wm, for approximately 2 years. My hard drive failed and the guys at my school were able to recover 60 GB of files but most of them don't have an ordinary...
Drivers
Realtek Audio: No Audio Output Device is Installed
Hello. Im having the dreadful "No Audio Output Device is Installed" problem on my realtek audio. It worked some months ago, but im in no position to do a roll back. Im sure the hardware is just fine, it works with Ubuntu. The computer is a Dell Vostro 430. My OS is win7 64bit. I tried...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:40.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App