Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 90% cpu usage after AMD chipset update

12 Dec 2014   #11
RogerR

7 x64 Ultimate
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
Did you installed Windows 7 update KB3004394?
If so did the problem start before or after that update?
This update not installed.

Quote:
As far as I know AHCI is only updateable through the motherboard bios.
As you know from the tutorial: you switch it on from the BIOS, but the chipset drivers get installed after the OS.


My System SpecsSystem Spec
.
12 Dec 2014   #12
moofree

8.1 Pro x64
 
 

I see you tried those drivers initially, but reverting the drivers worked for me.
Spent an hour trying to figure this out earlier today, after installing the Catalyst Omega chipset drivers on my 760G mobo + FX6300.

Problem went away when I reverted to Microsoft's AHCI drivers. Back to ~0.1% interrupts periodically instead of ~11% constantly.
My System SpecsSystem Spec
12 Dec 2014   #13
RogerR

7 x64 Ultimate
 
 

Sigh. I had to rollback too. But it did fix that problem.
My System SpecsSystem Spec
.

Reply

 90% cpu usage after AMD chipset update




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
X58 Chipset Update
Sorry if this is in the wrong posting area, but I think it is in the correct one. So I read in an earlier post that the proper way to update the chipset of your board is to use the run command with -overall at the end. So I just got some new SSD's and have them in RAID0. So I started loading...
Drivers
Cannot find Chipset update for Windows 7
I have tried on Google to find an update for my NVIDIA nForce 780i SLI SPP Chipset but only found updates for XP version. Anyone have links?
Drivers
Intel Chipset Drivers Update
As advised in another thread I have downloaded and installed the Intel Chipset Drivers Update but the nothing happened to the unknown device I see in Device Manager. The installation completes instantly and I see that this indicates the drivers in the update are not needed by my system. I am...
Drivers
AMD chipset drivers & driver update software
Hello Everyone, I have Gigabyte motherboard GA-790FXTA-UD5. The chipset as you can see is AMD 7 series - namely 790FX. Now my question is: Can anyone tell me where I can download the drivers for the said chipset apart from Gigabyte website as I believe the ones on their website are not up to...
Drivers
Chipset Update ???
I have installed WIN 7 Pro 64 bit on my HP Dv7 1000 laptop and everything seems to be working fine. No issues at all. I have reinstalled a couple drivers I needed to get things like the fingerprint detect and webcam working. So with those now working I am happy. Reinstalled all my applications...
Drivers
update chipset ?
OK...I've decided to install the 64 bit version. My motherboard is Asus M3A78-EM which has AMD chipset. I looked at the Asus site at the updated drivers for Windows 7 64. They have the updated chipset listed as NVIDIA nForce Chipset Package Driver V15.49(Chipset version 4.6.9.0) for Windows 7 64bit...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:40.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App