Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: PC boot up one day. no network card installed? What?

18 Dec 2014   #1
realflow100

Windows 7 Ultimate x64
 
 
PC boot up one day. no network card installed? What?

is soldered onto motherboard how is not installed?? it not showing in device manager as a network adapater so i cant install a driver is my computer dead?? was working flawlessly the day before no problem. i dont want to reinstall windows because of a stupid network driver problem


My System SpecsSystem Spec
.
18 Dec 2014   #2
ShoTTaS

Windows 7 Pro 32bit
 
 

if you have the Driver CD or DVD try re-installing the network driver. or you can download from the support of the manufacturer of your PC.
My System SpecsSystem Spec
18 Dec 2014   #3
realflow100

Windows 7 Ultimate x64
 
 

I already tried reinstalling the network driver by downloading from realtek on my moms computer and putting on flash drive but it told me to plug a cable in and restart the computer (already plugged in and nothing changed) still no network card SHOWING in device manager so basically i can't manually right click it and click update driver because its not even showing in device manager tried safe mode work networking tried everything except reinstalling windows nothing makes my network adapter show up in device manager.
looks like im screwed and just got to reinstall windows

Edit: After dozens and dozens of restarts it says "Network driver successfully installed" Whats going on here??? thats so weird!
My System SpecsSystem Spec
.

Reply

 PC boot up one day. no network card installed? What?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
installed HD 2600 pro card, installed AMS driver, but no ccc software?
I was wondering if this would help? http://www.sevenforums.com/graphic-cards/195195-fix-catalyst-control-center-ccc-will-not-open-install.html I see no evidence that the AMD driver installed at all. Right click desktop does not show ccc, and ccc is not in the lower right panel. Windows...
Graphic Cards
PC Won't boot up with graphics card installed.
This just happened one day, but might PC will now not boot up with the graphics card in. It's an older PC (hp p6130f with a 450w PSU). I put in the EVGA GeForce 9600GSO a few years back, and everything worked fine. Now for some reason it won't boot up with the card installed. Any ideas as to why...
Graphic Cards
Raid card will not boot with drive installed
I installed a Rosewell RC-217 Raid card (Silicon Image Sil 3124 SoftRaid 5 Controller-- in Device Manager). The card installed well in Windows 7 64 bit. No problems in device manager. The problem starts when i plug the drive in then rebooted. The boot stops at the 'Starting Window' and hangs. ...
Hardware & Devices
Installed new video card now no boot and no beeps
I've been building and upgrading PCs for a while and never had this happen before. Any help would be great! I'm running on an Intel DP55WB motherboard with a PCIe 2.0 x16 I pulled the old Radeon 4600 series video card and put in a XFX Radeon HD 6770. When I try to boot it up, the lights and...
Graphic Cards
Dell Gx260 will not boot when PCI GeForce 6200 card is installed
it has a 250w PSU I've been trying to upgrade an old coimputer to run Windows 7, so far it works really great, but the intel graphics are really shitty, so I bought an EVGA GeForce 6200 256MB PCI card to install. problem is, whenever the card is installed the computer won't boot, and is stuck on...
Graphic Cards
PC will not boot with 2nd pci-e video card installed
I have an XFX motherboard (x58i), model # MD-X58I-CH09. It has three PCIe slots. I have an Nvidia GEForce GTX 260 graphics card in one of the PCIe slots (middle of the motherboard). This is running two 22" displays with no issues at all. I also have a Asus ENGT430 video card with HDMI output...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:50.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App