Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Pantech UM 150 Driver?


06 Feb 2009   #1

vista
 
 
Pantech UM 150 Driver?

Anyone have any luck getting this to work on Windows 7? My driver doesnt install correctly.

My System SpecsSystem Spec
.

06 May 2009   #2

XP SP3
 
 

Ok, you have to find the freaking driver, I know it's a pain in the butt. Plus for you Vista people you have to make sure you have admin rights or this won't work.
Use Device Manager to find the name driver.
To get to Device Manager:
  1. Start
  2. Run
  3. cmd
  4. Type in devmgmt.msc
Right click on the USB modem
Left click install.
When the hardware wizard loads, check 'Install for a list or specific location
Click Next
Check the box to Include this location....
Point to C\Program Files\Alltel\QuickLink Mobile
Click Next

If that doesn't work try this
Use Device Manager to find the name driver.
To get to Device Manager:
  1. Start
  2. Run
  3. cmd
  4. Type in devmgmt.msc

Right click on the USB modem
Left click install.
Click Don't search ....
Click Next
Click Have Disk
Click Browser
Navigate to C\Program Files\Alltel\QuickLink Mobile

This should get the usb modem recognized, if not return it!
My System SpecsSystem Spec
04 Aug 2009   #3

windows 7
 
 

none of the above works
there are no drivers either on the harddrive nor available on the net for windows 7 64 bit pantech um150. more than likely the vista 64 drivers WOULD work but they do not come packaged individually. the VZ access manager simply dies when it gets to that point and says unsupported OS
My System SpecsSystem Spec
.


05 Aug 2009   #4

Window 7 build 7600, Xp pro(VM)
 
 

Welcome all to sevenforums.

Which version do you need 32 or 64 bit?
I will try to find it for you.
My System SpecsSystem Spec
06 Aug 2009   #5

windows 7
 
 

I need both but especially the 64 bit.
My System SpecsSystem Spec
06 Aug 2009   #6

Window 7 build 7600, Xp pro(VM)
 
 

My System SpecsSystem Spec
07 Aug 2009   #7

windows 7
 
 
been there done that

As you can see on the past you linked (or maybe not since it shows my name there mike g)

I already did it.

No good

I have the cd as well as the downloaded install

no good

the thing is the program has embedded drivers

you cannot :force: extract them (or at least I have not been able to)

they are in a program called setup. That is the ONLY file in the "drivers: folder after an install

if you try to RUN setup the built-in script checks your OS

if it is wrong OS it just flat fails. Nothing gets extracted.

If someone could figure out how to extract those files or simply install the modem on their own computer then ZIP up the drivers that WILL extract in the RIGHT OS, then maybe I can trick windows 7 into running them

It might not even need to be tricked. The Smart People at Verizon just tried to be too helpful donít want those nasty drivers getting loose. Letís compile them into a setup.exe file and add the caveat that unless you have the OS I say you get no drivers. Tough Luck
My System SpecsSystem Spec
07 Aug 2009   #8

Window 7 build 7600, Xp pro(VM)
 
 

ok I have extracted the driver files for you......
Now you have to install it manually..
UM150.zip

Although I have not tested the driver because I dont have the hardware. But it should run in windows 7.


My System SpecsSystem Spec
08 Aug 2009   #9

windows 7
 
 

Thanks for the upload.
Unfortunately, we had to move on and we the client bought another aircard the PCI EXPRESS version which has NO problems working in Vista. XP. Windows 7, both 64 and 32 bit.

Although it does NOT say such on the box. It does work.
I hope that anyone who happens to read this post gets your driver upload to try before they go to that extreme. My clients could not wait for me to try anything. But anyone buying a new aircard that plans on using Windows 7 should NOT get the UMB model / any version (150 OR 175 OR OTHER) , in my opinion. They are both the same mfr/same drivers and they will have the same problems. the PCI EXPRESS card worked perfect on a fully updated Windows 7 laptop

Maybe I will get the chance to test these if they send the modem back to the office. I would surely like to try. For now, I need to switch to a different topic as we now have another "mystery" to solve. However it involves a MAPI problem and a program that will not properly connect to and use Outlook in ANY 64 bit OS, Windows 7, Vista ect.

Thanks for your help
I will report back as soon as I get the aircard I will test what you sent.

Mike
My System SpecsSystem Spec
09 Aug 2009   #10

Many
 
 
it works!

It is a bit clunky..but it works.

I had to install each driver manually, and do a full reboot..

Then I was able to connect with out issue after that and surf like a mad man.

WINDOWS 7 on a DELL MINI 9..

Very nice!

T
My System SpecsSystem Spec
Reply

 Pantech UM 150 Driver?




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:21 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33