Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SM Bus controller driver not installed

25 Jan 2015   #1
jhwagner

Windows Pro Edition 64 bit
 
 
SM Bus controller driver not installed

I'm using windows 7 64 bit and the motherboard is a Gigabyte B75M-D3V. I have a yellow exclamation mark in device manager stating that the SM Bus controller driver is missing.

I searched this forum for a similar problem and one person suggested using the Intel update driver utility. I tried this and the only driver that came up was a graphics driver.

I then tried device manager and checked for the hardware id's. The following id's came up:
PCI\VEN_8086&DEV_1E22&SUBSYS_50011458&REV_04
PCI\VEN_8086&DEV_1E22&SUBSYS_50011458
PCI\VEN_8086&DEV_1E22&CC_0C0500
PCI\VEN_8086&DEV_1E22&CC_0C05

I googled the first one and a lot of driver-related websites came up offering drivers for download but I don't know if any of these are ok. I did try the gigabyte website but I didn't see a driver specifically for the SM Bus Controller.

Anyone have any suggestions?


My System SpecsSystem Spec
.
25 Jan 2015   #2
ShoTTaS

Windows 7 Pro 32bit
 
 

hello jhwagner, welcome to Seven Forums.
Have you already updated your Chipset?
My System SpecsSystem Spec
26 Jan 2015   #3
jhwagner

Windows Pro Edition 64 bit
 
 

Quote   Quote: Originally Posted by ShoTTaS View Post
hello jhwagner, welcome to Seven Forums.
Have you already updated your Chipset?

That's embarrassing. I did not do that. Thanks for reminding me. Your suggestion fixed the problem.
My System SpecsSystem Spec
.

26 Jan 2015   #4
ShoTTaS

Windows 7 Pro 32bit
 
 

I am happy that my suggestion help you..

you're welcome sir.
My System SpecsSystem Spec
Reply

 SM Bus controller driver not installed




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Missing some driver: SM Bus Controller, PCI Device, Network Controller
Hey I just recently switch my hard drive ( 320gb HDD 5400 rpm ) to a Samsung 840 EVO 250 Gb. I'm currently missing some files and I can't seem to find those drivers help? Btw it's a laptop here the model if you wanted to know : Asus X401A Network Controller ...
Drivers
How do i fix SM bus controller not installed error ?
Lately whenever i plug in my usb, my pc won't detect the usb and won't read it. After i use trouble shoot, it sends out an error called "SM bus controller not installed". I have tried to fix this problem but it didn't work. Could someone help me please ?
Drivers
The driver for Ethernet Controller is not installed
I have had a troubleshooting notification on my device for a while and when I try to resolve the issue, installation fails and I have no idea what to do. I have no problems with my internet, even though something is apparently wrong with my ethernet controller. I have attached screenshots of my...
Drivers
network controller driver not installed. unable to connect to internet
I just came home from overseas to discover my wife tried to modify our custom built computer. I am not sure of the specs off the top of my head. I wiped it out and re-installed windows 7. Now, I get a no driver for the network controller and other device yellow triangle. I have an ASUS mobo and...
Network & Sharing
Device Manager - Other Devices USB Controller driver not installed
I have a 64 GB USB flash drive that is not recognized on the USB 3.0 ports but is on the USB 2.0. I have 2 USB 3.0 external drives that work fine on those ports. When it is plugged in the light flashes but doesn't install the drivers. Wondering if the thread title might be the problem? ...
Hardware & Devices
Device status - no driver installed, but driver IS installed
I don't think this is a driver problem per se; I think it's Windows. Every now and then my WiFi stops working, and if I go to dev mgr, the General tab tells me that "No drivers are installed for this device" for device status. On the other tabs, however, I have all the details on the installed...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App