Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BCM20702A0 driver

29 Jan 2015   #91
maxie

windows 7 home 64bit
 
 

Have a read at the Link below ... But do not do any thing as it could make things worse ...


Cannot repair tcpmon.ini - Microsoft OS Forum - Software & Operating Systems - Dell Community


My System SpecsSystem Spec
.
30 Jan 2015   #92
PatrickRobinson

Windows 7 Professional 32-bit
 
 

Quote   Quote: Originally Posted by maxie View Post
Have a read at the Link below ... But do not do any thing as it could make things worse ...


Cannot repair tcpmon.ini - Microsoft OS Forum - Software & Operating Systems - Dell Community
Good morning guys. Ok, so the computer burned the midnight oil installing 189 updates. Now we are sharing a cup of coffee over another 7 updates. Currently, the audio tone heard when I plug in the USB bluetooth adapter consists of the 3 quick tones which I believe tells me driver issues still exist. Starting from scratch, I attempted the Broadcom set up as the device manual suggests. Again, it quickly tells me it failed to update software. How should I proceed?
My System SpecsSystem Spec
30 Jan 2015   #93
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

I try not to trouble shoot an issue on a machine until it is completely up-to-date. Wastes my time and the other member's time.

Sometimes I forget to ask that simple question - thanks for posting that you are updating.

When Windows thnks it's done updating - run Windows update manually and look in the optional offers.
This is where WU provides HW drivers.
accept all offers, download and install.

There might be the driver you need in the list.

If the issue still exists, please PUBLISH another Speccy (you got it right the 2nd time )
Updating Windows obviously changes what's in the Speccy report.

Thanks,

Bill
.
My System SpecsSystem Spec
.

30 Jan 2015   #94
PatrickRobinson

Windows 7 Professional 32-bit
 
 

Quote   Quote: Originally Posted by Slartybart View Post
I try not to trouble shoot an issue on a machine until it is completely up-to-date. Wastes my time and the other member's time.

Sometimes I forget to ask that simple question - thanks for posting that you are updating.

When Windows thnks it's done updating - run Windows update manually and look in the optional offers.
This is where WU provides HW drivers.
accept all offers, download and install.

There might be the driver you need in the list.

If the issue still exists, please PUBLISH another Speccy (you got it right the 2nd time )
Updating Windows obviously changes what's in the Speccy report.

Thanks,

Bill
.
Thanks Bill. I will publish the Speccy in a few.
My System SpecsSystem Spec
30 Jan 2015   #95
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Quote   Quote: Originally Posted by maxie View Post
Have a read at the Link below ... But do not do any thing as it could make things worse ...


Cannot repair tcpmon.ini - Microsoft OS Forum - Software & Operating Systems - Dell Community
The TCPmon.ini issue is very mior and doesn't affect the operation of the machine.

This was a good find maxie, but some of the 'solutions' are a bit off. The way Component Based Servicing works is from the SxS store - that's where the action is, not in System32 or Syswow64. Managing the Sxs store is meant to be difficult (TrsutedInstaller is really the only ID that can work with it - unless you start screwing around - not advised)

Anyway, let's forget about the TCPmon.ini - SFC for now and refocus on the BT issue.

Patrick: My trouble shooting methods are slow, but methodical. Please be patient and work step-by-step with maxie and me. Trying different things in between steps might fix the issue, or might cloud the issue. You never know until you take a step what suggestion worked. Know which step solved the problem makes correcting it in the future (a fresh install) all the easier.

That's the way I fix stuff - other members have other methods. Some are faster and some take longer because of the number of steps forward / steps backward / steps nowhere.

Trouble shooting is really just trying different solutions to find the one that works on your machine. There is a method though, an order of suggestions and attempted solutions. Doing them out of order might cloud the final solution. I don't always know the exact order, but I know an order - simplest to more difficult.

I always let members know that this is their thread, their machine, and their time. How you proceed is always your choice.

I'm busy setting up a new install - so I'll be in and out for most of the day - hang tight... step-by-step. I'll review what you post and go to the next step.

You don't have to rely solely on my input, maxie is very good.

Bill
.
My System SpecsSystem Spec
30 Jan 2015   #96
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Oh, yeah ... BT is one of those technologies that is a bugger!
My System SpecsSystem Spec
30 Jan 2015   #97
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

I should really read the title of some threads.

I think I have the same half card in my HP laptop. I'll double check - there is a full card with the same model.
The Speccy will tell me exactly - I can use the previous report to see about the HW. I still need the new Speccy after all updates, ok?

I'll be back in a bit.
My System SpecsSystem Spec
30 Jan 2015   #98
PatrickRobinson

Windows 7 Professional 32-bit
 
 

Quote   Quote: Originally Posted by Slartybart View Post
Quote   Quote: Originally Posted by maxie View Post
Have a read at the Link below ... But do not do any thing as it could make things worse ...


Cannot repair tcpmon.ini - Microsoft OS Forum - Software & Operating Systems - Dell Community
The TCPmon.ini issue is very mior and doesn't affect the operation of the machine.

This was a good find maxie, but some of the 'solutions' are a bit off. The way Component Based Servicing works is from the SxS store - that's where the action is, not in System32 or Syswow64. Managing the Sxs store is meant to be difficult (TrsutedInstaller is really the only ID that can work with it - unless you start screwing around - not advised)

Anyway, let's forget about the TCPmon.ini - SFC for now and refocus on the BT issue.

Patrick: My trouble shooting methods are slow, but methodical. Please be patient and work step-by-step with maxie and me. Trying different things in between steps might fix the issue, or might cloud the issue. You never know until you take a step what suggestion worked. Know which step solved the problem makes correcting it in the future (a fresh install) all the easier.

That's the way I fix stuff - other members have other methods. Some are faster and some take longer because of the number of steps forward / steps backward / steps nowhere.

Trouble shooting is really just trying different solutions to find the one that works on your machine. There is a method though, an order of suggestions and attempted solutions. Doing them out of order might cloud the final solution. I don't always know the exact order, but I know an order - simplest to more difficult.

I always let members know that this is their thread, their machine, and their time. How you proceed is always your choice.

I'm busy setting up a new install - so I'll be in and out for most of the day - hang tight... step-by-step. I'll review what you post and go to the next step.

You don't have to rely solely on my input, maxie is very good.

Bill
.
Step (1)


Attached Images
BCM20702A0 driver-1.png 
My System SpecsSystem Spec
30 Jan 2015   #99
PatrickRobinson

Windows 7 Professional 32-bit
 
 

Quote   Quote: Originally Posted by PatrickRobinson View Post
Quote   Quote: Originally Posted by Slartybart View Post
Quote   Quote: Originally Posted by maxie View Post
Have a read at the Link below ... But do not do any thing as it could make things worse ...


Cannot repair tcpmon.ini - Microsoft OS Forum - Software & Operating Systems - Dell Community
The TCPmon.ini issue is very mior and doesn't affect the operation of the machine.

This was a good find maxie, but some of the 'solutions' are a bit off. The way Component Based Servicing works is from the SxS store - that's where the action is, not in System32 or Syswow64. Managing the Sxs store is meant to be difficult (TrsutedInstaller is really the only ID that can work with it - unless you start screwing around - not advised)

Anyway, let's forget about the TCPmon.ini - SFC for now and refocus on the BT issue.

Patrick: My trouble shooting methods are slow, but methodical. Please be patient and work step-by-step with maxie and me. Trying different things in between steps might fix the issue, or might cloud the issue. You never know until you take a step what suggestion worked. Know which step solved the problem makes correcting it in the future (a fresh install) all the easier.

That's the way I fix stuff - other members have other methods. Some are faster and some take longer because of the number of steps forward / steps backward / steps nowhere.

Trouble shooting is really just trying different solutions to find the one that works on your machine. There is a method though, an order of suggestions and attempted solutions. Doing them out of order might cloud the final solution. I don't always know the exact order, but I know an order - simplest to more difficult.

I always let members know that this is their thread, their machine, and their time. How you proceed is always your choice.

I'm busy setting up a new install - so I'll be in and out for most of the day - hang tight... step-by-step. I'll review what you post and go to the next step.

You don't have to rely solely on my input, maxie is very good.

Bill
.
Step (1)
Step (2) http://speccy.piriform.com/results/n...j4t7P2nDJg33Yv
My System SpecsSystem Spec
30 Jan 2015   #100
PatrickRobinson

Windows 7 Professional 32-bit
 
 

Heads up Bill and Maxie....\
After publishing the Speccy, I went back to the Broadcom Setup and it is working as it should. So I will proceed with the standard BT install and setup. However, at a more convenient time for the two of you, I would still like to address the file corruption (just for fun/knowledge). I will confirm results momentarily prior to closing this thread. Respectfully, Patrick
My System SpecsSystem Spec
Reply

 BCM20702A0 driver




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Multiple BSOD. Driver Verifier Driver caught a driver corrupting
I have had BSOD for a while and being super busy I did not have time to look at it and get it fixed. Well Being a computer guy I assumed I could fix it myself. But with tons of research and trying to use every guide I can find I decided to try here(probably should have came here first). Today I...
BSOD Help and Support
BSOD Windows 7 update mp3 player driver conflict, graphics driver
Hi, and thanks in advance... Much of this is a repeat to other threads, until the graphic driver problem at the end... (I also have an Ubuntu partition.) I'd left my mp3 player plugged in overnight + an Asus Xonar DAC in a usb hub, when Windows wanted to do an update and conflict over...
BSOD Help and Support
BSOD driver power state / Nvidia graphics driver problems
Hello, After many many hours of searching forums for solutions I have been unable to find a solution to my problem - so I decided to open a topic of my own and hope someone can help me with my problem specifically. My problem is similar to this topic, although the solutions posted there...
BSOD Help and Support
No drivers found. click load driver to provide a mass storage driver f
Okay so, my laptop's system is unable to boot, so I just tried to format it since I have to do that for a very long time, and when it asked me in which partition I want to install windows there was nothing, although when I clicked "Load Driver" I could access the hard disk's files, the hard disk IS...
Hardware & Devices
Installing DRIVER for my laptop neo b3362, error Intel(R) driver miss
i changed the OS of my laptop from windows7 starter to windows ultimate x64. but i cant connect my laptop to the internet. some drivers are missing. {2 BASE SYSTEM DEVICE DRIVER missing, ETHERNET CONTROLLER DRIVER missing, NETWORK CONTROLLER and VIDEO CONTROLLER DRIVER is also missing.} Can...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:36.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App