Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Desktop performance for Windows Aero lower after Windows 7 reinstall

01 Feb 2015   #1
Cminor15

Windows 7 Professional 64-bit
 
 
Desktop performance for Windows Aero lower after Windows 7 reinstall

I reinstalled my operating system. All my other performance scores are the same except performance for Aero dropped from 6.7 to 5.7.

I downloaded the drivers for my computer model from Dell and installed them in the order Dell said to. Some of the drivers didn't install, so I moved on until I got to internet and from there I updated automatically. I'm guessing the ones that got skipped might have messed something up?

When I try to update automatically from Dell, these Intel drivers never work. It says they installed successfully but when I scan for updates again they always show up again:

Intel 8 Series Chipset Device Software Driver
Intel(R) Management Engine 9.0 Components Installer

(Intel 8 Series Chipset Device Software Driver also repeatedly shows up as an update on my other computer of the same model, so I don't think this is anything to worry about.)

When I tried to automatically update with an Intel update program, it could not automatically update; I believe it said it was because custom drivers were installed.

This is a new computer, so everything should be working. I'm just trying to get that score up to where it should be. Any suggestions would be greatly appreciated. Thank you.


My System SpecsSystem Spec
.
01 Feb 2015   #2
maxie

windows 7 home 64bit
 
 

Hi Welcome to Sven Forums ... You are correct the Series 8 Chipset is a custom Driver ...


What is the Model Number of your Computer ? ...


Have you checked the Chipset Version that you have Installed ? ...


Does the Date correspond with the Version on the Dell Website ? ...
My System SpecsSystem Spec
01 Feb 2015   #3
Cminor15

Windows 7 Professional 64-bit
 
 

I just got it working. I installed some drivers again, got 6.6. Closed all programs running (Chrome, etc) and got 6.7. Interesting.

I appreciate the reply though. Thank you.
My System SpecsSystem Spec
.

02 Feb 2015   #4
maxie

windows 7 home 64bit
 
 

Most welcome
My System SpecsSystem Spec
Reply

 Desktop performance for Windows Aero lower after Windows 7 reinstall




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
how to update your Desktop performance for windows Aero
Help.My score should be at least 3.0 But mine is 2.8 Please help oh,and please I don't care if Just one is low I want all to be high
Performance & Maintenance
Having issues with Windows Aero performance.
Sorry if I post this under the wrong forum. So I made a thread a few days ago about having lag issues in Windows 7 but after countless hours and sleep lost of troubleshooting, working my fingers to the bone on over 100 different programs (not literally), I've just reach the point where I'm about...
Performance & Maintenance
Do more partitions = lower performance?
As the title says, if you have more partitions, does that affect the performance of the computer/hard drive? Thanks in advance!
Performance & Maintenance
Windows Aero and games performance
hi all, if i turn off all Aero features, will i get a performance increase in 3D games? (i play gta IV, ut3, borderlands, assassin's creed II...)
Performance & Maintenance
lower hdd performance
Hello, I've noticed a decreased performance of my hdd (seagate barracuda 7200.11 500GB Firmware SD1A) in windows 7, extracting and copying files takes longer than in vista. I'm assuming it is a win 7 /driver problem since yesterday it was running fine on vista. Also it is a lot quieter. I have...
Hardware & Devices
desktop Performance for windows aero
hello, my ( desktop Performance for windows aero) is lower in build 7057 anyone no why? on all the other builds i got 7.9. with this build i only get 5.9. i did a clean install and using the same drivers i used with the other builds . didn't change any settings anywhere. thanks scrooge
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:01.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App