Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound Driver Installed but Not Working


07 Nov 2009   #1

Windows 7
 
 
Sound Driver Installed but Not Working

I installed windows 7 on my computer after using windows vista for some time and I started installing my drivers. So I used driver genius and checked If i have the drivers or not. Then I've seen that I need to download realtek hd audio driver r236 so I downloaded it and installed it. After i rebooted my computer I saw that it is still not working. I tried it over and over again. I removed it lots of times and reinstalled it but still I got nothing. I even tried system recovery but couldn't fix it. It still shows the x on the audio symbol. Please someone help me. I can't watch anything or listen to any music.

My System SpecsSystem Spec
.

07 Nov 2009   #2

7600.20510 x86
 
 

Don't use those driver "services." They will ruin your Windows install quicker than anything can.

Right click on your audio device in device manager. Properties. Details tab. Change dropdown to hardware ids. Copy and paste results to here. No screenshots as alternative, please.

I'll get a driver for you.

Also, do you need x86 or x64?
My System SpecsSystem Spec
07 Nov 2009   #3

Windows 7
 
 

Thanks for your help torrentg but I figured it out at last. Windows took care of it all actually. I just set the driver updates to auto so that it automatically found the driver. It seems like my driver wasn't realtek hdmi as driver genius said. It is ac 97. Still thx for your help. I've been trying to figure out a way for 3 hours lol. I almost went crazy.
My System SpecsSystem Spec
.


25 Nov 2009   #4

windows 7
 
 
reqsuets sound driver

HDAUDIO\FUNC_01&VEN_8384&DEV_7682&SUBSYS_10192633&REV_1036
HDAUDIO\FUNC_01&VEN_8384&DEV_7682&SUBSYS_10192633


i need drivers for x 86...plz help me....
My System SpecsSystem Spec
25 Nov 2009   #5

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by celeb07 View Post
HDAUDIO\FUNC_01&VEN_8384&DEV_7682&SUBSYS_10192633&REV_1036
HDAUDIO\FUNC_01&VEN_8384&DEV_7682&SUBSYS_10192633


i need drivers for x 86...plz help me....
Hi and welcome

Just remember Google is your friend look here Driver Detective | ECS IDT HD Audio Driver Download

Hope this helps

Ken J++
My System SpecsSystem Spec
25 Nov 2009   #6
ztl

 
 
maybe this way can

windows7 默认的是HDMI的音频接口,在台式机上一般都不适合(as mine),所以你到 Realtek的官方网站去看看最新的驱动,应该可以的
我的音频系统是 Realtek C883
My System SpecsSystem Spec
25 Nov 2009   #7

windows 7
 
 

hey thnx 4 tht...but driverdetective didn;t detect ne sch driver related eroors in my system..all drivers are properly installed...bt still no sound....help me out wd sme drivers....m into ths since last nite
My System SpecsSystem Spec
25 Nov 2009   #8

7600.20510 x86
 
 

Quote   Quote: Originally Posted by celeb07 View Post
hey thnx 4 tht...but driverdetective didn;t detect ne sch driver related eroors in my system..all drivers are properly installed...bt still no sound....help me out wd sme drivers....m into ths since last nite
I made you something and customized out of an XP driver that should now work for you.

Download my attachment and extract the folder from it. Open device manager. Right click on the audio that needs driver. Update driver software. Browse my computer. Let me pick. Have disk. Browse. Now navigate to the extracted folder and double click on STHDA.INF. Click ok. Click next and let it install.

Enjoy.


Attached Files
File Type: rar Celeb07AudioDriver.rar (2.81 MB, 803 views)
My System SpecsSystem Spec
25 Nov 2009   #9

windows 7
 
 

hey i din wt u sed....n its d same mesge evrytym i get..aftr instaling or aftr troubleshooting...it says the speakers are unplugged...bt i've chkd the jacks n evrythng...still no solution i thnk i'll hv t switch ovr t xp
My System SpecsSystem Spec
25 Nov 2009   #10

7600.20510 x86
 
 

Quote   Quote: Originally Posted by celeb07 View Post
hey i din wt u sed....n its d same mesge evrytym i get..aftr instaling or aftr troubleshooting...it says the speakers are unplugged...bt i've chkd the jacks n evrythng...still no solution i thnk i'll hv t switch ovr t xp
Ya, then it probably will not work but you could try to reboot and see.
My System SpecsSystem Spec
Reply

 Sound Driver Installed but Not Working




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:03 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33