Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Driver installation and other issues...

09 Apr 2015   #1
Cr00zng

Windows 7 64-bit, Windows 8.1 64-bit, OSX El Capitan, Windows 10 (VMware)
 
 
Driver installation and other issues...

Mods, please move this post if this is not the right forum...

My W7 64-bits professional started to experience some issues, like the current one where a monitor driver installation fails with an error:

Driver installation and other issues...-driver.jpg

It does not matter, if the driver installation is through device manager or the Dell provided setup DVD. The error message is pretty much the same. Updating the video and other drivers has the same error message. As a test, some of the software installations also have the same errors.

Running a "sfc /scannow" command has this result:

Quote:
C:\Windows\system32>sfc /scannow

Beginning system scan. This process will take some time.

Beginning verification phase of system scan.
Verification 100% complete.
Windows Resource Protection found corrupt files but was unable to fix some of them.
Details are included in the CBS.Log windir\Logs\CBS\CBS.log.
For example C:\Windows\Logs\CBS\CBS.log
The actual log shows unrecognized package extenders, namely 15,100 of them, like this:

Quote:
2015-04-06 18:25:21, Info CBS Failed to get next element [HRESULT = 0x800f080d - CBS_E_MANIFEST_INVALID_ITEM]
2015-04-06 18:25:21, Info CBS Warning: Unrecognized packageExtended attribute.
Booting with "F8" option and selecting "Repair my computer" finds problems, but not able to fix it either. Restoring a week old image backup didn't help either, the same error message remains for both "sfc" and installation in general.

Is there any way to cure this ailing, huffing and puffing W7 system?
TIA...




My System SpecsSystem Spec
.
10 Apr 2015   #2
littlecheese04

Windows 7 Ultimate x64
 
 

Looks like you're trying to use Windows update to solve the issue. Ha. There's your first issue. If you know the exact device I.E GTX 670Ti OC then look up the device drivers and make sure to download them straight from the manufacturers website. There are a lot of fakes out there that are just full of junk. If you do not know the model, you can open the computer and look for it manually or another option could be to try and use Piriform Speccy. Find the device, and google is your best friend.


Attached Thumbnails
Driver installation and other issues...-graphicsspeccy.png  
My System SpecsSystem Spec
10 Apr 2015   #3
Cr00zng

Windows 7 64-bit, Windows 8.1 64-bit, OSX El Capitan, Windows 10 (VMware)
 
 

"My System Specs" lists the video card as "Radeon HD 7850". While installing the updated video driver is a issue, it's not the only issue.

Driver installation for the monitor (Dell U2415), the printer (Brother MFC-8480DN), and generally most driver updates fail. Windows update works for the most part, except when it comes to updated drivers that identified under "optional updates".

This not a Windows update issue per say, it's more of a systematic issue that I am trying to fix. Some of the steps had been taken to remediate this issues, such as "sfc' scan and restore the system from an image backup, that did not fix this problem.
My System SpecsSystem Spec
.

10 Apr 2015   #4
littlecheese04

Windows 7 Ultimate x64
 
 

try restoring back to a system restore point? you said that the computer just started having that issue..?
My System SpecsSystem Spec
12 Apr 2015   #5
Cr00zng

Windows 7 64-bit, Windows 8.1 64-bit, OSX El Capitan, Windows 10 (VMware)
 
 

Quote   Quote: Originally Posted by littlecheese04 View Post
try restoring back to a system restore point? you said that the computer just started having that issue..?
Thanks...

I don't really know when the system started to have this issue, adding a new monitor was the first time I've seen it. Adding other drivers as a test confirmed the same issue for other devices.

System restore did more harm than good and the problem didn't disappear. Recently, I've removed Vipre AV and installed Kaspersky; after the system restore finished, Vipre active and Kaspersky disappeared. Restoring the six weeks old a Macrium backup image didn't fix the issue either, probably it's been going on for awhile...

It irks me to no end since the system is working just fine otherwise...
My System SpecsSystem Spec
Reply

 Driver installation and other issues...




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Win 7 installation error: installation must be on a local driver
Hello, I am experiencing a installation error with my Win 7. The error: installation must be on a local driver. I did a SFC scan, and now attached log file for your reference. thank you in advance.
Installation & Setup
Software / Driver installation issues within Windows 7
Hi, I recently decided to upgrade my older pc from XP to W7 as some software I wanted to use will not work in XP or W8 which I have on my laptop....after 3 days of hell just trying to get W7 to install I thought I was over the problems when I finally got it to work, I was wrong!! It all...
General Discussion
Unsigned Driver Installation During Windows 7 Installation
Hi, all. I've loaded a driver into my Windows 7 Pro x64 installation, but it's giving me the message "Installing an unsigned 64-bit device driver is not supported and might result in an unstable Windows installation". This is the driver I'm trying to install: Lenovo Support - Intel Rapid Storage...
Drivers
Installation issues
Hi, new to the forums and this looked like the best place that would be able to give me a hand. I initially had a problem getting the Windows 7 DVD to boot when in DOS. I realised I had to change enable legacy support for USB keyboard in the BIOS. This worked. Now though, when the disc loads,...
Installation & Setup
Nvidia driver installation issues driving me crazy!!!
I have a GTX295 and was using 190.38's with no problems. I decided to try the new 190.61's so I uninstalled the old drivers and also did a drivesweaper (guru3d) iteration. Then when I reboot WIN7 try's to install some lame driver and asks me to reboot again, if I try to install the 190.61's...
Graphic Cards
Installation Issues
Hi all I am new here and decided to try to install windows 7 on one of my computers. I Have a Asus A8v mb with an Opteron 2gig processor, 2 gig of memory and an ATI All in Wonder video card. I installed a clean 160 gig hdd and flopped in the DVD. What happens is I get to where it sez you have...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:07.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App