Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Losing audio/sound driver every time a boot in

14 May 2015   #1
alfredbriffa50

windows 7 ultimate 32bit
 
 
Losing audio/sound driver every time a boot in

I am using Windows 7 ultimate 32 bit. Every time I boot in, there is no sound coming out. I am using an auxiliary. I am not an expert on ct but I try to follow to try to get back sound. Sometimes I succeed sometimes I give up. Can somebody help me please. Bare with me as I am an 65-year old jack!


My System SpecsSystem Spec
.
14 May 2015   #2
fireberd

Windows 10 64 bit
 
 

If you are using a separate sound card, and the motherboard has sound on it, disable the motherboard sound in the BIOS. That will eliminate a potential conflict.

Please post system spec's. Helps us to try and help you.
My System SpecsSystem Spec
14 May 2015   #3
alfredbriffa50

windows 7 ultimate 32bit
 
 

BIOS: Phoenix - AwardBIOS v6.00PG
Memory: 2048MB RAM
Directx version: DirectX 11

SOUND
Digital Audio9 S/PDIF 4-HDAudio
Driver: HD Audio.sys
version: 6.01.7601.17154 English by microsoft

BUt I have two cards. one on board and one at back slot...don't know which is which
My System SpecsSystem Spec
.

14 May 2015   #4
fireberd

Windows 10 64 bit
 
 

The system specs you list do not help in identifying what sound you have.
My System SpecsSystem Spec
15 May 2015   #5
alfredbriffa50

windows 7 ultimate 32bit
 
 

I entered the Advanced BIOS settings. these is what is written:

Chipset

DRAM Clock/Drive Control
Frequency/Voltage control
Top Performance [Disabled]
Primary Display Adapter [PCI-E]

I could not see any audio drivers...if I am on the right place!
My System SpecsSystem Spec
15 May 2015   #6
fireberd

Windows 10 64 bit
 
 

Do you know what the manufacturer and model number is for the motherboard? That would really help.

On older PC's, the sound could be identified as "legacy audio" in the BIOS.
My System SpecsSystem Spec
15 May 2015   #7
alfredbriffa50

windows 7 ultimate 32bit
 
 

Me Again Firebred.

I had to download CPU-Z to get the info you requested as not present on DXdiag

ASUSTEK computer NC
Model: P5VD2-MX 1.XX
Chipset: VIA P4M890 Rev: 0.0
Southbridge: VIA VT8237A ''

LPC10: ITE IT8712
My System SpecsSystem Spec
15 May 2015   #8
fireberd

Windows 10 64 bit
 
 

The specs show the on-board audio as:
High Definition Audio, ADI AD1986A SoundMAX 6-channel CODEC

It should be listed somewhere in the BIOS. The ASUS does not detail where in the BIOS.

The other option is to remove the add on sound card and use the Integrated.
Here is the Vista driver download, which is also applicable to Winows 7

Motherboards | P5VD2-MX | ASUS Global
My System SpecsSystem Spec
15 May 2015   #9
alfredbriffa50

windows 7 ultimate 32bit
 
 

I downloaded a zipped file from above site.
file v610016070.RAR
then I had to download a temp WINZIP
but I am stuck what to do next!
any help. pls?
My System SpecsSystem Spec
15 May 2015   #10
alfredbriffa50

windows 7 ultimate 32bit
 
 

Hi, me again!

I am trying to attach a screen shot of the system info. but the icon is asking for to enter URL of my image.
The image is saved in my pictures folder. I have no web pages. Is there a way how to send you this image, pls?
My System SpecsSystem Spec
Reply

 Losing audio/sound driver every time a boot in




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Computer has no sound, have to reinstall IDT audio driver all the time
Dear all, Something extremely weird has happened to my computer. My audio file suddenly stopped working. After I reinstall the IDT high definition driver, the sound would resume. However, each time I start my computer the sound would disappear again. Now, unless I reinstall my audio driver the...
Sound & Audio
Windows 7 losing audio driver after waking from sleep...
I recently installed Windows 7 Professional 64 bit on a machine utilising an Asus M4N82 Deluxe motherboard. I subsequently installed all current drivers for use with Win7 64 bit for the Mobo downloaded from the Asus website. Windows 7 itself found current drivers for the peripherals that it...
Drivers
i've no 5.1 sound and using latest Realtek audio driver
i've no 5.1 sound, only 2way i have last driver.. how i can resolve.. internet is full peolple with this issue.
Sound & Audio
Asking :SOUND DRIVER High Definition Audio Device Driver
im using now a sound driver default "High Definition Audio Device"Driver do i need to uninstall it first before changing to realtek sound drivers?? and how do i uninstall it in safest way??and was there an option to undo if something goes wrong?? im using windows 7 ultimate 32bit. ..:rolleyes:
Sound & Audio
Need help with a audio driver!!!!! have no sound!!!!
I need the driver for this: Intel 82801EB ICH5 - AC'97 Audio Controller PCI I need it fast please I have no sound in my computer!!!!
Drivers
M-Audio Audiophile 2496 sound hanging/stuttering from time to time
hey guys, i just bought a new M-Audio Audiophile 2496 soundcard to enjoy great sound in a foobar2000 + flac combination. i've successfully installed the Vista 32bit drivers in compatibility mode and everything worked fine until then. after starting to listen to music, i've experienced that...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App