Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: openGL has me stumped

28 May 2015   #21
Elljay

Windows 7 Home Premium (x64) Service Pack 1 (build 7601)
 
 

Quote   Quote: Originally Posted by UsernameIssues View Post
Perhaps you should check the version that you already have:

Start > Right click on Computer and select Manage from the context menu:

Attachment 360543


Click on Device Manager >
Double click on Display Adapters >
Double click on the description of your Adapter:

Attachment 360544
OK I'll check it out tomorrow. Thanks for the map Ussername Issues.


My System SpecsSystem Spec
.
28 May 2015   #22
Elljay

Windows 7 Home Premium (x64) Service Pack 1 (build 7601)
 
 

Ok Maxie, I installed the driver you gave me, it didn't fix the issue.
My System SpecsSystem Spec
28 May 2015   #23
Elljay

Windows 7 Home Premium (x64) Service Pack 1 (build 7601)
 
 

Attachment 360611
Quote   Quote: Originally Posted by UsernameIssues View Post
Perhaps you should check the version that you already have:

Start > Right click on Computer and select Manage from the context menu:

Attachment 360543


Click on Device Manager >
Double click on Display Adapters >
Double click on the description of your Adapter:

Attachment 360544
OK Username Issues, I verified it.
Just for fun I did mine too. Here is screen clips of both results.
They are not the same.
By the way, I have Autodesk Desk installed on my desktop and all has been well.
One reason why I recommended it to her.


Attached Images
openGL has me stumped-sister.png openGL has me stumped-elljay.png 
My System SpecsSystem Spec
.

30 May 2015   #24
Elljay

Windows 7 Home Premium (x64) Service Pack 1 (build 7601)
 
 

I installed the one you gave me Maxie. Then I tried to run Pixlr Autodesk and it didn't work.
So I went back to Pixlr Support and then back to Intel to read more about OpenGL. Then I went to her desktop and found OpenGL and everything that was in the box that was turned off- I turned on. It still doesn't work. So I have no idea what I am doing.
Here are some clips. Sorry, I don't know how to make them bigger? How do I make these readable?


Attached Thumbnails
openGL has me stumped-1-pixlr.png   openGL has me stumped-02.-intel-open-gl-graphics.png   openGL has me stumped-03.-finding-opengl.png  
My System SpecsSystem Spec
31 May 2015   #25
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

My System SpecsSystem Spec
31 May 2015   #26
UsernameIssues

W7 Pro SP1 64bit
 
 

Quote   Quote: Originally Posted by Elljay View Post
I installed the one you gave me Maxie.
~~~
Did that change the version that Windows reports or is it still 8.15.10.1930?


Quote   Quote: Originally Posted by Elljay View Post
~~~
Here are some clips. Sorry, I don't know to make them bigger? How do I make these readable?
The attached files are okay. Depending on the browser used to read this thread, you can right click on each image and open one image in another tab or window - then click on the image to enlarge. If right clicking does not offer to open the image like that, then just a regular, single left click on one of the images should display just that image - then click on the image to enlarge. Once you are finished viewing that one image, use the browser's back button to go back to the thread/post and repeat the steps for the next image.

It is fine if you want to write text on or above each screenshot, but it is probably quicker to write your text about the screenshot in your post, then put the image right below that text. See post #20 for an example of inline images.

See this tutorial for info on how to get the screenshots in the body of your post (as opposed to at the end of the post as attachments): Screenshots and Files - Upload and Post in Seven Forums

Using steps 10 thru the end of that tut should make it easier (fewer steps) for the reader to see each screenshot.
My System SpecsSystem Spec
31 May 2015   #27
Elljay

Windows 7 Home Premium (x64) Service Pack 1 (build 7601)
 
 

No it didn't change the version. It's the same.
Thanks for the links Username Issues.
My System SpecsSystem Spec
31 May 2015   #28
maxie

windows 7 home 64bit
 
 

Did you purchase the Program or Download the Free Version ? ...
My System SpecsSystem Spec
31 May 2015   #29
Elljay

Windows 7 Home Premium (x64) Service Pack 1 (build 7601)
 
 

Quote   Quote: Originally Posted by maxie View Post
Did you purchase the Program or Download the Free Version ? ...
It's the free version for desktop that I downloaded for her. I have it too on my laptop and it works fine.
My System SpecsSystem Spec
31 May 2015   #30
maxie

windows 7 home 64bit
 
 

Very strange I see no reason why it should not work ... You seem to have the correct Settings ...
My System SpecsSystem Spec
Reply

 openGL has me stumped




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
FF has me STUMPED?
Hi Folks, When a new version of FF is released, I normally disable my Firewall as it tends to block access to certain items during the upgrade. On this occasion, I forgot to do so. Now when I open a web page, (this one for example) the vertical scroll bar is visible till I scoll the page using...
Browsers & Mail
i am stumped
hi all I have a xfinity gateway all in one wifi built in it. this what was going on in the back room of the house my wifes laptop would lose wifi all the time so I got a new gateway thinking the first one was bad but it dose the same thing . so I got a asus 802.11ac rt-56u router thinking the...
Network & Sharing
Think i need some expert help with this one im stumped
Prim95 i can do small FFTs but when it comes to In-place large FFts and Bend its just giving me warning and errors Any help with this one im totally clueless My personal thoughts are ram
PC Custom Builds and Overclocking
Stumped by Windows
Hi, I have what I consider a major problem with my desktop pc, the usuall thing happened switched mine off last night, today will not boot up, I have tried the usual repairs, tried to use the system held repair, unable to get the pc to load, I have tried to complete a new install but every one of...
Installation & Setup
Stumped!
I have just changed my computer case for a new one and have a problem. All cables have been checked for looseness. Only one sata drive is connected. Memory works fine (checked with fresh memory) Post screen fine. goes into install windows then When it starts the 'starting windows' screen it...
Installation & Setup
Ok - I'm stumped
After installing a new program - Revo Unistaller, and un/reinstalling Yahoo Mssngr, and Google Earth - I have had what appears to be the Win7 security sheild, I'm guessing (it's blue/gold or yelloe) attached to the icons. I was thinking it was probably a compatability issue, or maybe a security...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:50.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App