Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 installed but cant' get any sound? drivers?

09 Nov 2009   #11
Tews

64-bit Windows 8.1 Pro
 
 

Check you mixer settings and make sure that your speakers are set as the default playback device....


My System SpecsSystem Spec
.

09 Nov 2009   #12
Tuck07Lufc

Windows 7
 
 

yeh they are all connected correctly, plugged in and switched on

There 2.1, does that matter?
My System SpecsSystem Spec
09 Nov 2009   #13
Dinesh

Windows® 8 Pro (64-bit)
 
 

Have you connected the speaker cable to the green audio port?
Name:  Audio.jpg
Views: 4
Size:  13.9 KB


My System SpecsSystem Spec
.


09 Nov 2009   #14
Tuck07Lufc

Windows 7
 
 

when i plug them in, it doesnt even come up that they are recognized :\
My System SpecsSystem Spec
09 Nov 2009   #15
Tuck07Lufc

Windows 7
 
 

yep, green one .. tried the ones at the front too.. nothing
My System SpecsSystem Spec
09 Nov 2009   #16
Dinesh

Windows® 8 Pro (64-bit)
 
 

Assuming that you have installed Windows 7 for the 1st time, did they work in previous OS like XP or Vista?
My System SpecsSystem Spec
09 Nov 2009   #17
Tuck07Lufc

Windows 7
 
 

I got my pc from pcspecialist on friday, had vista installed.. as soon as i got it i installed win 7 so.. i never tried it tbh.. vista was on my pc for a couple of hours
My System SpecsSystem Spec
09 Nov 2009   #18
Tews

64-bit Windows 8.1 Pro
 
 

Have you checked your default playback device setting?????????
My System SpecsSystem Spec
09 Nov 2009   #19
Antman

 

Does any of this look familiar?

.


Attached Images
  
My System SpecsSystem Spec
09 Nov 2009   #20
Tuck07Lufc

Windows 7
 
 

No, thats what i mean.. it doesnt recognise them.. where yours says speakesr and audio.. both mine just say audio :\ do i need different speakers?
My System SpecsSystem Spec
Reply

 Win 7 installed but cant' get any sound? drivers?




Thread Tools





Similar help and support threads
Thread Forum
General Question - Windows Installed Drivers Vs OEM Website Drivers
Greetings, This is a general question for a fresh install of Windows on a computer. Let's say we just completed the installation and we open up Device Manager (we haven't used Windows Update yet). Device Manager shows us that there are - let's say "3" - devices that do not have drivers installed...
Drivers
Bad sound quality, have realtek drivers installed.
Hi all, I recently reinstalled Windows 7 on my laptop and since then the osund quality has been truly awful. The specs are listed below, but I have un- and reinstalled the latest realtek drivers. The laptop was new when I wiped it so I don't know if the speakers are just terrible but it's a...
Sound & Audio
Installed Windows 7 & im Missing video/audio/ sound drives/drivers !
Ok , i installe windows 7 on my HP laptop today & after all instllation was completed & got all the updates etc .. I noticed 3 things & it stated them in action centre also . 1) Im missing my sound card/driver , cause it says im missing it . my sound card/driver is ; CPT5910a, conexant AC -...
Drivers
No Sound, drivers installed fine
Hi i've been looking around on the internet about a problem that has happened on my new pc I built it myself and for the first few days the sound was working perfectly but in the last few days it has stopped working altogether, all the drivers are installed fine but neither WMP or iTunes play any...
Sound & Audio
No sound with P5P 800, drivers installed
Hi everyone, I'm running Windows 7 build 7000, and I have an ASUS P5P 800 motherboard that has an onboard sound device. After connecting to the internet, Windows Update installed 'Sound MAX Integrated Digital Audio' drivers, and the sound icon appears in the bottom right of the task bar. The...
Sound & Audio
I installed realtek drivers, but still no sound
i installed windows 7 and after that everything works fine except that there is no sound. the device manager says that the HD audio is working fine. the driver is the updated version. I don't know what to do. both the internal speakers and the headphones are not working. but the symbol for...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App