Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Raid failures under 7

10 Nov 2009   #1
PreZ

 
Raid failures under 7

I recently moved from Windows 7 RC -> Windows 7 Ultimate (full version). Since doing so, for some reason I am getting a higher instance of notifications of my raid array being degraded and needing to be rebuilt.

I am using the on-board raid on my Gigabyte GA-EX58-EXTREME motherboard (ie. the Intel ICH10R controller). I was using the same with RC. It is usually telling me the 2nd drive has failed, but not always (sometimes a different drive has 'failed').

I believe this to be a driver issue or something, because I can right-click the drive, and tell it to mark as normal, and after 30 hours or so the raid array is fully reconstructed (I've had a failed drive before, and it could not complete a rebuild with that drive in the system). Thus I believe the physical drive is fine.

But even doing this, a few days later, the array is degraded again and one drive is marked as failed. I'm getting sick of constantly reconstructing my raid array. Does anyone have any ideas, or heard about any issues with the Intel Matrix driver? I'm using v8.9.0.1023 of the Intel Matrix Storage Console (which includes the driver). This is the latest version I see on Intel's website for the ICH10R controller.

Help?
PS. Anyone know why I could not post this in firefox? The window to type in stayed grey (but I could type in it), none of the buttons worked, and when I tried to submit it told me my 'message was too short'. Doing this in IE works fine.

My System SpecsSystem Spec
.

10 Nov 2009   #2
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

I had the same problem with my Vista Ultimate set up. I spent more time re-building
the Raid array, than actually doing anything on the computer

I finally disconnected the second 500GB drive ....
My System SpecsSystem Spec
10 Nov 2009   #3

Windows 7 Ult, Windows 8.1 Pro,
 
 

Try using the first two SATA ports 1 and 2 for RAID. Try using a different set of SATA cables then set up RAID0 again and reinstall the OP system. Firefox was probably suffering from your RAID0 going bad again. I've been running RAID0 with Nvidia drivers and never have any problems.
My System SpecsSystem Spec
.


10 Nov 2009   #4

W7 Home Premium
 
 

Look for a thread in the INTEL Support forum titled Random drive fails with new Matrix Storage Manager 8.9Your answer is there.
My System SpecsSystem Spec
11 Nov 2009   #5
PreZ

 

Quote   Quote: Originally Posted by jolfe View Post
Look for a thread in the INTEL Support forum titled Random drive fails with new Matrix Storage Manager 8.9Your answer is there.
Thanks for that! That was exactly what I was looking for! For some reason I didn't even think to look on Intel's site, I guess because it seemed to not have these problems on 7 RC (maybe I had not upgraded to 8.9 or something, and not realized it).

I've downgraded to 8.8 and we shall see if that helps (many people in that thread report it did).

PreZ

... Waiting for what will hopefully be the LAST raid reconstruction.
My System SpecsSystem Spec
Reply

 Raid failures under 7





Please note  Please note
        When your issue is fixed please remember to thank those that helped you and mark the thread as solved.
Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:12 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33