Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Driver causing Windows 10 to lose sleep

11 Aug 2015   #41
maxie

windows 7 home 64bit
 
 

It could be any Driver or a power issue that is causing that ....


Solved Won't sleep or hibernate.


My System SpecsSystem Spec
.
11 Aug 2015   #42
Jesse Williams

Windows 10 Home 64-bit
 
 

It said it was. I think it was the Card Reader Driver.
My System SpecsSystem Spec
11 Aug 2015   #43
maxie

windows 7 home 64bit
 
 

Sure you updated that last night
My System SpecsSystem Spec
.

11 Aug 2015   #44
Jesse Williams

Windows 10 Home 64-bit
 
 

Yes, I did. I believe it was already updated though before I updated it last night. It was doing it then as well.
My System SpecsSystem Spec
11 Aug 2015   #45
Jesse Williams

Windows 10 Home 64-bit
 
 

Okay. I did an Power requests override, maybe that will fix it.
My System SpecsSystem Spec
11 Aug 2015   #46
maxie

windows 7 home 64bit
 
 

Hope so if not do not know what else to suggest ...
My System SpecsSystem Spec
11 Aug 2015   #47
Jesse Williams

Windows 10 Home 64-bit
 
 

Okay. Well, thanks for your help.
My System SpecsSystem Spec
11 Aug 2015   #48
maxie

windows 7 home 64bit
 
 

Keep us Posted Jesse ...
My System SpecsSystem Spec
11 Aug 2015   #49
Jesse Williams

Windows 10 Home 64-bit
 
 

Will do!
My System SpecsSystem Spec
12 Aug 2015   #50
Jesse Williams

Windows 10 Home 64-bit
 
 

It's not sleeping again, Maxie. If I enter an Override in the Command Prompt it fixes it. But, why should I have to do that every day? Help!
My System SpecsSystem Spec
Reply

 Driver causing Windows 10 to lose sleep




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Desktop PC causing Laptop to lose internet access
As the title states when I turn on my old PC (Windows XP SP3) my Dell N5110 (Windows 7) laptop loses its internet access (the yellow exclamation mark shows up). When I restart the router the connection is lost after a couple of minutes. Sometimes restarting doesn't fix it at all. Windows...
Network & Sharing
Driver causing computer to freeze...which driver? Windows 7
Hello, I have a Sony Vaio that just recently started freezing at some random point for no apparent reason; no cursor movement, not keyboard input ... nothing. I initially thought the freeze maybe caused by a failing HDD so I purchased and installed a SSD (the computer needed updating anyway.)...
Drivers
Driver causing computer to freeze...which driver? Windows 7 64bit
Hello, I have a Sony Vaio that just recently started freezing after startup for no apparent reason. I initially thought the freeze maybe caused by the HDD so I purchased and installed a SSD (the computer needed updating anyway.) Along with the SSD, I put a fresh install of Windows 7 on...
Drivers
probably wlan driver causing BSOD on sleep/hibernate
Dear all, I am running Win 7 x64 at my notebook Acer 5820TG (i5 430M, ATI Mobility Radeon 5650, 4GB RAM, 640 GB HDD). On a different forum someone checked my crash dumps and figured out that my BSODs are being caused by my Broadcom wireless driver (BCM43225). Basically, I get a BSOD whenever I...
BSOD Help and Support
Wireless router causing wired computers to lose connection.
My network has 3 computers connected through lan cables to an IP switch that connects to the gateway. The gateway is running the latest m0n0wall -1.33. I just got and connected a wireless router to my network (4th lan position on the switch) - setting it up as an access point. As soon as the...
Network & Sharing
VPCs lose external network access after host sleep
I am running Windows 7 Ultimate with Windows Virtual PC. I've created 2 VPCs (one with XP and one with Win7 32bit). On both I have the Networking->Adatper 1 set to the active NIC on my host machine (I have 2 NICs but only 1 has a wire plugged in), though my problem also occurs if I use Shared...
Virtualization


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:34.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App